<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Open Sans:300italic,400italic,600italic,400,600,700","Roboto:500,400italic,700,900,500italic,400,300"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://themaconcountynews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://themaconcountynews.com/xmlrpc.php" />
<meta property="og:image" content="https://themaconcountynews.com/wp-content/uploads/2021/02/80559946_10215716134953237_6157172176748281856_n.jpg" /><meta name="author" content="Macon County News">
<link rel="icon" type="image/png" href="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png">

<title>Architect leaves his mark on Macon County facilities  - The Macon County News</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Architect leaves his mark on Macon County facilities  - The Macon County News" />
<meta property="og:description" content="Brittney Lofthouse – Contributing Writer Tom Ritter, a local architect, has worked behind the scenes for two decades helping to craft some of the most utilized and most visible facilities in Macon County. His impact goes far beyond his professional influence and is amplified by his desire to serve the community around him.  “I have [&hellip;]" />
<meta property="og:url" content="https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/" />
<meta property="og:site_name" content="The Macon County News" />
<meta property="article:publisher" content="https://www.facebook.com/MaconCountyNews/" />
<meta property="article:published_time" content="2021-02-25T14:00:02+00:00" />
<meta property="article:modified_time" content="2021-02-24T20:02:27+00:00" />
<meta property="og:image" content="https://themaconcountynews.com/wp-content/uploads/2021/02/80559946_10215716134953237_6157172176748281856_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@maconcountynews" />
<meta name="twitter:site" content="@maconcountynews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Macon County News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://themaconcountynews.com/#organization","name":"The Macon County News","url":"https://themaconcountynews.com/","sameAs":["https://www.facebook.com/MaconCountyNews/","https://twitter.com/maconcountynews"],"logo":{"@type":"ImageObject","@id":"https://themaconcountynews.com/#logo","inLanguage":"en-US","url":"https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png","width":600,"height":150,"caption":"The Macon County News"},"image":{"@id":"https://themaconcountynews.com/#logo"}},{"@type":"WebSite","@id":"https://themaconcountynews.com/#website","url":"https://themaconcountynews.com/","name":"The Macon County News","description":"Free Independent Weekly","publisher":{"@id":"https://themaconcountynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://themaconcountynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/#primaryimage","inLanguage":"en-US","url":"https://themaconcountynews.com/wp-content/uploads/2021/02/80559946_10215716134953237_6157172176748281856_n.jpg","width":960,"height":960},{"@type":"WebPage","@id":"https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/#webpage","url":"https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/","name":"Architect leaves his mark on Macon County facilities\u00a0 - The Macon County News","isPartOf":{"@id":"https://themaconcountynews.com/#website"},"primaryImageOfPage":{"@id":"https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/#primaryimage"},"datePublished":"2021-02-25T14:00:02+00:00","dateModified":"2021-02-24T20:02:27+00:00","breadcrumb":{"@id":"https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/"]}]},{"@type":"BreadcrumbList","@id":"https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://themaconcountynews.com/","url":"https://themaconcountynews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/","url":"https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/","name":"Architect leaves his mark on Macon County facilities\u00a0"}}]},{"@type":"Article","@id":"https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/#article","isPartOf":{"@id":"https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/#webpage"},"author":{"@id":"https://themaconcountynews.com/#/schema/person/6ccfcdcd3e78d15074602216cb3fa450"},"headline":"Architect leaves his mark on Macon County facilities\u00a0","datePublished":"2021-02-25T14:00:02+00:00","dateModified":"2021-02-24T20:02:27+00:00","mainEntityOfPage":{"@id":"https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/#webpage"},"commentCount":0,"publisher":{"@id":"https://themaconcountynews.com/#organization"},"image":{"@id":"https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/#primaryimage"},"articleSection":"Community,Featured,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/#respond"]}]},{"@type":"Person","@id":"https://themaconcountynews.com/#/schema/person/6ccfcdcd3e78d15074602216cb3fa450","name":"Macon County News","image":{"@type":"ImageObject","@id":"https://themaconcountynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5112a41fb699bf9782a1a36dccb3fa96?s=96&d=mm&r=g","caption":"Macon County News"},"description":"Free Independent Weekly Newspaper - Distributed in Franklin, Highlands, Dillsboro, Webster, Cullowhee, Scaly Mountain, N.C.; Dillard &amp; Clayton, Ga."}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Macon County News &raquo; Feed" href="https://themaconcountynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Macon County News &raquo; Comments Feed" href="https://themaconcountynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Macon County News &raquo; Architect leaves his mark on Macon County facilities  Comments Feed" href="https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://themaconcountynews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css' href='https://themaconcountynews.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://themaconcountynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://themaconcountynews.com/wp-content/plugins/revslider/public/assets/css/rs6.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://themaconcountynews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://themaconcountynews.com/wp-content/themes/newspaper-child/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js' id='tp-tools-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://themaconcountynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themaconcountynews.com/wp-json/wp/v2/posts/18557" /><link rel='shortlink' href='https://themaconcountynews.com/?p=18557' />
<link rel="alternate" type="application/json+oembed" href="https://themaconcountynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemaconcountynews.com%2Farchitect-leaves-his-mark-on-macon-county-facilities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themaconcountynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemaconcountynews.com%2Farchitect-leaves-his-mark-on-macon-county-facilities%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://themaconcountynews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://themaconcountynews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 6.2.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/themaconcountynews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1";
var td_get_template_directory_uri="https:\/\/themaconcountynews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper::before {
        background-repeat: repeat-x;
    }
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73981861-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://themaconcountynews.com/wp-content/uploads/2016/01/cropped-logo_top-150x150.png" sizes="32x32" />
<link rel="icon" href="https://themaconcountynews.com/wp-content/uploads/2016/01/cropped-logo_top-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://themaconcountynews.com/wp-content/uploads/2016/01/cropped-logo_top-300x300.png" />
<meta name="msapplication-TileImage" content="https://themaconcountynews.com/wp-content/uploads/2016/01/cropped-logo_top-300x300.png" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-18557 single-format-standard architect-leaves-his-mark-on-macon-county-facilities single_template wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MaconCountyNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/maconcountynews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-blank-container"><ul id="menu-blank" class="td-mobile-main-menu"><li id="menu-item-1133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1133"><a href="/">Home</a></li>
<li id="menu-item-1134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1134"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://themaconcountynews.com/category/news/community/">Community</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/news/general/">General</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/news/state-region/">State/Region</a></li>
</ul>
</li>
<li id="menu-item-1135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1135"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/features/business-finance/">Business/Finance</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/features/general-features/">General</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/features/health-wellness/">Health/Wellness</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136"><a href="/category/arts-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1137"><a href="#">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/opinion/editorial/">Editorial</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1138"><a href="#">Sports</a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1139"><a href="#">Outdoors</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://themaconcountynews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Saturday, February 27, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1158"><a href="https://themaconcountynews.com/category/calendars/">Calendars</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_603ab9b88b707 = new tdBlock();
block_td_uid_1_603ab9b88b707.id = "td_uid_1_603ab9b88b707";
block_td_uid_1_603ab9b88b707.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_603ab9b88b707_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_603ab9b88b707.td_column_number = "3";
block_td_uid_1_603ab9b88b707.block_type = "td_block_mega_menu";
block_td_uid_1_603ab9b88b707.post_count = "4";
block_td_uid_1_603ab9b88b707.found_posts = "80";
block_td_uid_1_603ab9b88b707.header_color = "";
block_td_uid_1_603ab9b88b707.ajax_pagination_infinite_stop = "";
block_td_uid_1_603ab9b88b707.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_1_603ab9b88b707);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_1_603ab9b88b707_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_603ab9b88b707"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_603ab9b88b707" id="td_uid_2_603ab9b88ce79" data-td_block_id="td_uid_1_603ab9b88b707" data-td_filter_value="" href="https://themaconcountynews.com/category/calendars/">All</a><a class="mega-menu-sub-cat-td_uid_1_603ab9b88b707" id="td_uid_3_603ab9b88ceac" data-td_block_id="td_uid_1_603ab9b88b707" data-td_filter_value="27" href="https://themaconcountynews.com/category/calendars/church-calendars/">Church Calendars</a><a class="mega-menu-sub-cat-td_uid_1_603ab9b88b707" id="td_uid_4_603ab9b88cede" data-td_block_id="td_uid_1_603ab9b88b707" data-td_filter_value="26" href="https://themaconcountynews.com/category/calendars/community-calendar/">Community Calendar</a></div></div><div id=td_uid_1_603ab9b88b707 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/community-calendar-for-february-18-2021/" rel="bookmark" title="Community Calendar for February 18, 2021"><img width="218" height="150" alt="" title="Community Calendar for February 18, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_0150-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Community Calendar for February 18, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_0150-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_0150-218x150.jpg" alt="" title="Community Calendar for February 18, 2021"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/community-calendar-for-february-18-2021/" rel="bookmark" title="Community Calendar for February 18, 2021">Community Calendar for February 18, 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/church-news-for-february-18-2021/" rel="bookmark" title="Church News for February 18, 2021"><img width="218" height="150" alt="" title="Church News for February 18, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8679-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Church News for February 18, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8679-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8679-218x150.jpg" alt="" title="Church News for February 18, 2021"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/church-news-for-february-18-2021/" rel="bookmark" title="Church News for February 18, 2021">Church News for February 18, 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/church-news-for-february-11-2021/" rel="bookmark" title="Church News for February 11, 2021"><img width="218" height="150" alt="" title="Church News for February 11, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8679-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Church News for February 11, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8679-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8679-218x150.jpg" alt="" title="Church News for February 11, 2021"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/church-news-for-february-11-2021/" rel="bookmark" title="Church News for February 11, 2021">Church News for February 11, 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/community-fundraisers-for-february-11-2021/" rel="bookmark" title="Community Fundraisers for February 11, 2021"><img width="218" height="150" alt="" title="Community Fundraisers for February 11, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_0150-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Community Fundraisers for February 11, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_0150-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_0150-218x150.jpg" alt="" title="Community Fundraisers for February 11, 2021"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/community-fundraisers-for-february-11-2021/" rel="bookmark" title="Community Fundraisers for February 11, 2021">Community Fundraisers for February 11, 2021</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_603ab9b88b707" data-td_block_id="td_uid_1_603ab9b88b707"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_603ab9b88b707" data-td_block_id="td_uid_1_603ab9b88b707"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li id="menu-item-1155" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1155"><a href="https://themaconcountynews.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-1154" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1154"><a href="https://themaconcountynews.com/category/arrest-reports/">Arrest Reports</a></li>
<li id="menu-item-1156" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1156"><a href="https://themaconcountynews.com/category/deaths-funerals/">Deaths/Funerals</a></li>
<li id="menu-item-1157" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1157"><a href="https://themaconcountynews.com/category/eating-out/">Eating Out</a></li>
<li id="menu-item-1504" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1504"><a href="https://themaconcountynews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MaconCountyNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/maconcountynews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
 <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://themaconcountynews.com/">
<img data-retina="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data"  data-retina="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina"/></noscript>
<span class="td-visual-hidden">The Macon County News</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://themaconcountynews.com/">
<img alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina"/></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://themaconcountynews.com/">
<img data-retina="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina"/></noscript>
</a>
</div>
<div class="menu-blank-container"><ul id="menu-blank-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1133"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1134"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_603ab9b89238b = new tdBlock();
block_td_uid_5_603ab9b89238b.id = "td_uid_5_603ab9b89238b";
block_td_uid_5_603ab9b89238b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_603ab9b89238b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_603ab9b89238b.td_column_number = "3";
block_td_uid_5_603ab9b89238b.block_type = "td_block_mega_menu";
block_td_uid_5_603ab9b89238b.post_count = "4";
block_td_uid_5_603ab9b89238b.found_posts = "1758";
block_td_uid_5_603ab9b89238b.header_color = "";
block_td_uid_5_603ab9b89238b.ajax_pagination_infinite_stop = "";
block_td_uid_5_603ab9b89238b.max_num_pages = "440";
tdBlocksArray.push(block_td_uid_5_603ab9b89238b);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_5_603ab9b89238b_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_603ab9b89238b"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_603ab9b89238b" id="td_uid_6_603ab9b896ba0" data-td_block_id="td_uid_5_603ab9b89238b" data-td_filter_value="" href="https://themaconcountynews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_5_603ab9b89238b" id="td_uid_7_603ab9b896bce" data-td_block_id="td_uid_5_603ab9b89238b" data-td_filter_value="14" href="https://themaconcountynews.com/category/news/community/">Community</a><a class="mega-menu-sub-cat-td_uid_5_603ab9b89238b" id="td_uid_8_603ab9b896bf7" data-td_block_id="td_uid_5_603ab9b89238b" data-td_filter_value="12" href="https://themaconcountynews.com/category/news/education/">Education</a><a class="mega-menu-sub-cat-td_uid_5_603ab9b89238b" id="td_uid_9_603ab9b896c1b" data-td_block_id="td_uid_5_603ab9b89238b" data-td_filter_value="5" href="https://themaconcountynews.com/category/news/general/">General</a><a class="mega-menu-sub-cat-td_uid_5_603ab9b89238b" id="td_uid_10_603ab9b896c3d" data-td_block_id="td_uid_5_603ab9b89238b" data-td_filter_value="13" href="https://themaconcountynews.com/category/news/state-region/">State/Region</a></div></div><div id=td_uid_5_603ab9b89238b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/stem-program-making-strides-in-macon-county-schools/" rel="bookmark" title="STEM Program making strides in Macon County Schools"><img width="218" height="150" alt="" title="STEM Program making strides in Macon County Schools" data-src="https://themaconcountynews.com/wp-content/uploads/2020/07/IMG_7579-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="STEM Program making strides in Macon County Schools" data-src="https://themaconcountynews.com/wp-content/uploads/2020/07/IMG_7579-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/07/IMG_7579-218x150.jpg" alt="" title="STEM Program making strides in Macon County Schools"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/stem-program-making-strides-in-macon-county-schools/" rel="bookmark" title="STEM Program making strides in Macon County Schools">STEM Program making strides in Macon County Schools</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/famine-turns-30/" rel="bookmark" title="Famine Turns 30"><img width="218" height="150" alt="" title="Famine Turns 30" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/9E5FC95C-D5F2-4DCA-9A93-59602E159629-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Famine Turns 30" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/9E5FC95C-D5F2-4DCA-9A93-59602E159629-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/9E5FC95C-D5F2-4DCA-9A93-59602E159629-218x150.png" alt="" title="Famine Turns 30"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/famine-turns-30/" rel="bookmark" title="Famine Turns 30">Famine Turns 30</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/snowflake-baby-born-to-franklin-couple/" rel="bookmark" title="“Snowflake Baby” Born to Franklin Couple"><img width="218" height="150" alt="" title="“Snowflake Baby” Born to Franklin Couple" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/20210208_180210-01-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="“Snowflake Baby” Born to Franklin Couple" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/20210208_180210-01-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/20210208_180210-01-218x150.jpeg" alt="" title="“Snowflake Baby” Born to Franklin Couple"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/snowflake-baby-born-to-franklin-couple/" rel="bookmark" title="“Snowflake Baby” Born to Franklin Couple">“Snowflake Baby” Born to Franklin Couple</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/three-dead-in-unrelated-incidents/" rel="bookmark" title="Three dead in unrelated incidents"><img width="218" height="150" alt="" title="Three dead in unrelated incidents" data-src="https://themaconcountynews.com/wp-content/uploads/2019/05/IMG_1182-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2019/05/IMG_1182-218x150.jpg" alt="" title="Three dead in unrelated incidents"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/three-dead-in-unrelated-incidents/" rel="bookmark" title="Three dead in unrelated incidents">Three dead in unrelated incidents</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_603ab9b89238b" data-td_block_id="td_uid_5_603ab9b89238b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_603ab9b89238b" data-td_block_id="td_uid_5_603ab9b89238b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1135"><a href="#">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_603ab9b8a198d = new tdBlock();
block_td_uid_11_603ab9b8a198d.id = "td_uid_11_603ab9b8a198d";
block_td_uid_11_603ab9b8a198d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_603ab9b8a198d_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_603ab9b8a198d.td_column_number = "3";
block_td_uid_11_603ab9b8a198d.block_type = "td_block_mega_menu";
block_td_uid_11_603ab9b8a198d.post_count = "4";
block_td_uid_11_603ab9b8a198d.found_posts = "535";
block_td_uid_11_603ab9b8a198d.header_color = "";
block_td_uid_11_603ab9b8a198d.ajax_pagination_infinite_stop = "";
block_td_uid_11_603ab9b8a198d.max_num_pages = "134";
tdBlocksArray.push(block_td_uid_11_603ab9b8a198d);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_11_603ab9b8a198d_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_11_603ab9b8a198d"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_603ab9b8a198d" id="td_uid_12_603ab9b8a3fd8" data-td_block_id="td_uid_11_603ab9b8a198d" data-td_filter_value="" href="https://themaconcountynews.com/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_11_603ab9b8a198d" id="td_uid_13_603ab9b8a4001" data-td_block_id="td_uid_11_603ab9b8a198d" data-td_filter_value="20" href="https://themaconcountynews.com/category/features/business-finance/">Business/Finance</a><a class="mega-menu-sub-cat-td_uid_11_603ab9b8a198d" id="td_uid_14_603ab9b8a402a" data-td_block_id="td_uid_11_603ab9b8a198d" data-td_filter_value="40" href="https://themaconcountynews.com/category/features/general-features/">General</a><a class="mega-menu-sub-cat-td_uid_11_603ab9b8a198d" id="td_uid_15_603ab9b8a404e" data-td_block_id="td_uid_11_603ab9b8a198d" data-td_filter_value="21" href="https://themaconcountynews.com/category/features/health-wellness/">Health/Wellness</a></div></div><div id=td_uid_11_603ab9b8a198d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/restaurant-serving-authentic-cherokee-food-a-possible-concept-of-nikwasi-initiative/" rel="bookmark" title="Restaurant Serving Authentic Cherokee Food a Possible Concept of Nikwasi Initiative"><img width="218" height="150" alt="" title="Restaurant Serving Authentic Cherokee Food a Possible Concept of Nikwasi Initiative" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/20210217_144311-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/20210217_144311-218x150.jpg" alt="" title="Restaurant Serving Authentic Cherokee Food a Possible Concept of Nikwasi Initiative"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/restaurant-serving-authentic-cherokee-food-a-possible-concept-of-nikwasi-initiative/" rel="bookmark" title="Restaurant Serving Authentic Cherokee Food a Possible Concept of Nikwasi Initiative">Restaurant Serving Authentic Cherokee Food a Possible Concept of Nikwasi Initiative</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/macon-county-broadband-getting-significant-boost/" rel="bookmark" title="Macon County Broadband getting significant boost"><img width="218" height="150" alt="" title="Macon County Broadband getting significant boost" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.46.15-AM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.46.15-AM-218x150.jpg" alt="" title="Macon County Broadband getting significant boost"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/macon-county-broadband-getting-significant-boost/" rel="bookmark" title="Macon County Broadband getting significant boost">Macon County Broadband getting significant boost</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/representative-madison-cawthorn-vows-to-make-a-difference-in-washington/" rel="bookmark" title="Representative Madison Cawthorn Vows to “Make a Difference” in Washington"><img width="218" height="150" alt="" title="Representative Madison Cawthorn Vows to “Make a Difference” in Washington" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG-4114-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG-4114-218x150.jpg" alt="" title="Representative Madison Cawthorn Vows to “Make a Difference” in Washington"/></noscript></a></div> <a href="https://themaconcountynews.com/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/representative-madison-cawthorn-vows-to-make-a-difference-in-washington/" rel="bookmark" title="Representative Madison Cawthorn Vows to “Make a Difference” in Washington">Representative Madison Cawthorn Vows to “Make a Difference” in Washington</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/brent-martin-plans-future-of-blue-ridge-bartram-trail-conservancy/" rel="bookmark" title="Brent Martin Plans Future of Blue Ridge Bartram Trail Conservancy"><img width="218" height="150" alt="" title="Brent Martin Plans Future of Blue Ridge Bartram Trail Conservancy" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/martin-whiterock-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/martin-whiterock-218x150.jpg" alt="" title="Brent Martin Plans Future of Blue Ridge Bartram Trail Conservancy"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/brent-martin-plans-future-of-blue-ridge-bartram-trail-conservancy/" rel="bookmark" title="Brent Martin Plans Future of Blue Ridge Bartram Trail Conservancy">Brent Martin Plans Future of Blue Ridge Bartram Trail Conservancy</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_603ab9b8a198d" data-td_block_id="td_uid_11_603ab9b8a198d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_603ab9b8a198d" data-td_block_id="td_uid_11_603ab9b8a198d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1136"><a href="/category/arts-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1137"><a href="#">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_16_603ab9b8aad4e = new tdBlock();
block_td_uid_16_603ab9b8aad4e.id = "td_uid_16_603ab9b8aad4e";
block_td_uid_16_603ab9b8aad4e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_603ab9b8aad4e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_603ab9b8aad4e.td_column_number = "3";
block_td_uid_16_603ab9b8aad4e.block_type = "td_block_mega_menu";
block_td_uid_16_603ab9b8aad4e.post_count = "4";
block_td_uid_16_603ab9b8aad4e.found_posts = "359";
block_td_uid_16_603ab9b8aad4e.header_color = "";
block_td_uid_16_603ab9b8aad4e.ajax_pagination_infinite_stop = "";
block_td_uid_16_603ab9b8aad4e.max_num_pages = "90";
tdBlocksArray.push(block_td_uid_16_603ab9b8aad4e);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_16_603ab9b8aad4e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_16_603ab9b8aad4e"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_603ab9b8aad4e" id="td_uid_17_603ab9b8ad471" data-td_block_id="td_uid_16_603ab9b8aad4e" data-td_filter_value="" href="https://themaconcountynews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_16_603ab9b8aad4e" id="td_uid_18_603ab9b8ad49b" data-td_block_id="td_uid_16_603ab9b8aad4e" data-td_filter_value="17" href="https://themaconcountynews.com/category/opinion/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_16_603ab9b8aad4e" id="td_uid_19_603ab9b8ad4c3" data-td_block_id="td_uid_16_603ab9b8aad4e" data-td_filter_value="11" href="https://themaconcountynews.com/category/opinion/letters/">Letters to the Editor</a></div></div><div id=td_uid_16_603ab9b8aad4e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/18499-2/" rel="bookmark" title="Letters to the Editor for February 18, 2021"><img width="218" height="150" alt="" title="Letters to the Editor for February 18, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/macon-county-news-franklin-nc-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2016/01/macon-county-news-franklin-nc-218x150.jpg" alt="" title="Letters to the Editor for February 18, 2021"/></noscript></a></div> <a href="https://themaconcountynews.com/category/opinion/letters/" class="td-post-category">Letters to the Editor</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/18499-2/" rel="bookmark" title="Letters to the Editor for February 18, 2021">Letters to the Editor for February 18, 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/whats-new-on-the-plateau-75/" rel="bookmark" title="What’s new on the plateau"><img width="218" height="150" alt="" title="What’s new on the plateau" data-src="https://themaconcountynews.com/wp-content/uploads/2020/02/PatrickTaylor-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/02/PatrickTaylor-218x150.jpg" alt="" title="What’s new on the plateau"/></noscript></a></div> <a href="https://themaconcountynews.com/category/opinion/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/whats-new-on-the-plateau-75/" rel="bookmark" title="What’s new on the plateau">What’s new on the plateau</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/letters-to-the-editor-for-february-11-2021/" rel="bookmark" title="Letters to the Editor for February 11, 2021"><img width="218" height="150" alt="" title="Letters to the Editor for February 11, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/macon-county-news-franklin-nc-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2016/01/macon-county-news-franklin-nc-218x150.jpg" alt="" title="Letters to the Editor for February 11, 2021"/></noscript></a></div> <a href="https://themaconcountynews.com/category/opinion/letters/" class="td-post-category">Letters to the Editor</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/letters-to-the-editor-for-february-11-2021/" rel="bookmark" title="Letters to the Editor for February 11, 2021">Letters to the Editor for February 11, 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/from-the-office-of-rep-karl-gillespie/" rel="bookmark" title="From the office of Rep. Karl Gillespie"><img width="218" height="150" alt="" title="From the office of Rep. Karl Gillespie" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/karlgillespie_2-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/karlgillespie_2-218x150.jpg" alt="" title="From the office of Rep. Karl Gillespie"/></noscript></a></div> <a href="https://themaconcountynews.com/category/opinion/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/from-the-office-of-rep-karl-gillespie/" rel="bookmark" title="From the office of Rep. Karl Gillespie">From the office of Rep. Karl Gillespie</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_603ab9b8aad4e" data-td_block_id="td_uid_16_603ab9b8aad4e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_603ab9b8aad4e" data-td_block_id="td_uid_16_603ab9b8aad4e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1138"><a href="#">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_20_603ab9b8b1740 = new tdBlock();
block_td_uid_20_603ab9b8b1740.id = "td_uid_20_603ab9b8b1740";
block_td_uid_20_603ab9b8b1740.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_603ab9b8b1740_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_603ab9b8b1740.td_column_number = "3";
block_td_uid_20_603ab9b8b1740.block_type = "td_block_mega_menu";
block_td_uid_20_603ab9b8b1740.post_count = "5";
block_td_uid_20_603ab9b8b1740.found_posts = "97";
block_td_uid_20_603ab9b8b1740.header_color = "";
block_td_uid_20_603ab9b8b1740.ajax_pagination_infinite_stop = "";
block_td_uid_20_603ab9b8b1740.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_20_603ab9b8b1740);
</script><div class="td_block_wrap td_block_mega_menu td_uid_20_603ab9b8b1740_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_20_603ab9b8b1740"><div id=td_uid_20_603ab9b8b1740 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/drake-named-mountain-six-offensive-player-of-the-year-team-finishes-season-as-co-champions/" rel="bookmark" title="Drake named Mountain Six Offensive Player of  the Year; team finishes season as Co-Champions"><img width="218" height="150" alt="" title="Drake named Mountain Six Offensive Player of  the Year; team finishes season as Co-Champions" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/FHS-volleyball-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/FHS-volleyball-218x150.png" alt="" title="Drake named Mountain Six Offensive Player of  the Year; team finishes season as Co-Champions"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/drake-named-mountain-six-offensive-player-of-the-year-team-finishes-season-as-co-champions/" rel="bookmark" title="Drake named Mountain Six Offensive Player of  the Year; team finishes season as Co-Champions">Drake named Mountain Six Offensive Player of the Year; team&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/nascar-announces-premier-partners-for-nascar-cup-series/" rel="bookmark" title="NASCAR announces Premier Partners for NASCAR Cup Series"><img width="218" height="150" alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/nascar-announces-premier-partners-for-nascar-cup-series/" rel="bookmark" title="NASCAR announces Premier Partners for NASCAR Cup Series">NASCAR announces Premier Partners for NASCAR Cup Series</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/jtg-daugherty-racing-announces-2020-driver-crew-chief-lineup/" rel="bookmark" title="JTG Daugherty Racing announces 2020 driver, crew chief lineup"><img width="218" height="150" alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/jtg-daugherty-racing-announces-2020-driver-crew-chief-lineup/" rel="bookmark" title="JTG Daugherty Racing announces 2020 driver, crew chief lineup">JTG Daugherty Racing announces 2020 driver, crew chief lineup</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/community-youth-leagues-set-the-stage-for-future-champions/" rel="bookmark" title="Community youth leagues set  the stage for future champions"><img width="218" height="150" alt="" title="Community youth leagues set  the stage for future champions" data-src="https://themaconcountynews.com/wp-content/uploads/2019/11/IMG-5576-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2019/11/IMG-5576-218x150.jpg" alt="" title="Community youth leagues set  the stage for future champions"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/community-youth-leagues-set-the-stage-for-future-champions/" rel="bookmark" title="Community youth leagues set  the stage for future champions">Community youth leagues set the stage for future champions</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/kyle-busch-notches-second-nascar-cup-championship/" rel="bookmark" title="Kyle Busch notches second NASCAR Cup championship"><img width="218" height="150" alt="" title="Kyle Busch notches second NASCAR Cup championship" data-src="https://themaconcountynews.com/wp-content/uploads/2019/11/HMS_MENCS_BuschKy_Trophy_111719-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2019/11/HMS_MENCS_BuschKy_Trophy_111719-218x150.jpg" alt="" title="Kyle Busch notches second NASCAR Cup championship"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/kyle-busch-notches-second-nascar-cup-championship/" rel="bookmark" title="Kyle Busch notches second NASCAR Cup championship">Kyle Busch notches second NASCAR Cup championship</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_603ab9b8b1740" data-td_block_id="td_uid_20_603ab9b8b1740"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_603ab9b8b1740" data-td_block_id="td_uid_20_603ab9b8b1740"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1139"><a href="#">Outdoors</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_21_603ab9b8b35b6 = new tdBlock();
block_td_uid_21_603ab9b8b35b6.id = "td_uid_21_603ab9b8b35b6";
block_td_uid_21_603ab9b8b35b6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_603ab9b8b35b6_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_603ab9b8b35b6.td_column_number = "3";
block_td_uid_21_603ab9b8b35b6.block_type = "td_block_mega_menu";
block_td_uid_21_603ab9b8b35b6.post_count = "5";
block_td_uid_21_603ab9b8b35b6.found_posts = "90";
block_td_uid_21_603ab9b8b35b6.header_color = "";
block_td_uid_21_603ab9b8b35b6.ajax_pagination_infinite_stop = "";
block_td_uid_21_603ab9b8b35b6.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_21_603ab9b8b35b6);
</script><div class="td_block_wrap td_block_mega_menu td_uid_21_603ab9b8b35b6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_21_603ab9b8b35b6"><div id=td_uid_21_603ab9b8b35b6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/plant-viruses-can-create-interesting-anomalies/" rel="bookmark" title="Plant viruses can create interesting anomalies"><img width="218" height="150" alt="" title="Plant viruses can create interesting anomalies" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/Acuba-hedge-2-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/Acuba-hedge-2-218x150.jpeg" alt="" title="Plant viruses can create interesting anomalies"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/plant-viruses-can-create-interesting-anomalies/" rel="bookmark" title="Plant viruses can create interesting anomalies">Plant viruses can create interesting anomalies</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/save-time-and-increase-success-by-creating-a-garden-calendar/" rel="bookmark" title="Save time and increase success by creating a garden calendar"><img width="218" height="150" alt="" title="Save time and increase success by creating a garden calendar" data-src="https://themaconcountynews.com/wp-content/uploads/2021/01/meet_melinda-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/01/meet_melinda-218x150.jpg" alt="" title="Save time and increase success by creating a garden calendar"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/save-time-and-increase-success-by-creating-a-garden-calendar/" rel="bookmark" title="Save time and increase success by creating a garden calendar">Save time and increase success by creating a garden calendar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/exceptions-in-nature-rules-are-often-broken/" rel="bookmark" title="Exceptions &#8211; in nature rules are often broken"><img width="218" height="150" alt="" title="Exceptions &#8211; in nature rules are often broken" data-src="https://themaconcountynews.com/wp-content/uploads/2021/01/January-2006330-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/01/January-2006330-218x150.jpg" alt="" title="Exceptions &#8211; in nature rules are often broken"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/exceptions-in-nature-rules-are-often-broken/" rel="bookmark" title="Exceptions &#8211; in nature rules are often broken">Exceptions &#8211; in nature rules are often broken</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/cute-and-fuzzy-caterpillar-poisonous-to-touch/" rel="bookmark" title="Cute and fuzzy caterpillar poisonous to touch"><img width="218" height="150" alt="" title="Cute and fuzzy caterpillar poisonous to touch" data-src="https://themaconcountynews.com/wp-content/uploads/2020/12/HIckory-Tussock-Moth-caterpillarKL-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/12/HIckory-Tussock-Moth-caterpillarKL-218x150.jpeg" alt="" title="Cute and fuzzy caterpillar poisonous to touch"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/cute-and-fuzzy-caterpillar-poisonous-to-touch/" rel="bookmark" title="Cute and fuzzy caterpillar poisonous to touch">Cute and fuzzy caterpillar poisonous to touch</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/mistletoe-dung-on-a-stick-or-symbol-of-christmas/" rel="bookmark" title="Mistletoe: Dung on a stick or symbol of Christmas?"><img width="218" height="150" alt="" title="Mistletoe: Dung on a stick or symbol of Christmas?" data-src="https://themaconcountynews.com/wp-content/uploads/2020/12/Mistletoe-Cressler-Science-SupportPhotoAlan-Cressler-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/12/Mistletoe-Cressler-Science-SupportPhotoAlan-Cressler-218x150.jpg" alt="" title="Mistletoe: Dung on a stick or symbol of Christmas?"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/mistletoe-dung-on-a-stick-or-symbol-of-christmas/" rel="bookmark" title="Mistletoe: Dung on a stick or symbol of Christmas?">Mistletoe: Dung on a stick or symbol of Christmas?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_603ab9b8b35b6" data-td_block_id="td_uid_21_603ab9b8b35b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_603ab9b8b35b6" data-td_block_id="td_uid_21_603ab9b8b35b6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://themaconcountynews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header ">
<p class="rs-p-wp-fix"></p>
<rs-module-wrap id="rev_slider_1_1_wrapper" data-source="gallery" style="background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;max-width:">
<rs-module id="rev_slider_1_1" style="display:none;" data-version="6.2.1">
<rs-slides>
<rs-slide data-key="rs-7" data-title="Southwestern Community College" data-link="//themaconcountynews.com/g4g9" data-target="_blank" data-seoz="front" data-anim="ei:d;eo:d;s:600;r:0;t:fade;sl:d;">
<img src="//themaconcountynews.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="Architect leaves his mark on Macon County facilities " data-lazyload="//themaconcountynews.com/wp-content/uploads/2018/02/MCN_SCC-ChangeLife-copy.jpg" data-bg="f:contain;" class="rev-slidebg" data-no-retina>
 </rs-slide>
</rs-slides>
<rs-progress class="rs-bottom" style="visibility: hidden !important;"></rs-progress>
</rs-module>
<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_1_1',rl:[1240,1024,778,480],el:[],gw:[650],gh:[100],type:'standard',justify:'',layout:'fullwidth',mh:"0"});
					var	revapi1,
						tpj;
					jQuery(function() {
						tpj = jQuery;
						if(tpj("#rev_slider_1_1").revolution == undefined){
							revslider_showDoubleJqueryError("#rev_slider_1_1");
						}else{
							revapi1 = tpj("#rev_slider_1_1").show().revolution({
								jsFileLocation:"//themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/",
								visibilityLevels:"1240,1024,778,480",
								gridwidth:650,
								gridheight:100,
								lazyType:"smart",
								spinner:"spinner2",
								responsiveLevels:"1240,1024,778,480",
								disableProgressBar:"on",
								shuffle:true,
								navigation: {
									mouseScrollNavigation:false,
									touch: {
										touchenabled:true,
										swipe_direction:"vertical"
									}
								},
								viewPort: {
									enable:true,
									visible_area:"20%"
								},
								fallbacks: {
									ignoreHeightChanges:"",
									allowHTML5AutoPlayOnAndroid:true
								},
							});
						}
						
					});
				</script>
<script>
					var htmlDivCss = ' #rev_slider_1_1_wrapper rs-loader.spinner2{ background-color: #FFFFFF !important; } '
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				</script>
</rs-module-wrap>

</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://themaconcountynews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://themaconcountynews.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Community" class="entry-crumb" itemprop="url" href="https://themaconcountynews.com/category/news/community/"><span itemprop="title">Community</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Architect leaves his mark on Macon County facilities "><meta itemprop="url" content="https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/">Architect leaves his mark on Macon County facilities </span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-18557" class="post-18557 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://themaconcountynews.com/category/news/">News</a></li><li class="entry-category"><a href="https://themaconcountynews.com/category/news/community/">Community</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Architect leaves his mark on Macon County facilities </h1>
<div class="td-module-meta-info">
<div class="td-post-author-name">By <a href="https://themaconcountynews.com/author/maconnews-admin/">Macon County News</a> - </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T09:00:02+00:00">February 25, 2021</time></span> <div class="td-post-comments"><a href="https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthemaconcountynews.com%2Farchitect-leaves-his-mark-on-macon-county-facilities%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Architect+leaves+his+mark+on+Macon+County+facilities%C2%A0&url=https%3A%2F%2Fthemaconcountynews.com%2Farchitect-leaves-his-mark-on-macon-county-facilities%2F&via=The+Macon+County+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/&amp;media=https://themaconcountynews.com/wp-content/uploads/2021/02/80559946_10215716134953237_6157172176748281856_n.jpg&description=Architect+leaves+his+mark+on+Macon+County+facilities%C2%A0" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Architect+leaves+his+mark+on+Macon+County+facilities%C2%A0%20-%20https%3A%2F%2Fthemaconcountynews.com%2Farchitect-leaves-his-mark-on-macon-county-facilities%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://themaconcountynews.com/wp-content/uploads/2021/02/80559946_10215716134953237_6157172176748281856_n.jpg" data-caption=""><img width="696" height="696" alt="" title="80559946_10215716134953237_6157172176748281856_n" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/80559946_10215716134953237_6157172176748281856_n-696x696.jpg" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="696" class="entry-thumb td-modal-image" src="https://themaconcountynews.com/wp-content/uploads/2021/02/80559946_10215716134953237_6157172176748281856_n-696x696.jpg" alt="" title="80559946_10215716134953237_6157172176748281856_n"/></noscript></a></div>
<p><strong>Brittney Lofthouse – Contributing Writer</strong></p>
<p>Tom Ritter, a local architect, has worked behind the scenes for two decades helping to craft some of the most utilized and most visible facilities in Macon County. His impact goes far beyond his professional influence and is amplified by his desire to serve the community around him.<span class="Apple-converted-space"> </span></p>
<p>“I have known Tom Ritter for 20 years and he has spent a lot of his professional and free time making our community a better place to live,” said Macon County Commissioner Gary Shields. “Working with Tom over the years, assisting with the opening of new businesses, via the Franklin Chamber of Commerce Ribbon Cutting program, has been fun due to his constant humor.<span class="Apple-converted-space">  </span>Most recently, he has been instrumental in advising the KIDS Place board of directors on our new building project. Tom has also been a guide on the Macon Middle School project assisting the BOE and county facilities team on designs and suggestions that could be used for enhancing the athletic sports accommodation at MMS.”</p>
<p>Ritter received his Bachelor of Science in 1983 from the University of Wisconsin-Milwaukee and then went on to complete his Master of Architecture in May 1985. He worked in Florida prior to moving to North Carolina where he became licensed to practice in Franklin in 2001.<span class="Apple-converted-space"> </span></p>
<p>“Tom Ritter and his family are exceptional people,” said Sheriff Robert Holland. “I have known and worked with Tom for many years on various projects including renovation of our Sheriff’s Office Annex building.<span class="Apple-converted-space">  </span>Tom has always been willing to do whatever needs to be done. I consider him a dear friend and have always appreciated his love and support through the years.”</p>
<p>Ritter’s family is proud of the work he has done and is excited to know his legacy and impact will stand the test of time and help make them feel better connected to Western North Carolina.<span class="Apple-converted-space"> </span></p>
<p>“Of my dad, mom, older sister, and younger brother, the only one of us that can say we are from the area is our brother, so to be able to travel around the county and Western North Carolina and see the work of one of your family members on display really makes us feel like we are a part of the community even though we aren’t ‘from here,’” said Tom Ritter’s daughter, Emily Ritter. “Not originally being from this community, I believe we have all been a little surprised and humbled to see the outpouring of love and support for our family, and it makes it that much better to be able to keep seeing what impact my dad can have on the community, for as long as he can. I hope that my dad’s contributions to the community inspire others to do the same.”</p>
<p>Over the ensuing 20 years after moving to Macon County, Ritter not only provided architectural design for facilities residents use daily, but he often donated his time and talent to nonprofits in an advisory capacity to help with their projects and future growth.<span class="Apple-converted-space"> </span></p>
<p>Ritter has been a member of the Franklin Area Chamber of Commerce since 2001 — served as a board member and Vice President in 2004 before serving as Chamber President in 2005. He has also been a member of the Franklin Daybreak Rotary since 2001 and has served the community as an elementary school volunteer/tutor as well as a mentor for Franklin High School students.<span class="Apple-converted-space"> </span></p>
<p>“Tom Ritter has been a critical piece of the architectural development of Macon County since I became a commissioner,” said Macon County Commission Chairman Jim Tate. “His calm and respectful demeanor is invaluable because it makes him extremely easy to work alongside.<span class="Apple-converted-space">  </span>When I think of Tom, the first thing that comes to mind is that when doing county projects he is always cognizant of the delicate usage of taxpayer funds. He has a knack for getting the most bang for the buck while respecting the government process.”</p>
<p>Emily said that through her dad’s “lead by example” teachings, she has been instilled with values of respect and a greater sense of community.<span class="Apple-converted-space"> </span></p>
<p>“Our parents taught us early on the importance of service and community,” said Emily. “Our dad has shown us throughout his career the importance of that, not just in word but in deed. My dad has donated countless hours of his work to projects throughout the community including REACH, Habitat for Humanity, Franklin High School, Wounded Warrior Project, etc. There is rarely a time when my dad is not working on a job for a charitable cause that he believes in, and he has instilled that value in all of us. He is someone who believes deeply in serving his community.”</p>
<p>Ritter’s influence can be found in county facilities such as the Parker Meadows Sports Complex, Macon County Animal Control Facility, the Robert C. Carpenter Building, various improvements and additions to Macon County Schools, the Macon County Sheriff’s Annex building and so much more.<span class="Apple-converted-space"> </span></p>
<p>Ritter is currently working on several projects for the county such as the Macon Middle School renovation project and just completed the South Macon Elementary expansion.<span class="Apple-converted-space"> </span></p>
<p>As evident as his influence in county facilities is, he is just as influential within the Town of Franklin.<span class="Apple-converted-space"> </span></p>
<p>“Tom Ritter is a tremendous asset to Franklin,” said Franklin Town Manager Summer Woodard. “His passion and expertise in architectural design have propelled Franklin forward. Mr. Ritter has been instrumental in the design of many Town of Franklin facilities. A few that come to mind are the Town Hall building, Public Works building, Police Department building, and Franklin Fire Departments’ future sub-station. Mr. Ritter’s contributions to our community are remarkable.”</p>
<p>With two decades of influence on the architecture of Western North Carolina, Emily said what she is most proud of her dad’s drive and work ethic.<span class="Apple-converted-space"> </span></p>
<p>“Aside from the work that my dad has done, what has been most impressive to me is simply his dedication,” said Emily. “When you get something from my dad, whether it’s his time or his work, he gives you all of it. For the people who are lucky enough to call him a friend, he will be there for you no matter what. For the number of friends my sister, brother, and I brought home over the years, he still remembers their birthdays and has them written out on his calendar so he knows to give them a call. He was in the stands for all of our soccer games, and in the seats for every dance recital and pageant. His dedication to provide exceptional work to the community and to see Macon County thrive is the most meaningful work that he still continues to do every day.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom ">
<p class="rs-p-wp-fix"></p>
<rs-module-wrap id="rev_slider_6_2_wrapper" data-source="gallery" style="background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;max-width:">
<rs-module id="rev_slider_6_2" style="display:none;" data-version="6.2.1">
<rs-slides>
<rs-slide data-key="rs-14" data-title="Gooder Grafx" data-link="//themaconcountynews.com/j9f2" data-target="_blank" data-seoz="front" data-anim="ei:d;eo:d;s:600;r:0;t:fade;sl:d;">
<img src="//themaconcountynews.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="Architect leaves his mark on Macon County facilities " data-lazyload="//themaconcountynews.com/wp-content/uploads/2016/01/gooder_grafix.jpg" data-bg="f:contain;" class="rev-slidebg" data-no-retina>
 </rs-slide>
<rs-slide data-key="rs-15" data-title="Slide" data-link="//themaconcountynews.com/vqud" data-target="_blank" data-seoz="front" data-anim="ei:d;eo:d;s:600;r:0;t:fade;sl:d;">
<img src="//themaconcountynews.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="Architect leaves his mark on Macon County facilities " data-lazyload="//themaconcountynews.com/wp-content/uploads/2016/01/scc_spring2016.jpg" data-bg="f:contain;" class="rev-slidebg" data-no-retina>
 </rs-slide>
</rs-slides>
<rs-progress class="rs-bottom" style="visibility: hidden !important;"></rs-progress>
</rs-module>
<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_6_2',rl:[1240,1024,778,480],el:[],gw:[650],gh:[100],type:'standard',justify:'',layout:'fullwidth',mh:"0"});
					var	revapi6,
						tpj;
					jQuery(function() {
						tpj = jQuery;
						if(tpj("#rev_slider_6_2").revolution == undefined){
							revslider_showDoubleJqueryError("#rev_slider_6_2");
						}else{
							revapi6 = tpj("#rev_slider_6_2").show().revolution({
								jsFileLocation:"//themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/",
								visibilityLevels:"1240,1024,778,480",
								gridwidth:650,
								gridheight:100,
								lazyType:"smart",
								spinner:"spinner2",
								responsiveLevels:"1240,1024,778,480",
								disableProgressBar:"on",
								shuffle:true,
								navigation: {
									mouseScrollNavigation:false,
									touch: {
										touchenabled:true,
										swipe_direction:"vertical"
									}
								},
								viewPort: {
									enable:true,
									visible_area:"20%"
								},
								fallbacks: {
									ignoreHeightChanges:"",
									allowHTML5AutoPlayOnAndroid:true
								},
							});
						}
						
					});
				</script>
<script>
					var htmlDivCss = ' #rev_slider_6_2_wrapper rs-loader.spinner2{ background-color: #FFFFFF !important; } '
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				</script>
</rs-module-wrap>

</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthemaconcountynews.com%2Farchitect-leaves-his-mark-on-macon-county-facilities%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Architect+leaves+his+mark+on+Macon+County+facilities%C2%A0&url=https%3A%2F%2Fthemaconcountynews.com%2Farchitect-leaves-his-mark-on-macon-county-facilities%2F&via=The+Macon+County+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/&amp;media=https://themaconcountynews.com/wp-content/uploads/2021/02/80559946_10215716134953237_6157172176748281856_n.jpg&description=Architect+leaves+his+mark+on+Macon+County+facilities%C2%A0" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Architect+leaves+his+mark+on+Macon+County+facilities%C2%A0%20-%20https%3A%2F%2Fthemaconcountynews.com%2Farchitect-leaves-his-mark-on-macon-county-facilities%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/" data-text="Architect leaves his mark on Macon County facilities " data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://themaconcountynews.com/restaurant-serving-authentic-cherokee-food-a-possible-concept-of-nikwasi-initiative/">Restaurant Serving Authentic Cherokee Food a Possible Concept of Nikwasi Initiative</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://themaconcountynews.com/three-dead-in-unrelated-incidents/">Three dead in unrelated incidents</a></div></div></div> <div class="author-box-wrap"><a href="https://themaconcountynews.com/author/maconnews-admin/"><img width="96" height="96" alt="Avatar" data-src="https://secure.gravatar.com/avatar/5112a41fb699bf9782a1a36dccb3fa96?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://secure.gravatar.com/avatar/5112a41fb699bf9782a1a36dccb3fa96?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://themaconcountynews.com/author/maconnews-admin/">Macon County News</a></span></div><div class="td-author-description">Free Independent Weekly Newspaper - Distributed in Franklin, Highlands, Dillsboro, Webster, Cullowhee, Scaly Mountain, N.C.; Dillard &amp; Clayton, Ga.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Macon County News"></span><meta itemprop="datePublished" content="2021-02-25T09:00:02+00:00"><meta itemprop="dateModified" content="2021-02-24T15:02:27-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://themaconcountynews.com/architect-leaves-his-mark-on-macon-county-facilities/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png"></span><meta itemprop="name" content="The Macon County News"></span><meta itemprop="headline " content="Architect leaves his mark on Macon County facilities "><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://themaconcountynews.com/wp-content/uploads/2021/02/80559946_10215716134953237_6157172176748281856_n.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="960"></span> </footer>
</article> 
<script>var block_td_uid_22_603ab9b8bb5df = new tdBlock();
block_td_uid_22_603ab9b8bb5df.id = "td_uid_22_603ab9b8bb5df";
block_td_uid_22_603ab9b8bb5df.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_603ab9b8bb5df_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":18557,"live_filter_cur_post_author":"1"}';
block_td_uid_22_603ab9b8bb5df.td_column_number = "3";
block_td_uid_22_603ab9b8bb5df.block_type = "td_block_related_posts";
block_td_uid_22_603ab9b8bb5df.post_count = "3";
block_td_uid_22_603ab9b8bb5df.found_posts = "1897";
block_td_uid_22_603ab9b8bb5df.header_color = "";
block_td_uid_22_603ab9b8bb5df.ajax_pagination_infinite_stop = "";
block_td_uid_22_603ab9b8bb5df.max_num_pages = "633";
tdBlocksArray.push(block_td_uid_22_603ab9b8bb5df);
</script><div class="td_block_wrap td_block_related_posts td_uid_22_603ab9b8bb5df_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_22_603ab9b8bb5df"><h4 class="td-related-title"><a id="td_uid_23_603ab9b8bf98c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_603ab9b8bb5df" href="#">RELATED ARTICLES</a><a id="td_uid_24_603ab9b8bf990" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_603ab9b8bb5df" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_603ab9b8bb5df class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/stem-program-making-strides-in-macon-county-schools/" rel="bookmark" title="STEM Program making strides in Macon County Schools"><img width="218" height="150" alt="" title="STEM Program making strides in Macon County Schools" data-src="https://themaconcountynews.com/wp-content/uploads/2020/07/IMG_7579-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="STEM Program making strides in Macon County Schools" data-src="https://themaconcountynews.com/wp-content/uploads/2020/07/IMG_7579-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/07/IMG_7579-218x150.jpg" alt="" title="STEM Program making strides in Macon County Schools"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/stem-program-making-strides-in-macon-county-schools/" rel="bookmark" title="STEM Program making strides in Macon County Schools">STEM Program making strides in Macon County Schools</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/famine-turns-30/" rel="bookmark" title="Famine Turns 30"><img width="218" height="150" alt="" title="Famine Turns 30" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/9E5FC95C-D5F2-4DCA-9A93-59602E159629-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Famine Turns 30" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/9E5FC95C-D5F2-4DCA-9A93-59602E159629-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/9E5FC95C-D5F2-4DCA-9A93-59602E159629-218x150.png" alt="" title="Famine Turns 30"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/famine-turns-30/" rel="bookmark" title="Famine Turns 30">Famine Turns 30</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/snowflake-baby-born-to-franklin-couple/" rel="bookmark" title="“Snowflake Baby” Born to Franklin Couple"><img width="218" height="150" alt="" title="“Snowflake Baby” Born to Franklin Couple" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/20210208_180210-01-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="“Snowflake Baby” Born to Franklin Couple" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/20210208_180210-01-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/20210208_180210-01-218x150.jpeg" alt="" title="“Snowflake Baby” Born to Franklin Couple"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/snowflake-baby-born-to-franklin-couple/" rel="bookmark" title="“Snowflake Baby” Born to Franklin Couple">“Snowflake Baby” Born to Franklin Couple</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_603ab9b8bb5df" data-td_block_id="td_uid_22_603ab9b8bb5df"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_603ab9b8bb5df" data-td_block_id="td_uid_22_603ab9b8bb5df"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/architect-leaves-his-mark-on-macon-county-facilities/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://themaconcountynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18557' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1614461368" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
<label>Current ye@r <span class="required">*</span></label>
<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" />
<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.5" autocomplete="off" />
</div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
</div>
</div></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><div class="block-title"><span>Search the News&#8230;</span></div><form method="get" class="td-search-form-widget" action="https://themaconcountynews.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1158"><a href="https://themaconcountynews.com/category/calendars/">Calendars</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_25_603ab9b8c0af7 = new tdBlock();
block_td_uid_25_603ab9b8c0af7.id = "td_uid_25_603ab9b8c0af7";
block_td_uid_25_603ab9b8c0af7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_603ab9b8c0af7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_603ab9b8c0af7.td_column_number = "3";
block_td_uid_25_603ab9b8c0af7.block_type = "td_block_mega_menu";
block_td_uid_25_603ab9b8c0af7.post_count = "4";
block_td_uid_25_603ab9b8c0af7.found_posts = "80";
block_td_uid_25_603ab9b8c0af7.header_color = "";
block_td_uid_25_603ab9b8c0af7.ajax_pagination_infinite_stop = "";
block_td_uid_25_603ab9b8c0af7.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_25_603ab9b8c0af7);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_25_603ab9b8c0af7_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_25_603ab9b8c0af7"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_603ab9b8c0af7" id="td_uid_26_603ab9b8c14eb" data-td_block_id="td_uid_25_603ab9b8c0af7" data-td_filter_value="" href="https://themaconcountynews.com/category/calendars/">All</a><a class="mega-menu-sub-cat-td_uid_25_603ab9b8c0af7" id="td_uid_27_603ab9b8c1517" data-td_block_id="td_uid_25_603ab9b8c0af7" data-td_filter_value="27" href="https://themaconcountynews.com/category/calendars/church-calendars/">Church Calendars</a><a class="mega-menu-sub-cat-td_uid_25_603ab9b8c0af7" id="td_uid_28_603ab9b8c1546" data-td_block_id="td_uid_25_603ab9b8c0af7" data-td_filter_value="26" href="https://themaconcountynews.com/category/calendars/community-calendar/">Community Calendar</a></div></div><div id=td_uid_25_603ab9b8c0af7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/community-calendar-for-february-18-2021/" rel="bookmark" title="Community Calendar for February 18, 2021"><img width="218" height="150" alt="" title="Community Calendar for February 18, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_0150-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Community Calendar for February 18, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_0150-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_0150-218x150.jpg" alt="" title="Community Calendar for February 18, 2021"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/community-calendar-for-february-18-2021/" rel="bookmark" title="Community Calendar for February 18, 2021">Community Calendar for February 18, 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/church-news-for-february-18-2021/" rel="bookmark" title="Church News for February 18, 2021"><img width="218" height="150" alt="" title="Church News for February 18, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8679-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Church News for February 18, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8679-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8679-218x150.jpg" alt="" title="Church News for February 18, 2021"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/church-news-for-february-18-2021/" rel="bookmark" title="Church News for February 18, 2021">Church News for February 18, 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/church-news-for-february-11-2021/" rel="bookmark" title="Church News for February 11, 2021"><img width="218" height="150" alt="" title="Church News for February 11, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8679-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Church News for February 11, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8679-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8679-218x150.jpg" alt="" title="Church News for February 11, 2021"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/church-news-for-february-11-2021/" rel="bookmark" title="Church News for February 11, 2021">Church News for February 11, 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/community-fundraisers-for-february-11-2021/" rel="bookmark" title="Community Fundraisers for February 11, 2021"><img width="218" height="150" alt="" title="Community Fundraisers for February 11, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_0150-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Community Fundraisers for February 11, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_0150-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_0150-218x150.jpg" alt="" title="Community Fundraisers for February 11, 2021"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/community-fundraisers-for-february-11-2021/" rel="bookmark" title="Community Fundraisers for February 11, 2021">Community Fundraisers for February 11, 2021</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_603ab9b8c0af7" data-td_block_id="td_uid_25_603ab9b8c0af7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_603ab9b8c0af7" data-td_block_id="td_uid_25_603ab9b8c0af7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1155"><a href="https://themaconcountynews.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1154"><a href="https://themaconcountynews.com/category/arrest-reports/">Arrest Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1156"><a href="https://themaconcountynews.com/category/deaths-funerals/">Deaths/Funerals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1157"><a href="https://themaconcountynews.com/category/eating-out/">Eating Out</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1504"><a href="https://themaconcountynews.com/contact-us/">Contact Us</a></li>
</ul></div></aside><aside class="widget widget_giweather"><div class="block-title"><span>Local Weather</span></div>
<script type="text/javascript">
jQuery( document ).ready(function($) {
	giweather_starter_ajax({"ajax_url":"https:\/\/themaconcountynews.com\/wp-admin\/admin-ajax.php","widgetid":"#giweather-module-giweather-3","options":{"widget_align":"center","show_head_details":true,"show_right_details":true,"show_forecasts":true,"show_forecasts_tempwind":true,"show_credits":false,"unitofmeasure":"imperial"},"ajax_fail_msg":"Connection error","number":3});
});
</script>

<noscript><div class="alert">giWeather needs Javascript.</div></noscript>
<div style="display:none;">giweather wordpress widget</div>
<div id="giweather-module-giweather-3" class="giweather light giw-medium" style="margin: 0 auto;max-width:475px"><div class="giweather-widget giw-loading" style="">
</div>
<div class="giw-copyright"><a style="text-decoration:none !important;color: #bababa; float: left !important;" href="https://www.sitiwebok.it/realizzazione-siti-web" target="_blank">sviluppo by siti web ok</a><a style="text-decoration:none !important;color: #bababa; float: right !important;" href="https://openweathermap.org/" target="_blank">OpenWeatherMap</a><div style="clear:both;"></div></div></div></aside>
<aside class="widget widget_recent_entries">
<div class="block-title"><span>Recent Posts</span></div>
<ul>
<li>
<a href="https://themaconcountynews.com/stem-program-making-strides-in-macon-county-schools/">STEM Program making strides in Macon County Schools</a>
</li>
<li>
<a href="https://themaconcountynews.com/famine-turns-30/">Famine Turns 30</a>
</li>
<li>
<a href="https://themaconcountynews.com/obituaries-for-february-25-2021/">Obituaries for February 25, 2021</a>
</li>
<li>
<a href="https://themaconcountynews.com/classifieds-for-february-25-2021/">Classifieds for February 25, 2021</a>
</li>
<li>
<a href="https://themaconcountynews.com/snowflake-baby-born-to-franklin-couple/">“Snowflake Baby” Born to Franklin Couple</a>
</li>
</ul>
</aside><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">-Advertisement-</span> <p class="rs-p-wp-fix"></p> <rs-module-wrap id="rev_slider_10_3_wrapper" data-source="gallery" style="background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;max-width:"> <rs-module id="rev_slider_10_3" style="display:none;" data-version="6.2.1"> <div class="rs_error_message_box"> <div class="rs_error_message_oops">Oops...</div> <div class="rs_error_message_content">No slides found, please add some slides</div> </div> </rs-module> </rs-module-wrap> <script type="text/javascript">				var rs_eslider = document.getElementById("rev_slider_10_3");				rs_eslider.style.display = "none";				console.log("No slides found, please add some slides");			</script></div><aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>
<ul>
<li class="cat-item cat-item-7"><a href="https://themaconcountynews.com/category/arrest-reports/">Arrest Reports</a>
</li>
<li class="cat-item cat-item-19"><a href="https://themaconcountynews.com/category/arts-entertainment/">Arts/Entertainment</a>
</li>
<li class="cat-item cat-item-10"><a href="https://themaconcountynews.com/category/business/">Business</a>
</li>
<li class="cat-item cat-item-20"><a href="https://themaconcountynews.com/category/features/business-finance/">Business/Finance</a>
</li>
<li class="cat-item cat-item-25"><a href="https://themaconcountynews.com/category/calendars/">Calendars</a>
</li>
<li class="cat-item cat-item-27"><a href="https://themaconcountynews.com/category/calendars/church-calendars/">Church Calendars</a>
</li>
<li class="cat-item cat-item-23"><a href="https://themaconcountynews.com/category/classifieds/">Classifieds</a>
</li>
<li class="cat-item cat-item-14"><a href="https://themaconcountynews.com/category/news/community/">Community</a>
</li>
<li class="cat-item cat-item-26"><a href="https://themaconcountynews.com/category/calendars/community-calendar/">Community Calendar</a>
</li>
<li class="cat-item cat-item-22"><a href="https://themaconcountynews.com/category/deaths-funerals/">Deaths/Funerals</a>
</li>
<li class="cat-item cat-item-24"><a href="https://themaconcountynews.com/category/eating-out/">Eating Out</a>
</li>
<li class="cat-item cat-item-17"><a href="https://themaconcountynews.com/category/opinion/editorial/">Editorial</a>
</li>
<li class="cat-item cat-item-12"><a href="https://themaconcountynews.com/category/news/education/">Education</a>
</li>
<li class="cat-item cat-item-2"><a href="https://themaconcountynews.com/category/featured/" title="Front Page Highlights Slide">Featured</a>
</li>
<li class="cat-item cat-item-1"><a href="https://themaconcountynews.com/category/features/">Features</a>
</li>
<li class="cat-item cat-item-5"><a href="https://themaconcountynews.com/category/news/general/">General</a>
</li>
<li class="cat-item cat-item-40"><a href="https://themaconcountynews.com/category/features/general-features/">General</a>
</li>
<li class="cat-item cat-item-21"><a href="https://themaconcountynews.com/category/features/health-wellness/">Health/Wellness</a>
</li>
<li class="cat-item cat-item-11"><a href="https://themaconcountynews.com/category/opinion/letters/">Letters to the Editor</a>
</li>
<li class="cat-item cat-item-16"><a href="https://themaconcountynews.com/category/news/">News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://themaconcountynews.com/category/opinion/">Opinion</a>
</li>
<li class="cat-item cat-item-6"><a href="https://themaconcountynews.com/category/outdoors-environment/">Outdoors/Environment</a>
</li>
<li class="cat-item cat-item-9"><a href="https://themaconcountynews.com/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-13"><a href="https://themaconcountynews.com/category/news/state-region/">State/Region</a>
</li>
</ul>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<p class="rs-p-wp-fix"></p>
<rs-module-wrap id="rev_slider_3_4_wrapper" data-source="gallery" style="background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;max-width:">
<rs-module id="rev_slider_3_4" style="display:none;" data-version="6.2.1">
<rs-slides>
<rs-slide data-key="rs-9" data-title="Slide" data-link="//themaconcountynews.com/g4g9" data-target="_self" data-seoz="front" data-anim="ei:d;eo:d;s:600;r:0;t:fade;sl:d;">
<img src="//themaconcountynews.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="Architect leaves his mark on Macon County facilities " data-lazyload="//themaconcountynews.com/wp-content/uploads/2018/02/MCN_SCC-ChangeLife-copy.jpg" data-bg="f:contain;" class="rev-slidebg" data-no-retina>
 </rs-slide>
</rs-slides>
<rs-progress class="rs-bottom" style="visibility: hidden !important;"></rs-progress>
</rs-module>
<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_3_4',rl:[1240,1024,778,480],el:[],gw:[650],gh:[100],type:'hero',justify:'',layout:'fullwidth',mh:"0"});
					var	revapi3,
						tpj;
					jQuery(function() {
						tpj = jQuery;
						tpj.noConflict();
						if(tpj("#rev_slider_3_4").revolution == undefined){
							revslider_showDoubleJqueryError("#rev_slider_3_4");
						}else{
							revapi3 = tpj("#rev_slider_3_4").show().revolution({
								sliderType:"hero",
								jsFileLocation:"//themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/",
								visibilityLevels:"1240,1024,778,480",
								gridwidth:650,
								gridheight:100,
								lazyType:"smart",
								spinner:"spinner2",
								responsiveLevels:"1240,1024,778,480",
								disableProgressBar:"on",
								viewPort: {
									enable:true,
									visible_area:"20%"
								},
								fallbacks: {
									ignoreHeightChanges:"",
									allowHTML5AutoPlayOnAndroid:true
								},
							});
						}
						
					});
				</script>
<script>
					var htmlDivCss = ' #rev_slider_3_4_wrapper rs-loader.spinner2{ background-color: #FFFFFF !important; } '
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				</script>
</rs-module-wrap>

<div class="td-a-rec td-a-rec-id-footer_top ">- Advertisement -<br></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://themaconcountynews.com/"><img data-retina="https://themaconcountynews.com/wp-content/uploads/2016/02/Macon-County-News.jpg" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina" data-src="https://themaconcountynews.com/wp-content/uploads/2016/02/Macon-County-News.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://themaconcountynews.com/wp-content/uploads/2016/02/Macon-County-News.jpg" data-retina="https://themaconcountynews.com/wp-content/uploads/2016/02/Macon-County-News.jpg" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina"/></noscript></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h2 style="color:white">The Macon County News</h2>
Free Independent Weekly Newspaper - Distributed in Franklin, Highlands, Dillsboro, Webster, Cullowhee, Scaly Mountain, N.C.; Dillard & Clayton, Ga.<p><div class="footer-email-wrap">Contact us: <a href="mailto:info@themaconcountynews.com">info@themaconcountynews.com</a></div></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Website development by SiteDart Studio </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/scottish-tartans-expands-adds-new-exhibits/" rel="bookmark" title="Scottish Tartans expands, adds new exhibits "><img width="100" height="70" alt="" title="Scottish Tartans expands, adds new exhibits " data-src="https://themaconcountynews.com/wp-content/uploads/2017/12/IMG_2542-1-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2017/12/IMG_2542-1-100x70.jpg" alt="" title="Scottish Tartans expands, adds new exhibits "/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/scottish-tartans-expands-adds-new-exhibits/" rel="bookmark" title="Scottish Tartans expands, adds new exhibits ">Scottish Tartans expands, adds new exhibits </a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-14T09:52:25+00:00">December 14, 2017</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/roland-budget-process-very-different-this-year/" rel="bookmark" title="Roland: Budget process  ‘very different’ this year"><img width="100" height="70" alt="" title="Roland: Budget process  ‘very different’ this year" data-src="https://themaconcountynews.com/wp-content/uploads/2016/07/Derek-roland-e1467815550130-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2016/07/Derek-roland-e1467815550130-100x70.jpg" alt="" title="Roland: Budget process  ‘very different’ this year"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/roland-budget-process-very-different-this-year/" rel="bookmark" title="Roland: Budget process  ‘very different’ this year">Roland: Budget process ‘very different’ this year</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-23T09:20:58+00:00">April 23, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/kidney-from-stranger-is-ultimate-christmas-gift/" rel="bookmark" title="Kidney from Stranger is Ultimate Christmas Gift"><img width="100" height="70" alt="" title="Kidney from Stranger is Ultimate Christmas Gift" data-src="https://themaconcountynews.com/wp-content/uploads/2018/12/IMG_8741-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2018/12/IMG_8741-100x70.jpg" alt="" title="Kidney from Stranger is Ultimate Christmas Gift"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/kidney-from-stranger-is-ultimate-christmas-gift/" rel="bookmark" title="Kidney from Stranger is Ultimate Christmas Gift">Kidney from Stranger is Ultimate Christmas Gift</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-06T09:00:06+00:00">December 6, 2018</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-template-6 .td-post-header {
    height: 600px;
}
.td-footer-wrapper {
    padding-top: 30px;
}
#rev_slider_10_2_wrapper, #rev_slider_9_2_wrapper, #rev_slider_10_3_wrapper {
    margin-bottom: 25px !important;
}
.widget_nav_menu {
  border-bottom: 1px solid rgba(255, 255, 255, 0.2);
}
.widget_nav_menu ul {
  list-style: none outside none;
}

.widget_nav_menu li {
  border-top: 1px solid rgba(255, 255, 255, 0.2) !important;
  position: relative;
  padding-bottom: 0 !important;
}

.widget_nav_menu a {
  padding: 8px 30px !important;
  color: #fff;
  background-color: #0088CC;
  display: block;
  text-transform: uppercase;
}

/* Media Queries */
@media screen and (min-width: 1008px) {
  .widget_nav_menu {
    font-size: 15px;
    margin: 0 -10px 48px;
    width: 340px !important;
  }
	
  .widget_nav_menu .widget-title {
    margin: 0 30px 18px;
  }
	
  .widget_nav_menu li {
    border-top: 1px solid rgba(255, 255, 255, 0.2);
    position: relative;
  }
	
  .widget_nav_menu a {
    padding: 10px 30px;
  }
	
  .widget_nav_menu li:hover > a,
  .widget_nav_menu li.focus > a {
    background-color: #EB4026;
    color: #fff;
  }
}

@media screen and (min-width: 1080px) {
  .widget_nav_menu {
    width: 222px;
  }
}
@media screen and (max-width: 1367px) {
.td-post-template-6 .td-post-header {
    height: 335px;
}
}
</style>
<script type="text/javascript">
		if(typeof revslider_showDoubleJqueryError === "undefined") {
			function revslider_showDoubleJqueryError(sliderID) {
				var err = "<div class='rs_error_message_box'>";
				err += "<div class='rs_error_message_oops'>Oops...</div>";
				err += "<div class='rs_error_message_content'>";
				err += "You have some jquery.js library include that comes after the Slider Revolution files js inclusion.<br>";
				err += "To fix this, you can:<br>&nbsp;&nbsp;&nbsp; 1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on";
				err += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jQuery.js inclusion and remove it";
				err += "</div>";
			err += "</div>";
				jQuery(sliderID).show().html(err);
			}
		}
		</script>
<script type="text/javascript">
		if(typeof revslider_showDoubleJqueryError === "undefined") {
			function revslider_showDoubleJqueryError(sliderID) {
				var err = "<div class='rs_error_message_box'>";
				err += "<div class='rs_error_message_oops'>Oops...</div>";
				err += "<div class='rs_error_message_content'>";
				err += "You have some jquery.js library include that comes after the Slider Revolution files js inclusion.<br>";
				err += "To fix this, you can:<br>&nbsp;&nbsp;&nbsp; 1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on";
				err += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jQuery.js inclusion and remove it";
				err += "</div>";
			err += "</div>";
				jQuery(sliderID).show().html(err);
			}
		}
		</script>
<script type="text/javascript">
		if(typeof revslider_showDoubleJqueryError === "undefined") {
			function revslider_showDoubleJqueryError(sliderID) {
				var err = "<div class='rs_error_message_box'>";
				err += "<div class='rs_error_message_oops'>Oops...</div>";
				err += "<div class='rs_error_message_content'>";
				err += "You have some jquery.js library include that comes after the Slider Revolution files js inclusion.<br>";
				err += "To fix this, you can:<br>&nbsp;&nbsp;&nbsp; 1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on";
				err += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jQuery.js inclusion and remove it";
				err += "</div>";
			err += "</div>";
				jQuery(sliderID).show().html(err);
			}
		}
		</script>
<link rel='stylesheet' id='meteocons_font-css' href='https://themaconcountynews.com/wp-content/plugins/giweather/extras/mod_giweather/tmpl/css/meteocons_font/stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='giweather-css' href='https://themaconcountynews.com/wp-content/plugins/giweather/extras/mod_giweather/tmpl/css/giweather.css' type='text/css' media='all' />
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://themaconcountynews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "93e295325a" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://themaconcountynews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js' id='td-site-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/giweather/extras/mod_giweather/tmpl/js/hammer.min.js' id='hammer-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/giweather/extras/mod_giweather/tmpl/js/giweather.js' id='giweather-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/giweather/extras/lib_giweather/js/giweather-starter.js' id='giweather-starter-js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://themaconcountynews.com/wp-content/themes/newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://themaconcountynews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
