<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Open Sans:300italic,400italic,600italic,400,600,700","Roboto:500,400italic,700,900,500italic,400,300"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://themaconcountynews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://themaconcountynews.com/xmlrpc.php" />
<meta property="og:image" content="https://themaconcountynews.com/wp-content/uploads/2022/03/Canned-Shoe.jpg" /><meta name="author" content="Macon County News">
<link rel="icon" type="image/png" href="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png">

<title>First United Methodist youth resuming 30 Hour Famine event - The Macon County News</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First United Methodist youth resuming 30 Hour Famine event - The Macon County News" />
<meta property="og:description" content="Diane Peltz Contributing Writer Famine is defined as the extreme scarcity of food.  One in nine people in the world don’t get enough to eat. Many poor farmers can’t grow enough food to feed their own families, much less sell to get income for essentials like education and healthcare. That’s why World Vision, a global Christian humanitarian [&hellip;]" />
<meta property="og:url" content="https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/" />
<meta property="og:site_name" content="The Macon County News" />
<meta property="article:publisher" content="https://www.facebook.com/MaconCountyNews/" />
<meta property="article:published_time" content="2022-03-10T21:33:39+00:00" />
<meta property="og:image" content="https://themaconcountynews.com/wp-content/uploads/2022/03/Canned-Shoe.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="811" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@maconcountynews" />
<meta name="twitter:site" content="@maconcountynews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Macon County News" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://themaconcountynews.com/#organization","name":"The Macon County News","url":"https://themaconcountynews.com/","sameAs":["https://www.facebook.com/MaconCountyNews/","https://twitter.com/maconcountynews"],"logo":{"@type":"ImageObject","@id":"https://themaconcountynews.com/#logo","inLanguage":"en-US","url":"https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png","contentUrl":"https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png","width":600,"height":150,"caption":"The Macon County News"},"image":{"@id":"https://themaconcountynews.com/#logo"}},{"@type":"WebSite","@id":"https://themaconcountynews.com/#website","url":"https://themaconcountynews.com/","name":"The Macon County News","description":"Free Independent Weekly","publisher":{"@id":"https://themaconcountynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://themaconcountynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/#primaryimage","inLanguage":"en-US","url":"https://themaconcountynews.com/wp-content/uploads/2022/03/Canned-Shoe.jpg","contentUrl":"https://themaconcountynews.com/wp-content/uploads/2022/03/Canned-Shoe.jpg","width":1080,"height":811,"caption":"As part of the 30 Hour Famine, First United Methodist Church youth will be building a “Canstruction” shoe out of Chunky Campbells Soup. Donations will be accepted beginning on Friday, March 11 at the church and at various businesses throughout the weekend."},{"@type":"WebPage","@id":"https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/#webpage","url":"https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/","name":"First United Methodist youth resuming 30 Hour Famine event - The Macon County News","isPartOf":{"@id":"https://themaconcountynews.com/#website"},"primaryImageOfPage":{"@id":"https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/#primaryimage"},"datePublished":"2022-03-10T21:33:39+00:00","dateModified":"2022-03-10T21:33:39+00:00","breadcrumb":{"@id":"https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/"]}]},{"@type":"BreadcrumbList","@id":"https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://themaconcountynews.com/"},{"@type":"ListItem","position":2,"name":"First United Methodist youth resuming 30 Hour Famine event"}]},{"@type":"Article","@id":"https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/#article","isPartOf":{"@id":"https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/#webpage"},"author":{"@id":"https://themaconcountynews.com/#/schema/person/6ccfcdcd3e78d15074602216cb3fa450"},"headline":"First United Methodist youth resuming 30 Hour Famine event","datePublished":"2022-03-10T21:33:39+00:00","dateModified":"2022-03-10T21:33:39+00:00","mainEntityOfPage":{"@id":"https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/#webpage"},"wordCount":898,"commentCount":0,"publisher":{"@id":"https://themaconcountynews.com/#organization"},"image":{"@id":"https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/#primaryimage"},"thumbnailUrl":"https://themaconcountynews.com/wp-content/uploads/2022/03/Canned-Shoe.jpg","articleSection":["Community","Featured","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/#respond"]}]},{"@type":"Person","@id":"https://themaconcountynews.com/#/schema/person/6ccfcdcd3e78d15074602216cb3fa450","name":"Macon County News","image":{"@type":"ImageObject","@id":"https://themaconcountynews.com/#personlogo","inLanguage":"en-US","url":"https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_0150-150x150.jpg","contentUrl":"https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_0150-150x150.jpg","caption":"Macon County News"},"description":"Free Independent Weekly Newspaper - Distributed in Franklin, Highlands, Dillsboro, Webster, Cullowhee, Scaly Mountain, N.C.; Dillard &amp; Clayton, Ga.","url":"https://themaconcountynews.com/author/maconnews-admin/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Macon County News &raquo; Feed" href="https://themaconcountynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Macon County News &raquo; Comments Feed" href="https://themaconcountynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Macon County News &raquo; First United Methodist youth resuming 30 Hour Famine event Comments Feed" href="https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://themaconcountynews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css' href='https://themaconcountynews.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://themaconcountynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://themaconcountynews.com/wp-content/plugins/revslider/public/assets/css/rs6.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}
</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://themaconcountynews.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://themaconcountynews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://themaconcountynews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://themaconcountynews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://themaconcountynews.com/wp-content/themes/newspaper-child/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js' id='tp-tools-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js' id='revmin-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://themaconcountynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themaconcountynews.com/wp-json/wp/v2/posts/21245" /><link rel='shortlink' href='https://themaconcountynews.com/?p=21245' />
<link rel="alternate" type="application/json+oembed" href="https://themaconcountynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemaconcountynews.com%2Ffirst-united-methodist-youth-resuming-30-hour-famine-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themaconcountynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemaconcountynews.com%2Ffirst-united-methodist-youth-resuming-30-hour-famine-event%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://themaconcountynews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://themaconcountynews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 6.2.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/themaconcountynews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1";
var td_get_template_directory_uri="https:\/\/themaconcountynews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper::before {
        background-repeat: repeat-x;
    }
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73981861-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://themaconcountynews.com/wp-content/uploads/2016/01/cropped-logo_top-150x150.png" sizes="32x32" />
<link rel="icon" href="https://themaconcountynews.com/wp-content/uploads/2016/01/cropped-logo_top-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://themaconcountynews.com/wp-content/uploads/2016/01/cropped-logo_top-300x300.png" />
<meta name="msapplication-TileImage" content="https://themaconcountynews.com/wp-content/uploads/2016/01/cropped-logo_top-300x300.png" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1647414000'></script></head>
<body class="post-template-default single single-post postid-21245 single-format-standard first-united-methodist-youth-resuming-30-hour-famine-event single_template wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MaconCountyNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/maconcountynews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-blank-container"><ul id="menu-blank" class="td-mobile-main-menu"><li id="menu-item-1133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1133"><a href="/">Home</a></li>
<li id="menu-item-1134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1134"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://themaconcountynews.com/category/news/community/">Community</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/news/general/">General</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/news/state-region/">State/Region</a></li>
</ul>
</li>
<li id="menu-item-1135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1135"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/features/business-finance/">Business/Finance</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/features/general-features/">General</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/features/health-wellness/">Health/Wellness</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136"><a href="/category/arts-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1137"><a href="#">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/opinion/editorial/">Editorial</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1138"><a href="#">Sports</a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1139"><a href="#">Outdoors</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://themaconcountynews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, March 16, 2022
</div>
</div>
<div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1158"><a href="https://themaconcountynews.com/category/calendars/">Calendars</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_6231915de22cf = new tdBlock();
block_td_uid_1_6231915de22cf.id = "td_uid_1_6231915de22cf";
block_td_uid_1_6231915de22cf.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_6231915de22cf_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_6231915de22cf.td_column_number = "3";
block_td_uid_1_6231915de22cf.block_type = "td_block_mega_menu";
block_td_uid_1_6231915de22cf.post_count = "4";
block_td_uid_1_6231915de22cf.found_posts = "177";
block_td_uid_1_6231915de22cf.header_color = "";
block_td_uid_1_6231915de22cf.ajax_pagination_infinite_stop = "";
block_td_uid_1_6231915de22cf.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_1_6231915de22cf);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_1_6231915de22cf_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_6231915de22cf"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_6231915de22cf" id="td_uid_2_6231915de6419" data-td_block_id="td_uid_1_6231915de22cf" data-td_filter_value="" href="https://themaconcountynews.com/category/calendars/">All</a><a class="mega-menu-sub-cat-td_uid_1_6231915de22cf" id="td_uid_3_6231915de6455" data-td_block_id="td_uid_1_6231915de22cf" data-td_filter_value="27" href="https://themaconcountynews.com/category/calendars/church-calendars/">Church Calendars</a><a class="mega-menu-sub-cat-td_uid_1_6231915de22cf" id="td_uid_4_6231915de6499" data-td_block_id="td_uid_1_6231915de22cf" data-td_filter_value="26" href="https://themaconcountynews.com/category/calendars/community-calendar/">Community Calendar</a></div></div><div id=td_uid_1_6231915de22cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/community-calendar-for-march-10-2022/" rel="bookmark" title="Community Calendar for March 10, 2022"><img width="218" height="150" alt="" title="Community Calendar for March 10, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_1953-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Community Calendar for March 10, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_1953-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_1953-218x150.jpg" alt="" title="Community Calendar for March 10, 2022"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/community-calendar-for-march-10-2022/" rel="bookmark" title="Community Calendar for March 10, 2022">Community Calendar for March 10, 2022</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/church-news-for-march-10-2022/" rel="bookmark" title="Church News for March 10, 2022"><img width="218" height="150" alt="" title="Church News for March 10, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2022/01/IMG_9413-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Church News for March 10, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2022/01/IMG_9413-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2022/01/IMG_9413-218x150.jpg" alt="" title="Church News for March 10, 2022"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/church-news-for-march-10-2022/" rel="bookmark" title="Church News for March 10, 2022">Church News for March 10, 2022</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/church-news-for-march-3-2022/" rel="bookmark" title="Church News for March 3, 2022"><img width="218" height="150" alt="" title="Church News for March 3, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8650-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Church News for March 3, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8650-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8650-218x150.jpg" alt="" title="Church News for March 3, 2022"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/church-news-for-march-3-2022/" rel="bookmark" title="Church News for March 3, 2022">Church News for March 3, 2022</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/community-calendar-for-march-3-2022/" rel="bookmark" title="Community Calendar for March 3, 2022"><img width="218" height="150" alt="" title="Community Calendar for March 3, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Community Calendar for March 3, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" alt="" title="Community Calendar for March 3, 2022"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/community-calendar-for-march-3-2022/" rel="bookmark" title="Community Calendar for March 3, 2022">Community Calendar for March 3, 2022</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6231915de22cf" data-td_block_id="td_uid_1_6231915de22cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_6231915de22cf" data-td_block_id="td_uid_1_6231915de22cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li id="menu-item-1155" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1155"><a href="https://themaconcountynews.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-1154" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1154"><a href="https://themaconcountynews.com/category/arrest-reports/">Arrest Reports</a></li>
<li id="menu-item-1156" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1156"><a href="https://themaconcountynews.com/category/deaths-funerals/">Deaths/Funerals</a></li>
<li id="menu-item-1157" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1157"><a href="https://themaconcountynews.com/category/eating-out/">Eating Out</a></li>
<li id="menu-item-1504" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1504"><a href="https://themaconcountynews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MaconCountyNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/maconcountynews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://themaconcountynews.com/">
<img data-retina="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data"  data-retina="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina"/></noscript>
<span class="td-visual-hidden">The Macon County News</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://themaconcountynews.com/">
<img alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina"/></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://themaconcountynews.com/">
<img data-retina="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina"/></noscript>
</a>
</div>
<div class="menu-blank-container"><ul id="menu-blank-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1133"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1134"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_6231915dec200 = new tdBlock();
block_td_uid_5_6231915dec200.id = "td_uid_5_6231915dec200";
block_td_uid_5_6231915dec200.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_6231915dec200_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_6231915dec200.td_column_number = "3";
block_td_uid_5_6231915dec200.block_type = "td_block_mega_menu";
block_td_uid_5_6231915dec200.post_count = "4";
block_td_uid_5_6231915dec200.found_posts = "2029";
block_td_uid_5_6231915dec200.header_color = "";
block_td_uid_5_6231915dec200.ajax_pagination_infinite_stop = "";
block_td_uid_5_6231915dec200.max_num_pages = "508";
tdBlocksArray.push(block_td_uid_5_6231915dec200);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_5_6231915dec200_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_6231915dec200"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_6231915dec200" id="td_uid_6_6231915e01483" data-td_block_id="td_uid_5_6231915dec200" data-td_filter_value="" href="https://themaconcountynews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_5_6231915dec200" id="td_uid_7_6231915e014c1" data-td_block_id="td_uid_5_6231915dec200" data-td_filter_value="14" href="https://themaconcountynews.com/category/news/community/">Community</a><a class="mega-menu-sub-cat-td_uid_5_6231915dec200" id="td_uid_8_6231915e014ea" data-td_block_id="td_uid_5_6231915dec200" data-td_filter_value="12" href="https://themaconcountynews.com/category/news/education/">Education</a><a class="mega-menu-sub-cat-td_uid_5_6231915dec200" id="td_uid_9_6231915e0150f" data-td_block_id="td_uid_5_6231915dec200" data-td_filter_value="5" href="https://themaconcountynews.com/category/news/general/">General</a><a class="mega-menu-sub-cat-td_uid_5_6231915dec200" id="td_uid_10_6231915e01532" data-td_block_id="td_uid_5_6231915dec200" data-td_filter_value="13" href="https://themaconcountynews.com/category/news/state-region/">State/Region</a></div></div><div id=td_uid_5_6231915dec200 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/eight-receive-quilts-of-valor/" rel="bookmark" title="Eight receive Quilts of Valor"><img width="218" height="150" alt="" title="Eight receive Quilts of Valor" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG_9603-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Eight receive Quilts of Valor" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG_9603-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG_9603-218x150.jpg" alt="" title="Eight receive Quilts of Valor"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/eight-receive-quilts-of-valor/" rel="bookmark" title="Eight receive Quilts of Valor">Eight receive Quilts of Valor</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/council-reviews-skatepark-funding-needs/" rel="bookmark" title="Council reviews skatepark funding needs"><img width="218" height="150" alt="" title="Council reviews skatepark funding needs" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-0244-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Council reviews skatepark funding needs" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-0244-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-0244-218x150.jpg" alt="" title="Council reviews skatepark funding needs"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/council-reviews-skatepark-funding-needs/" rel="bookmark" title="Council reviews skatepark funding needs">Council reviews skatepark funding needs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/" rel="bookmark" title="First United Methodist youth resuming 30 Hour Famine event"><img width="218" height="150" alt="" title="First United Methodist youth resuming 30 Hour Famine event" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/Canned-Shoe-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2022/03/Canned-Shoe-218x150.jpg" alt="" title="First United Methodist youth resuming 30 Hour Famine event"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/" rel="bookmark" title="First United Methodist youth resuming 30 Hour Famine event">First United Methodist youth resuming 30 Hour Famine event</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/council-meets-with-abc-store-manager-board/" rel="bookmark" title="Council meets with ABC store manager, board"><img width="218" height="150" alt="" title="Council meets with ABC store manager, board" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-0252-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Council meets with ABC store manager, board" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-0252-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-0252-218x150.jpg" alt="" title="Council meets with ABC store manager, board"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/council-meets-with-abc-store-manager-board/" rel="bookmark" title="Council meets with ABC store manager, board">Council meets with ABC store manager, board</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_6231915dec200" data-td_block_id="td_uid_5_6231915dec200"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_6231915dec200" data-td_block_id="td_uid_5_6231915dec200"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1135"><a href="#">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_6231915e1238c = new tdBlock();
block_td_uid_11_6231915e1238c.id = "td_uid_11_6231915e1238c";
block_td_uid_11_6231915e1238c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_6231915e1238c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_6231915e1238c.td_column_number = "3";
block_td_uid_11_6231915e1238c.block_type = "td_block_mega_menu";
block_td_uid_11_6231915e1238c.post_count = "4";
block_td_uid_11_6231915e1238c.found_posts = "641";
block_td_uid_11_6231915e1238c.header_color = "";
block_td_uid_11_6231915e1238c.ajax_pagination_infinite_stop = "";
block_td_uid_11_6231915e1238c.max_num_pages = "161";
tdBlocksArray.push(block_td_uid_11_6231915e1238c);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_11_6231915e1238c_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_11_6231915e1238c"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_6231915e1238c" id="td_uid_12_6231915e165cc" data-td_block_id="td_uid_11_6231915e1238c" data-td_filter_value="" href="https://themaconcountynews.com/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_11_6231915e1238c" id="td_uid_13_6231915e165fd" data-td_block_id="td_uid_11_6231915e1238c" data-td_filter_value="20" href="https://themaconcountynews.com/category/features/business-finance/">Business/Finance</a><a class="mega-menu-sub-cat-td_uid_11_6231915e1238c" id="td_uid_14_6231915e16626" data-td_block_id="td_uid_11_6231915e1238c" data-td_filter_value="40" href="https://themaconcountynews.com/category/features/general-features/">General</a><a class="mega-menu-sub-cat-td_uid_11_6231915e1238c" id="td_uid_15_6231915e1664a" data-td_block_id="td_uid_11_6231915e1238c" data-td_filter_value="21" href="https://themaconcountynews.com/category/features/health-wellness/">Health/Wellness</a></div></div><div id=td_uid_11_6231915e1238c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/candidate-filing-resumes-primary-election-set-for-tuesday-may-17/" rel="bookmark" title="Candidate filing resumes; primary election set for Tuesday, May 17"><img width="218" height="150" alt="" title="Candidate filing resumes; primary election set for Tuesday, May 17" data-src="https://themaconcountynews.com/wp-content/uploads/2019/05/IMG_1165-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2019/05/IMG_1165-218x150.jpg" alt="" title="Candidate filing resumes; primary election set for Tuesday, May 17"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/candidate-filing-resumes-primary-election-set-for-tuesday-may-17/" rel="bookmark" title="Candidate filing resumes; primary election set for Tuesday, May 17">Candidate filing resumes; primary election set for Tuesday, May 17</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/mini-acts-of-kindness-offering-offsite-equine-healing-for-veterans/" rel="bookmark" title="Mini Acts of Kindness offering offsite equine healing for veterans"><img width="218" height="150" alt="" title="Mini Acts of Kindness offering offsite equine healing for veterans" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-1355-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-1355-218x150.jpg" alt="" title="Mini Acts of Kindness offering offsite equine healing for veterans"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/mini-acts-of-kindness-offering-offsite-equine-healing-for-veterans/" rel="bookmark" title="Mini Acts of Kindness offering offsite equine healing for veterans">Mini Acts of Kindness offering offsite equine healing for veterans</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/town-of-franklin-approves-lease-for-outdoor-seating-at-root-barrel/" rel="bookmark" title="Town of Franklin approves lease for outdoor seating at Root + Barrel"><img width="218" height="150" alt="" title="Town of Franklin approves lease for outdoor seating at Root + Barrel" data-src="https://themaconcountynews.com/wp-content/uploads/2022/02/IMG_9571-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2022/02/IMG_9571-218x150.jpg" alt="" title="Town of Franklin approves lease for outdoor seating at Root + Barrel"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/town-of-franklin-approves-lease-for-outdoor-seating-at-root-barrel/" rel="bookmark" title="Town of Franklin approves lease for outdoor seating at Root + Barrel">Town of Franklin approves lease for outdoor seating at Root +&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/fitness-challenge-is-appalachian-trail-inspired/" rel="bookmark" title="Fitness Challenge is Appalachian Trail-Inspired"><img width="218" height="150" alt="" title="Fitness Challenge is Appalachian Trail-Inspired" data-src="https://themaconcountynews.com/wp-content/uploads/2022/02/2212-bunion-hiker-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2022/02/2212-bunion-hiker-218x150.jpg" alt="" title="Fitness Challenge is Appalachian Trail-Inspired"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/fitness-challenge-is-appalachian-trail-inspired/" rel="bookmark" title="Fitness Challenge is Appalachian Trail-Inspired">Fitness Challenge is Appalachian Trail-Inspired</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_6231915e1238c" data-td_block_id="td_uid_11_6231915e1238c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_6231915e1238c" data-td_block_id="td_uid_11_6231915e1238c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1136"><a href="/category/arts-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1137"><a href="#">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_16_6231915e1e6ca = new tdBlock();
block_td_uid_16_6231915e1e6ca.id = "td_uid_16_6231915e1e6ca";
block_td_uid_16_6231915e1e6ca.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_6231915e1e6ca_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_6231915e1e6ca.td_column_number = "3";
block_td_uid_16_6231915e1e6ca.block_type = "td_block_mega_menu";
block_td_uid_16_6231915e1e6ca.post_count = "4";
block_td_uid_16_6231915e1e6ca.found_posts = "429";
block_td_uid_16_6231915e1e6ca.header_color = "";
block_td_uid_16_6231915e1e6ca.ajax_pagination_infinite_stop = "";
block_td_uid_16_6231915e1e6ca.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_16_6231915e1e6ca);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_16_6231915e1e6ca_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_16_6231915e1e6ca"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_6231915e1e6ca" id="td_uid_17_6231915e2264d" data-td_block_id="td_uid_16_6231915e1e6ca" data-td_filter_value="" href="https://themaconcountynews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_16_6231915e1e6ca" id="td_uid_18_6231915e22680" data-td_block_id="td_uid_16_6231915e1e6ca" data-td_filter_value="17" href="https://themaconcountynews.com/category/opinion/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_16_6231915e1e6ca" id="td_uid_19_6231915e226a8" data-td_block_id="td_uid_16_6231915e1e6ca" data-td_filter_value="11" href="https://themaconcountynews.com/category/opinion/letters/">Letters to the Editor</a></div></div><div id=td_uid_16_6231915e1e6ca class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/letters-to-the-editor-for-march-3-2022/" rel="bookmark" title="Letters to the Editor for March 3, 2022"><img width="218" height="150" alt="" title="Letters to the Editor for March 3, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/macon-county-news-franklin-nc-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2016/01/macon-county-news-franklin-nc-218x150.jpg" alt="" title="Letters to the Editor for March 3, 2022"/></noscript></a></div> <a href="https://themaconcountynews.com/category/opinion/letters/" class="td-post-category">Letters to the Editor</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/letters-to-the-editor-for-march-3-2022/" rel="bookmark" title="Letters to the Editor for March 3, 2022">Letters to the Editor for March 3, 2022</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/whats-new-on-the-plateau-101/" rel="bookmark" title="What’s new on the plateau"><img width="218" height="150" alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></noscript></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/opinion/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/whats-new-on-the-plateau-101/" rel="bookmark" title="What’s new on the plateau">What’s new on the plateau</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/letters-for-february-24-2022/" rel="bookmark" title="Letters for February 24, 2022"><img width="218" height="150" alt="" title="Letters for February 24, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/macon-county-news-franklin-nc-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2016/01/macon-county-news-franklin-nc-218x150.jpg" alt="" title="Letters for February 24, 2022"/></noscript></a></div> <a href="https://themaconcountynews.com/category/opinion/letters/" class="td-post-category">Letters to the Editor</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/letters-for-february-24-2022/" rel="bookmark" title="Letters for February 24, 2022">Letters for February 24, 2022</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/whats-new-on-the-plateau-100/" rel="bookmark" title="What’s new on the plateau"><img width="218" height="150" alt="" title="What’s new on the plateau" data-src="https://themaconcountynews.com/wp-content/uploads/2020/02/PatrickTaylor-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/02/PatrickTaylor-218x150.jpg" alt="" title="What’s new on the plateau"/></noscript></a></div> <a href="https://themaconcountynews.com/category/opinion/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/whats-new-on-the-plateau-100/" rel="bookmark" title="What’s new on the plateau">What’s new on the plateau</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_6231915e1e6ca" data-td_block_id="td_uid_16_6231915e1e6ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_6231915e1e6ca" data-td_block_id="td_uid_16_6231915e1e6ca"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1138"><a href="#">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_20_6231915e271f4 = new tdBlock();
block_td_uid_20_6231915e271f4.id = "td_uid_20_6231915e271f4";
block_td_uid_20_6231915e271f4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_6231915e271f4_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_6231915e271f4.td_column_number = "3";
block_td_uid_20_6231915e271f4.block_type = "td_block_mega_menu";
block_td_uid_20_6231915e271f4.post_count = "5";
block_td_uid_20_6231915e271f4.found_posts = "99";
block_td_uid_20_6231915e271f4.header_color = "";
block_td_uid_20_6231915e271f4.ajax_pagination_infinite_stop = "";
block_td_uid_20_6231915e271f4.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_20_6231915e271f4);
</script><div class="td_block_wrap td_block_mega_menu td_uid_20_6231915e271f4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_20_6231915e271f4"><div id=td_uid_20_6231915e271f4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/franklin-high-school-football-recognized-three-individuals-and-game-photos/" rel="bookmark" title="Franklin High School Football recognized three individuals and game photos"><img width="218" height="150" alt="" title="Franklin High School Football recognized three individuals and game photos" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/IMG_8283-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/08/IMG_8283-218x150.jpg" alt="" title="Franklin High School Football recognized three individuals and game photos"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/franklin-high-school-football-recognized-three-individuals-and-game-photos/" rel="bookmark" title="Franklin High School Football recognized three individuals and game photos">Franklin High School Football recognized three individuals and game photos</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/franklin-high-school-homecoming-2021/" rel="bookmark" title="Franklin Panthers Football falls to Pisgah Bears 34-11"><img width="218" height="150" alt="" title="Franklin Panthers Football falls to Pisgah Bears 34-11" data-src="https://themaconcountynews.com/wp-content/uploads/2021/04/IMG_2168-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/04/IMG_2168-218x150.jpg" alt="" title="Franklin Panthers Football falls to Pisgah Bears 34-11"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/franklin-high-school-homecoming-2021/" rel="bookmark" title="Franklin Panthers Football falls to Pisgah Bears 34-11">Franklin Panthers Football falls to Pisgah Bears 34-11</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/drake-named-mountain-six-offensive-player-of-the-year-team-finishes-season-as-co-champions/" rel="bookmark" title="Drake named Mountain Six Offensive Player of  the Year; team finishes season as Co-Champions"><img width="218" height="150" alt="" title="Drake named Mountain Six Offensive Player of  the Year; team finishes season as Co-Champions" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/FHS-volleyball-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/FHS-volleyball-218x150.png" alt="" title="Drake named Mountain Six Offensive Player of  the Year; team finishes season as Co-Champions"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/drake-named-mountain-six-offensive-player-of-the-year-team-finishes-season-as-co-champions/" rel="bookmark" title="Drake named Mountain Six Offensive Player of  the Year; team finishes season as Co-Champions">Drake named Mountain Six Offensive Player of the Year; team&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/nascar-announces-premier-partners-for-nascar-cup-series/" rel="bookmark" title="NASCAR announces Premier Partners for NASCAR Cup Series"><img width="218" height="150" alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></noscript></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/nascar-announces-premier-partners-for-nascar-cup-series/" rel="bookmark" title="NASCAR announces Premier Partners for NASCAR Cup Series">NASCAR announces Premier Partners for NASCAR Cup Series</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/jtg-daugherty-racing-announces-2020-driver-crew-chief-lineup/" rel="bookmark" title="JTG Daugherty Racing announces 2020 driver, crew chief lineup"><img width="218" height="150" alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></noscript></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/jtg-daugherty-racing-announces-2020-driver-crew-chief-lineup/" rel="bookmark" title="JTG Daugherty Racing announces 2020 driver, crew chief lineup">JTG Daugherty Racing announces 2020 driver, crew chief lineup</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_6231915e271f4" data-td_block_id="td_uid_20_6231915e271f4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_6231915e271f4" data-td_block_id="td_uid_20_6231915e271f4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1139"><a href="#">Outdoors</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_21_6231915e29566 = new tdBlock();
block_td_uid_21_6231915e29566.id = "td_uid_21_6231915e29566";
block_td_uid_21_6231915e29566.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_6231915e29566_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_6231915e29566.td_column_number = "3";
block_td_uid_21_6231915e29566.block_type = "td_block_mega_menu";
block_td_uid_21_6231915e29566.post_count = "5";
block_td_uid_21_6231915e29566.found_posts = "104";
block_td_uid_21_6231915e29566.header_color = "";
block_td_uid_21_6231915e29566.ajax_pagination_infinite_stop = "";
block_td_uid_21_6231915e29566.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_21_6231915e29566);
</script><div class="td_block_wrap td_block_mega_menu td_uid_21_6231915e29566_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_21_6231915e29566"><div id=td_uid_21_6231915e29566 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/covered-bridge-road-trip-a-must-do-in-pennsylvania-dutch-country/" rel="bookmark" title="Covered bridge road trip a must-do in Pennsylvania Dutch Country"><img width="218" height="150" alt="" title="Covered bridge road trip a must-do in Pennsylvania Dutch Country" data-src="https://themaconcountynews.com/wp-content/uploads/2022/01/IMG-9256-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2022/01/IMG-9256-1-218x150.jpg" alt="" title="Covered bridge road trip a must-do in Pennsylvania Dutch Country"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/covered-bridge-road-trip-a-must-do-in-pennsylvania-dutch-country/" rel="bookmark" title="Covered bridge road trip a must-do in Pennsylvania Dutch Country">Covered bridge road trip a must-do in Pennsylvania Dutch Country</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/treetop-brooms-said-to-be-witches-resting-sites/" rel="bookmark" title="Treetop brooms said to be witches’ resting sites"><img width="218" height="150" alt="" title="Treetop brooms said to be witches’ resting sites" data-src="https://themaconcountynews.com/wp-content/uploads/2021/09/Witches-Broom-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/09/Witches-Broom-218x150.jpeg" alt="" title="Treetop brooms said to be witches’ resting sites"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/treetop-brooms-said-to-be-witches-resting-sites/" rel="bookmark" title="Treetop brooms said to be witches’ resting sites">Treetop brooms said to be witches’ resting sites</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/a-trio-of-quinces-pretty-enough-to-eat/" rel="bookmark" title="A trio of quinces pretty enough to eat"><img width="218" height="150" alt="" title="A trio of quinces pretty enough to eat" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/Quince-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/08/Quince-218x150.jpeg" alt="" title="A trio of quinces pretty enough to eat"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/a-trio-of-quinces-pretty-enough-to-eat/" rel="bookmark" title="A trio of quinces pretty enough to eat">A trio of quinces pretty enough to eat</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/a-t-community-council-establishing-future-trail-and-hiker-needs/" rel="bookmark" title="A.T. Community Council establishing future trail and hiker needs"><img width="218" height="150" alt="" title="A.T. Community Council establishing future trail and hiker needs" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed-218x150.jpg" alt="" title="A.T. Community Council establishing future trail and hiker needs"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/a-t-community-council-establishing-future-trail-and-hiker-needs/" rel="bookmark" title="A.T. Community Council establishing future trail and hiker needs">A.T. Community Council establishing future trail and hiker needs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/chapel-hill-yellow-provides-splash-of-color/" rel="bookmark" title="‘Chapel Hill Yellow’ provides splash of color"><img width="218" height="150" alt="" title="‘Chapel Hill Yellow’ provides splash of color" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/lantanas-wall-petunias-2-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/08/lantanas-wall-petunias-2-218x150.jpeg" alt="" title="‘Chapel Hill Yellow’ provides splash of color"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/chapel-hill-yellow-provides-splash-of-color/" rel="bookmark" title="‘Chapel Hill Yellow’ provides splash of color">‘Chapel Hill Yellow’ provides splash of color</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_6231915e29566" data-td_block_id="td_uid_21_6231915e29566"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_6231915e29566" data-td_block_id="td_uid_21_6231915e29566"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://themaconcountynews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header ">
<p class="rs-p-wp-fix"></p>
<rs-module-wrap id="rev_slider_1_1_wrapper" data-source="gallery" style="background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;max-width:">
<rs-module id="rev_slider_1_1" style="display:none;" data-version="6.2.1">
<rs-slides>
<rs-slide data-key="rs-7" data-title="Southwestern Community College" data-link="//themaconcountynews.com/g4g9" data-target="_blank" data-seoz="front" data-anim="ei:d;eo:d;s:600;r:0;t:fade;sl:d;">
<img src="//themaconcountynews.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="First United Methodist youth resuming 30 Hour Famine event" data-lazyload="//themaconcountynews.com/wp-content/uploads/2018/02/MCN_SCC-ChangeLife-copy.jpg" data-bg="f:contain;" class="rev-slidebg" data-no-retina>
 </rs-slide>
</rs-slides>
<rs-progress class="rs-bottom" style="visibility: hidden !important;"></rs-progress>
</rs-module>
<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_1_1',rl:[1240,1024,778,480],el:[],gw:[650],gh:[100],type:'standard',justify:'',layout:'fullwidth',mh:"0"});
					var	revapi1,
						tpj;
					jQuery(function() {
						tpj = jQuery;
						if(tpj("#rev_slider_1_1").revolution == undefined){
							revslider_showDoubleJqueryError("#rev_slider_1_1");
						}else{
							revapi1 = tpj("#rev_slider_1_1").show().revolution({
								jsFileLocation:"//themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/",
								visibilityLevels:"1240,1024,778,480",
								gridwidth:650,
								gridheight:100,
								lazyType:"smart",
								spinner:"spinner2",
								responsiveLevels:"1240,1024,778,480",
								disableProgressBar:"on",
								shuffle:true,
								navigation: {
									mouseScrollNavigation:false,
									touch: {
										touchenabled:true,
										swipe_direction:"vertical"
									}
								},
								viewPort: {
									enable:true,
									visible_area:"20%"
								},
								fallbacks: {
									ignoreHeightChanges:"",
									allowHTML5AutoPlayOnAndroid:true
								},
							});
						}
						
					});
				</script>
<script>
					var htmlDivCss = ' #rev_slider_1_1_wrapper rs-loader.spinner2{ background-color: #FFFFFF !important; } '
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				</script>
</rs-module-wrap>

</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://themaconcountynews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://themaconcountynews.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Community" class="entry-crumb" itemprop="url" href="https://themaconcountynews.com/category/news/community/"><span itemprop="title">Community</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="First United Methodist youth resuming 30 Hour Famine event"><meta itemprop="url" content="https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/">First United Methodist youth resuming 30 Hour Famine event</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-21245" class="post-21245 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://themaconcountynews.com/category/news/">News</a></li><li class="entry-category"><a href="https://themaconcountynews.com/category/news/community/">Community</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">First United Methodist youth resuming 30 Hour Famine event</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name">By <a href="https://themaconcountynews.com/author/maconnews-admin/">Macon County News</a> - </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-10T16:33:39+00:00">March 10, 2022</time></span> <div class="td-post-comments"><a href="https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthemaconcountynews.com%2Ffirst-united-methodist-youth-resuming-30-hour-famine-event%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=First+United+Methodist+youth+resuming+30+Hour+Famine+event&url=https%3A%2F%2Fthemaconcountynews.com%2Ffirst-united-methodist-youth-resuming-30-hour-famine-event%2F&via=The+Macon+County+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/&amp;media=https://themaconcountynews.com/wp-content/uploads/2022/03/Canned-Shoe.jpg&description=First+United+Methodist+youth+resuming+30+Hour+Famine+event" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=First+United+Methodist+youth+resuming+30+Hour+Famine+event%20-%20https%3A%2F%2Fthemaconcountynews.com%2Ffirst-united-methodist-youth-resuming-30-hour-famine-event%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://themaconcountynews.com/wp-content/uploads/2022/03/Canned-Shoe.jpg" data-caption="As part of the 30 Hour Famine, First United Methodist Church youth will be building a “Canstruction” shoe out of Chunky Campbells Soup. Donations will be accepted beginning on Friday, March 11 at the church and at various businesses throughout the weekend."><img width="696" height="523" alt="" title="Canned Shoe" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/Canned-Shoe-696x523.jpg" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="523" class="entry-thumb td-modal-image" src="https://themaconcountynews.com/wp-content/uploads/2022/03/Canned-Shoe-696x523.jpg" alt="" title="Canned Shoe"/></noscript></a><figcaption class="wp-caption-text">As part of the 30 Hour Famine, First United Methodist Church youth will be building a “Canstruction” shoe out of Chunky Campbells Soup. Donations will be accepted beginning on Friday, March 11 at the church and at various businesses throughout the weekend.</figcaption></figure></div>
<p>Diane Peltz<span class="Apple-converted-space"> </span>Contributing Writer</p>
<p>Famine is defined as the extreme scarcity of food.<span class="Apple-converted-space">  </span>One in nine people in the world don’t get enough to eat. Many poor farmers can’t grow enough food to feed their own families, much less sell to get income for essentials like education and healthcare. That’s why World Vision, a global Christian humanitarian organization,<span class="Apple-converted-space">  </span>partners with communities to address immediate food needs, but also to equip them to grow food for the long term.   This change happens when groups raise money through the 30 Hour Famine.<span class="Apple-converted-space">  </span>This year thousands of groups will be coming together to raise funds for kids who are hungry around the world, many of whom have been made more vulnerable by the lasting effects of COVID-19. <span class="Apple-converted-space"> </span></p>
<p>Here in Franklin, the First United Methodist Church (FUMC) will mark its 26th year participating in the 30 hour Famine.<span class="Apple-converted-space">  </span>Assistant pastor Vickie Lawrence will be leading the youth throughout the event, along with Jikhara Williams, FUMC Children&#8217;s Director, who will be facilitating the younger children&#8217;s involvement in the famine.<span class="Apple-converted-space">  </span>Some 25-30 youth will be involved in helping to alleviate hunger in our world.<span class="Apple-converted-space">  </span>Their goal this year is to raise $5,000.<span class="Apple-converted-space">  </span>Last year, although the Famine was slightly abbreviated<span class="Apple-converted-space">  </span>due to the pandemic, they exceeded their goal and FUMC raised more than $17,000. <span class="Apple-converted-space"> </span></p>
<p>The youth will begin their fasting at noon, on Friday, March 11, and continue through Saturday, March 12, at 5 p.m.<span class="Apple-converted-space">  </span>During this time, those involved in the event will be participating in many activities such as going out into the community to obtain donations in the form of non-perishable canned goods along with monetary contributions and assisting with other needed chores throughout the community. <span class="Apple-converted-space"> </span></p>
<p>Youth will come together at FUMC on Friday at 5:30 p.m., to spend the night at the church and will become involved in several activities throughout the evening, such as a poverty simulation.<span class="Apple-converted-space">  </span>A Poverty Simulation is one in which participants are made aware of how it feels to be at the bottom rung of the economic ladder. Participants are assigned to “families” who do their best to survive week-to-week over a simulated one-month period. The youth at FUMC simulate various situations in small groups which allow them to feel and understand how poverty affects families and individuals, moving from misconception to understanding.<span class="Apple-converted-space"> </span></p>
<p>Another activity the youth will take part in, is the building of cardboard houses. What is it like to be a homeless person?<span class="Apple-converted-space">  </span>One way to find out is to go without food for 30 hours and spend the night in a cardboard box. While this may seem unfathomable to some, this is exactly what students at FUMC will do this weekend. They will, however, be allowed to drink water and eat ice pops.<span class="Apple-converted-space"> </span></p>
<p>After spending the night on the ground in cardboard boxes, the next morning the youth reach out into the community to assist with various tasks.<span class="Apple-converted-space">  </span>On Saturday, March 12, at 11 a.m., FUMC youth will be going to clean up the Parker Meadows Soccer Field. Several of the youth will be heading to Mountain View Intermediate School to help with some painting. Another group will be cleaning up the Outreach Center of FUMC.<span class="Apple-converted-space">  </span>Several groups will be picking up donations for the annual Bazaar,<span class="Apple-converted-space">  </span>which will be held at the fairgrounds in July.<span class="Apple-converted-space">  </span>Yet another group of youth will assist with the Share and Serve Garden by readying the garden beds for the spring crops, many of which will be donated to the community.<span class="Apple-converted-space"> </span></p>
<p>The youths are not the only ones involved in this famine. The younger children, although not fasting for quite as long, will be helping the community in a unique way.<span class="Apple-converted-space">  </span>From 1 to 4:30 p.m, they will be building a large tennis shoe made from Campbell&#8217;s Chunky Soup cans. “Canstruction” is a global non-profit charity that creates structures out of full cans of food which is donated to local food banks. The FUMC “canstruction” display will be exhibited at the Share and Serve Garden,<span class="Apple-converted-space">  </span>and community members are invited to bring cans of food to fill in the inside of the shoe. Williams is also extending an invitation to any child grades K-5 who want to take part in building the shoe. They can meet with her behind the FUMC Outreach Center, at the top of the garden to assist with placing cans on the shoe.</p>
<p>Many community businesses have come together to assist with the needs of the hungry.<span class="Apple-converted-space">  </span>Some 19 business have signed up to place donation boxes and money jars inside their stores. Folks can bring non-perishable food items and drop them off at any of the businesses that house a donation box.<span class="Apple-converted-space">  </span>Monetary donations will be accepted as well. If you are unable to get to a local business during the week, the FUMC church will be accepting donations throughout the weekend also.<span class="Apple-converted-space">  </span>The church is located at 66 Harrison Avenue, just across the street from the Lazy Hiker Brewery on Main Street.</p>
<p>When all is said and done, the children and youth will return to the church at around 5 p.m. where a feast of numerous food items will be awaiting them.<span class="Apple-converted-space">  </span>After a prayer in the sanctuary and some reflection on how their weekend might have made an impact on them, they will be let loose to enjoy a well deserved hearty meal for a job well done.</p>
<div class="td-a-rec td-a-rec-id-content_bottom ">
<p class="rs-p-wp-fix"></p>
<rs-module-wrap id="rev_slider_6_2_wrapper" data-source="gallery" style="background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;max-width:">
<rs-module id="rev_slider_6_2" style="display:none;" data-version="6.2.1">
<rs-slides>
<rs-slide data-key="rs-14" data-title="Gooder Grafx" data-link="//themaconcountynews.com/j9f2" data-target="_blank" data-seoz="front" data-anim="ei:d;eo:d;s:600;r:0;t:fade;sl:d;">
<img src="//themaconcountynews.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="First United Methodist youth resuming 30 Hour Famine event" data-lazyload="//themaconcountynews.com/wp-content/uploads/2016/01/gooder_grafix.jpg" data-bg="f:contain;" class="rev-slidebg" data-no-retina>
 </rs-slide>
<rs-slide data-key="rs-15" data-title="Slide" data-link="//themaconcountynews.com/vqud" data-target="_blank" data-seoz="front" data-anim="ei:d;eo:d;s:600;r:0;t:fade;sl:d;">
<img src="//themaconcountynews.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="First United Methodist youth resuming 30 Hour Famine event" data-lazyload="//themaconcountynews.com/wp-content/uploads/2016/01/scc_spring2016.jpg" data-bg="f:contain;" class="rev-slidebg" data-no-retina>
 </rs-slide>
</rs-slides>
<rs-progress class="rs-bottom" style="visibility: hidden !important;"></rs-progress>
</rs-module>
<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_6_2',rl:[1240,1024,778,480],el:[],gw:[650],gh:[100],type:'standard',justify:'',layout:'fullwidth',mh:"0"});
					var	revapi6,
						tpj;
					jQuery(function() {
						tpj = jQuery;
						if(tpj("#rev_slider_6_2").revolution == undefined){
							revslider_showDoubleJqueryError("#rev_slider_6_2");
						}else{
							revapi6 = tpj("#rev_slider_6_2").show().revolution({
								jsFileLocation:"//themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/",
								visibilityLevels:"1240,1024,778,480",
								gridwidth:650,
								gridheight:100,
								lazyType:"smart",
								spinner:"spinner2",
								responsiveLevels:"1240,1024,778,480",
								disableProgressBar:"on",
								shuffle:true,
								navigation: {
									mouseScrollNavigation:false,
									touch: {
										touchenabled:true,
										swipe_direction:"vertical"
									}
								},
								viewPort: {
									enable:true,
									visible_area:"20%"
								},
								fallbacks: {
									ignoreHeightChanges:"",
									allowHTML5AutoPlayOnAndroid:true
								},
							});
						}
						
					});
				</script>
<script>
					var htmlDivCss = ' #rev_slider_6_2_wrapper rs-loader.spinner2{ background-color: #FFFFFF !important; } '
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				</script>
</rs-module-wrap>

</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthemaconcountynews.com%2Ffirst-united-methodist-youth-resuming-30-hour-famine-event%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=First+United+Methodist+youth+resuming+30+Hour+Famine+event&url=https%3A%2F%2Fthemaconcountynews.com%2Ffirst-united-methodist-youth-resuming-30-hour-famine-event%2F&via=The+Macon+County+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/&amp;media=https://themaconcountynews.com/wp-content/uploads/2022/03/Canned-Shoe.jpg&description=First+United+Methodist+youth+resuming+30+Hour+Famine+event" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=First+United+Methodist+youth+resuming+30+Hour+Famine+event%20-%20https%3A%2F%2Fthemaconcountynews.com%2Ffirst-united-methodist-youth-resuming-30-hour-famine-event%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/" data-text="First United Methodist youth resuming 30 Hour Famine event" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://themaconcountynews.com/council-meets-with-abc-store-manager-board/">Council meets with ABC store manager, board</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://themaconcountynews.com/council-reviews-skatepark-funding-needs/">Council reviews skatepark funding needs</a></div></div></div> <div class="author-box-wrap"><a href="https://themaconcountynews.com/author/maconnews-admin/"><img data-del="avatar" height='96' width='96' data-src="https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_0150-150x150.jpg" class="avatar pp-user-avatar avatar-96 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_0150-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://themaconcountynews.com/author/maconnews-admin/">Macon County News</a></span></div><div class="td-author-description">Free Independent Weekly Newspaper - Distributed in Franklin, Highlands, Dillsboro, Webster, Cullowhee, Scaly Mountain, N.C.; Dillard &amp; Clayton, Ga.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Macon County News"></span><meta itemprop="datePublished" content="2022-03-10T16:33:39+00:00"><meta itemprop="dateModified" content="2022-03-10T16:33:39-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png"></span><meta itemprop="name" content="The Macon County News"></span><meta itemprop="headline " content="First United Methodist youth resuming 30 Hour Famine event"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://themaconcountynews.com/wp-content/uploads/2022/03/Canned-Shoe.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="811"></span> </footer>
</article> 
<script>var block_td_uid_22_6231915e328a7 = new tdBlock();
block_td_uid_22_6231915e328a7.id = "td_uid_22_6231915e328a7";
block_td_uid_22_6231915e328a7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_6231915e328a7_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":21245,"live_filter_cur_post_author":"1"}';
block_td_uid_22_6231915e328a7.td_column_number = "3";
block_td_uid_22_6231915e328a7.block_type = "td_block_related_posts";
block_td_uid_22_6231915e328a7.post_count = "3";
block_td_uid_22_6231915e328a7.found_posts = "2169";
block_td_uid_22_6231915e328a7.header_color = "";
block_td_uid_22_6231915e328a7.ajax_pagination_infinite_stop = "";
block_td_uid_22_6231915e328a7.max_num_pages = "723";
tdBlocksArray.push(block_td_uid_22_6231915e328a7);
</script><div class="td_block_wrap td_block_related_posts td_uid_22_6231915e328a7_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_22_6231915e328a7"><h4 class="td-related-title"><a id="td_uid_23_6231915e39c2d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_6231915e328a7" href="#">RELATED ARTICLES</a><a id="td_uid_24_6231915e39c34" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_6231915e328a7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_6231915e328a7 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/eight-receive-quilts-of-valor/" rel="bookmark" title="Eight receive Quilts of Valor"><img width="218" height="150" alt="" title="Eight receive Quilts of Valor" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG_9603-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Eight receive Quilts of Valor" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG_9603-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG_9603-218x150.jpg" alt="" title="Eight receive Quilts of Valor"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/eight-receive-quilts-of-valor/" rel="bookmark" title="Eight receive Quilts of Valor">Eight receive Quilts of Valor</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/council-reviews-skatepark-funding-needs/" rel="bookmark" title="Council reviews skatepark funding needs"><img width="218" height="150" alt="" title="Council reviews skatepark funding needs" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-0244-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Council reviews skatepark funding needs" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-0244-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-0244-218x150.jpg" alt="" title="Council reviews skatepark funding needs"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/council-reviews-skatepark-funding-needs/" rel="bookmark" title="Council reviews skatepark funding needs">Council reviews skatepark funding needs</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/council-meets-with-abc-store-manager-board/" rel="bookmark" title="Council meets with ABC store manager, board"><img width="218" height="150" alt="" title="Council meets with ABC store manager, board" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-0252-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Council meets with ABC store manager, board" data-src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-0252-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2022/03/IMG-0252-218x150.jpg" alt="" title="Council meets with ABC store manager, board"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/council-meets-with-abc-store-manager-board/" rel="bookmark" title="Council meets with ABC store manager, board">Council meets with ABC store manager, board</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_6231915e328a7" data-td_block_id="td_uid_22_6231915e328a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_6231915e328a7" data-td_block_id="td_uid_22_6231915e328a7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/first-united-methodist-youth-resuming-30-hour-famine-event/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://themaconcountynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21245' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1647415646" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
<label>Current ye@r <span class="required">*</span></label>
<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2022" />
<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.9" autocomplete="off" />
</div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
</div>
</div></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><div class="block-title"><span>Search the News&#8230;</span></div><form method="get" class="td-search-form-widget" action="https://themaconcountynews.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1158"><a href="https://themaconcountynews.com/category/calendars/">Calendars</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_25_6231915e3b00c = new tdBlock();
block_td_uid_25_6231915e3b00c.id = "td_uid_25_6231915e3b00c";
block_td_uid_25_6231915e3b00c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_6231915e3b00c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_6231915e3b00c.td_column_number = "3";
block_td_uid_25_6231915e3b00c.block_type = "td_block_mega_menu";
block_td_uid_25_6231915e3b00c.post_count = "4";
block_td_uid_25_6231915e3b00c.found_posts = "177";
block_td_uid_25_6231915e3b00c.header_color = "";
block_td_uid_25_6231915e3b00c.ajax_pagination_infinite_stop = "";
block_td_uid_25_6231915e3b00c.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_25_6231915e3b00c);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_25_6231915e3b00c_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_25_6231915e3b00c"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_6231915e3b00c" id="td_uid_26_6231915e3c438" data-td_block_id="td_uid_25_6231915e3b00c" data-td_filter_value="" href="https://themaconcountynews.com/category/calendars/">All</a><a class="mega-menu-sub-cat-td_uid_25_6231915e3b00c" id="td_uid_27_6231915e3c469" data-td_block_id="td_uid_25_6231915e3b00c" data-td_filter_value="27" href="https://themaconcountynews.com/category/calendars/church-calendars/">Church Calendars</a><a class="mega-menu-sub-cat-td_uid_25_6231915e3b00c" id="td_uid_28_6231915e3c492" data-td_block_id="td_uid_25_6231915e3b00c" data-td_filter_value="26" href="https://themaconcountynews.com/category/calendars/community-calendar/">Community Calendar</a></div></div><div id=td_uid_25_6231915e3b00c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/community-calendar-for-march-10-2022/" rel="bookmark" title="Community Calendar for March 10, 2022"><img width="218" height="150" alt="" title="Community Calendar for March 10, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_1953-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Community Calendar for March 10, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_1953-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_1953-218x150.jpg" alt="" title="Community Calendar for March 10, 2022"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/community-calendar-for-march-10-2022/" rel="bookmark" title="Community Calendar for March 10, 2022">Community Calendar for March 10, 2022</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/church-news-for-march-10-2022/" rel="bookmark" title="Church News for March 10, 2022"><img width="218" height="150" alt="" title="Church News for March 10, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2022/01/IMG_9413-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Church News for March 10, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2022/01/IMG_9413-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2022/01/IMG_9413-218x150.jpg" alt="" title="Church News for March 10, 2022"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/church-news-for-march-10-2022/" rel="bookmark" title="Church News for March 10, 2022">Church News for March 10, 2022</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/church-news-for-march-3-2022/" rel="bookmark" title="Church News for March 3, 2022"><img width="218" height="150" alt="" title="Church News for March 3, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8650-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Church News for March 3, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8650-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/06/IMG_8650-218x150.jpg" alt="" title="Church News for March 3, 2022"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/church-news-for-march-3-2022/" rel="bookmark" title="Church News for March 3, 2022">Church News for March 3, 2022</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/community-calendar-for-march-3-2022/" rel="bookmark" title="Community Calendar for March 3, 2022"><img width="218" height="150" alt="" title="Community Calendar for March 3, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Community Calendar for March 3, 2022" data-src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" alt="" title="Community Calendar for March 3, 2022"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/community-calendar-for-march-3-2022/" rel="bookmark" title="Community Calendar for March 3, 2022">Community Calendar for March 3, 2022</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_6231915e3b00c" data-td_block_id="td_uid_25_6231915e3b00c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_6231915e3b00c" data-td_block_id="td_uid_25_6231915e3b00c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1155"><a href="https://themaconcountynews.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1154"><a href="https://themaconcountynews.com/category/arrest-reports/">Arrest Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1156"><a href="https://themaconcountynews.com/category/deaths-funerals/">Deaths/Funerals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1157"><a href="https://themaconcountynews.com/category/eating-out/">Eating Out</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1504"><a href="https://themaconcountynews.com/contact-us/">Contact Us</a></li>
</ul></div></aside><aside class="widget widget_giweather"><div class="block-title"><span>Local Weather</span></div>
<script type="text/javascript">
jQuery( document ).ready(function($) {
	giweather_starter_ajax({"ajax_url":"https:\/\/themaconcountynews.com\/wp-admin\/admin-ajax.php","widgetid":"#giweather-module-giweather-3","options":{"widget_align":"center","show_head_details":true,"show_right_details":true,"show_forecasts":true,"show_forecasts_tempwind":true,"show_credits":false,"unitofmeasure":"imperial"},"ajax_fail_msg":"Connection error","number":3});
});
</script>

<noscript><div class="alert">giWeather needs Javascript.</div></noscript>
<div style="display:none;">giweather wordpress widget</div>
<div id="giweather-module-giweather-3" class="giweather light giw-medium" style="margin: 0 auto;max-width:475px"><div class="giweather-widget giw-loading" style="">
</div>
<div class="giw-copyright"><a style="text-decoration:none !important;color: #bababa; float: left !important;" href="https://www.sitiwebok.it/realizzazione-siti-web" target="_blank">sviluppo by siti web ok</a><a style="text-decoration:none !important;color: #bababa; float: right !important;" href="http://openweathermap.org/" target="_blank">OpenWeatherMap</a><div style="clear:both;"></div></div></div></aside>
<aside class="widget widget_recent_entries">
<div class="block-title"><span>Recent Posts</span></div>
<ul>
<li>
<a href="https://themaconcountynews.com/eight-receive-quilts-of-valor/">Eight receive Quilts of Valor</a>
</li>
<li>
<a href="https://themaconcountynews.com/council-reviews-skatepark-funding-needs/">Council reviews skatepark funding needs</a>
</li>
<li>
<a href="https://themaconcountynews.com/first-united-methodist-youth-resuming-30-hour-famine-event/" aria-current="page">First United Methodist youth resuming 30 Hour Famine event</a>
</li>
<li>
<a href="https://themaconcountynews.com/council-meets-with-abc-store-manager-board/">Council meets with ABC store manager, board</a>
</li>
<li>
<a href="https://themaconcountynews.com/community-calendar-for-march-10-2022/">Community Calendar for March 10, 2022</a>
</li>
</ul>
</aside><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">-Advertisement-</span> <p class="rs-p-wp-fix"></p> <rs-module-wrap id="rev_slider_10_3_wrapper" data-source="gallery" style="background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;max-width:"> <rs-module id="rev_slider_10_3" style="display:none;" data-version="6.2.1"> <div class="rs_error_message_box"> <div class="rs_error_message_oops">Oops...</div> <div class="rs_error_message_content">No slides found, please add some slides</div> </div> </rs-module> </rs-module-wrap> <script type="text/javascript">				var rs_eslider = document.getElementById("rev_slider_10_3");				rs_eslider.style.display = "none";				console.log("No slides found, please add some slides");			</script></div><aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>
<ul>
<li class="cat-item cat-item-7"><a href="https://themaconcountynews.com/category/arrest-reports/">Arrest Reports</a>
</li>
<li class="cat-item cat-item-19"><a href="https://themaconcountynews.com/category/arts-entertainment/">Arts/Entertainment</a>
</li>
<li class="cat-item cat-item-10"><a href="https://themaconcountynews.com/category/business/">Business</a>
</li>
<li class="cat-item cat-item-20"><a href="https://themaconcountynews.com/category/features/business-finance/">Business/Finance</a>
</li>
<li class="cat-item cat-item-25"><a href="https://themaconcountynews.com/category/calendars/">Calendars</a>
</li>
<li class="cat-item cat-item-27"><a href="https://themaconcountynews.com/category/calendars/church-calendars/">Church Calendars</a>
</li>
<li class="cat-item cat-item-23"><a href="https://themaconcountynews.com/category/classifieds/">Classifieds</a>
</li>
<li class="cat-item cat-item-14"><a href="https://themaconcountynews.com/category/news/community/">Community</a>
</li>
<li class="cat-item cat-item-26"><a href="https://themaconcountynews.com/category/calendars/community-calendar/">Community Calendar</a>
</li>
<li class="cat-item cat-item-22"><a href="https://themaconcountynews.com/category/deaths-funerals/">Deaths/Funerals</a>
</li>
<li class="cat-item cat-item-24"><a href="https://themaconcountynews.com/category/eating-out/">Eating Out</a>
</li>
<li class="cat-item cat-item-17"><a href="https://themaconcountynews.com/category/opinion/editorial/">Editorial</a>
</li>
<li class="cat-item cat-item-12"><a href="https://themaconcountynews.com/category/news/education/">Education</a>
</li>
<li class="cat-item cat-item-2"><a href="https://themaconcountynews.com/category/featured/" title="Front Page Highlights Slide">Featured</a>
</li>
<li class="cat-item cat-item-1"><a href="https://themaconcountynews.com/category/features/">Features</a>
</li>
<li class="cat-item cat-item-5"><a href="https://themaconcountynews.com/category/news/general/">General</a>
</li>
<li class="cat-item cat-item-40"><a href="https://themaconcountynews.com/category/features/general-features/">General</a>
</li>
<li class="cat-item cat-item-21"><a href="https://themaconcountynews.com/category/features/health-wellness/">Health/Wellness</a>
</li>
<li class="cat-item cat-item-11"><a href="https://themaconcountynews.com/category/opinion/letters/">Letters to the Editor</a>
</li>
<li class="cat-item cat-item-16"><a href="https://themaconcountynews.com/category/news/">News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://themaconcountynews.com/category/opinion/">Opinion</a>
</li>
<li class="cat-item cat-item-6"><a href="https://themaconcountynews.com/category/outdoors-environment/">Outdoors/Environment</a>
</li>
<li class="cat-item cat-item-9"><a href="https://themaconcountynews.com/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-13"><a href="https://themaconcountynews.com/category/news/state-region/">State/Region</a>
</li>
</ul>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<p class="rs-p-wp-fix"></p>
<rs-module-wrap id="rev_slider_3_4_wrapper" data-source="gallery" style="background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;max-width:">
<rs-module id="rev_slider_3_4" style="display:none;" data-version="6.2.1">
<rs-slides>
<rs-slide data-key="rs-9" data-title="Slide" data-link="//themaconcountynews.com/g4g9" data-target="_self" data-seoz="front" data-anim="ei:d;eo:d;s:600;r:0;t:fade;sl:d;">
<img src="//themaconcountynews.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="First United Methodist youth resuming 30 Hour Famine event" data-lazyload="//themaconcountynews.com/wp-content/uploads/2018/02/MCN_SCC-ChangeLife-copy.jpg" data-bg="f:contain;" class="rev-slidebg" data-no-retina>
 </rs-slide>
</rs-slides>
<rs-progress class="rs-bottom" style="visibility: hidden !important;"></rs-progress>
</rs-module>
<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_3_4',rl:[1240,1024,778,480],el:[],gw:[650],gh:[100],type:'hero',justify:'',layout:'fullwidth',mh:"0"});
					var	revapi3,
						tpj;
					jQuery(function() {
						tpj = jQuery;
						tpj.noConflict();
						if(tpj("#rev_slider_3_4").revolution == undefined){
							revslider_showDoubleJqueryError("#rev_slider_3_4");
						}else{
							revapi3 = tpj("#rev_slider_3_4").show().revolution({
								sliderType:"hero",
								jsFileLocation:"//themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/",
								visibilityLevels:"1240,1024,778,480",
								gridwidth:650,
								gridheight:100,
								lazyType:"smart",
								spinner:"spinner2",
								responsiveLevels:"1240,1024,778,480",
								disableProgressBar:"on",
								viewPort: {
									enable:true,
									visible_area:"20%"
								},
								fallbacks: {
									ignoreHeightChanges:"",
									allowHTML5AutoPlayOnAndroid:true
								},
							});
						}
						
					});
				</script>
<script>
					var htmlDivCss = ' #rev_slider_3_4_wrapper rs-loader.spinner2{ background-color: #FFFFFF !important; } '
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				</script>
</rs-module-wrap>

<div class="td-a-rec td-a-rec-id-footer_top ">- Advertisement -<br></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://themaconcountynews.com/"><img data-retina="https://themaconcountynews.com/wp-content/uploads/2016/02/Macon-County-News.jpg" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina" data-src="https://themaconcountynews.com/wp-content/uploads/2016/02/Macon-County-News.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://themaconcountynews.com/wp-content/uploads/2016/02/Macon-County-News.jpg" data-retina="https://themaconcountynews.com/wp-content/uploads/2016/02/Macon-County-News.jpg" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina"/></noscript></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h2 style="color:white">The Macon County News</h2>
Free Independent Weekly Newspaper - Distributed in Franklin, Highlands, Dillsboro, Webster, Cullowhee, Scaly Mountain, N.C.; Dillard & Clayton, Ga.<p><div class="footer-email-wrap">Contact us: <a href="mailto:info@themaconcountynews.com">info@themaconcountynews.com</a></div></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Website development by SiteDart Studio </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/thursday-morning-fire-damages-griffin-rd-residence/" rel="bookmark" title="Thursday morning fire damages Griffin Rd. residence"><img width="100" height="70" alt="" title="Thursday morning fire damages Griffin Rd. residence" data-src="https://themaconcountynews.com/wp-content/uploads/2020/01/IMG_0797-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/01/IMG_0797-100x70.jpg" alt="" title="Thursday morning fire damages Griffin Rd. residence"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/thursday-morning-fire-damages-griffin-rd-residence/" rel="bookmark" title="Thursday morning fire damages Griffin Rd. residence">Thursday morning fire damages Griffin Rd. residence</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-23T09:00:51+00:00">January 23, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/town-hears-disc-golf-course-proposal-for-whitmire-property/" rel="bookmark" title="Town hears disc golf course proposal for Whitmire property"><img width="100" height="70" alt="" title="Town hears disc golf course proposal for Whitmire property" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_1711-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/IMG_1711-100x70.jpg" alt="" title="Town hears disc golf course proposal for Whitmire property"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/town-hears-disc-golf-course-proposal-for-whitmire-property/" rel="bookmark" title="Town hears disc golf course proposal for Whitmire property">Town hears disc golf course proposal for Whitmire property</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-04T09:00:41+00:00">February 4, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/county-briefed-on-nikwasi-initiative-proposal/" rel="bookmark" title="County briefed on Nikwasi Initiative proposal"><img width="100" height="70" alt="" title="County briefed on Nikwasi Initiative proposal" data-src="https://themaconcountynews.com/wp-content/uploads/2019/03/Indian-Mound-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2019/03/Indian-Mound-100x70.jpg" alt="" title="County briefed on Nikwasi Initiative proposal"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/county-briefed-on-nikwasi-initiative-proposal/" rel="bookmark" title="County briefed on Nikwasi Initiative proposal">County briefed on Nikwasi Initiative proposal</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-14T09:00:04+00:00">March 14, 2019</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-template-6 .td-post-header {
    height: 600px;
}
.td-footer-wrapper {
    padding-top: 30px;
}
#rev_slider_10_2_wrapper, #rev_slider_9_2_wrapper, #rev_slider_10_3_wrapper {
    margin-bottom: 25px !important;
}
.widget_nav_menu {
  border-bottom: 1px solid rgba(255, 255, 255, 0.2);
}
.widget_nav_menu ul {
  list-style: none outside none;
}

.widget_nav_menu li {
  border-top: 1px solid rgba(255, 255, 255, 0.2) !important;
  position: relative;
  padding-bottom: 0 !important;
}

.widget_nav_menu a {
  padding: 8px 30px !important;
  color: #fff;
  background-color: #0088CC;
  display: block;
  text-transform: uppercase;
}

/* Media Queries */
@media screen and (min-width: 1008px) {
  .widget_nav_menu {
    font-size: 15px;
    margin: 0 -10px 48px;
    width: 340px !important;
  }
	
  .widget_nav_menu .widget-title {
    margin: 0 30px 18px;
  }
	
  .widget_nav_menu li {
    border-top: 1px solid rgba(255, 255, 255, 0.2);
    position: relative;
  }
	
  .widget_nav_menu a {
    padding: 10px 30px;
  }
	
  .widget_nav_menu li:hover > a,
  .widget_nav_menu li.focus > a {
    background-color: #EB4026;
    color: #fff;
  }
}

@media screen and (min-width: 1080px) {
  .widget_nav_menu {
    width: 222px;
  }
}
@media screen and (max-width: 1367px) {
.td-post-template-6 .td-post-header {
    height: 335px;
}
}
</style>
<script type="text/javascript">
		if(typeof revslider_showDoubleJqueryError === "undefined") {
			function revslider_showDoubleJqueryError(sliderID) {
				var err = "<div class='rs_error_message_box'>";
				err += "<div class='rs_error_message_oops'>Oops...</div>";
				err += "<div class='rs_error_message_content'>";
				err += "You have some jquery.js library include that comes after the Slider Revolution files js inclusion.<br>";
				err += "To fix this, you can:<br>&nbsp;&nbsp;&nbsp; 1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on";
				err += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jQuery.js inclusion and remove it";
				err += "</div>";
			err += "</div>";
				jQuery(sliderID).show().html(err);
			}
		}
		</script>
<script type="text/javascript">
		if(typeof revslider_showDoubleJqueryError === "undefined") {
			function revslider_showDoubleJqueryError(sliderID) {
				var err = "<div class='rs_error_message_box'>";
				err += "<div class='rs_error_message_oops'>Oops...</div>";
				err += "<div class='rs_error_message_content'>";
				err += "You have some jquery.js library include that comes after the Slider Revolution files js inclusion.<br>";
				err += "To fix this, you can:<br>&nbsp;&nbsp;&nbsp; 1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on";
				err += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jQuery.js inclusion and remove it";
				err += "</div>";
			err += "</div>";
				jQuery(sliderID).show().html(err);
			}
		}
		</script>
<script type="text/javascript">
		if(typeof revslider_showDoubleJqueryError === "undefined") {
			function revslider_showDoubleJqueryError(sliderID) {
				var err = "<div class='rs_error_message_box'>";
				err += "<div class='rs_error_message_oops'>Oops...</div>";
				err += "<div class='rs_error_message_content'>";
				err += "You have some jquery.js library include that comes after the Slider Revolution files js inclusion.<br>";
				err += "To fix this, you can:<br>&nbsp;&nbsp;&nbsp; 1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on";
				err += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jQuery.js inclusion and remove it";
				err += "</div>";
			err += "</div>";
				jQuery(sliderID).show().html(err);
			}
		}
		</script>
<link rel='stylesheet' id='meteocons_font-css' href='https://themaconcountynews.com/wp-content/plugins/giweather/extras/mod_giweather/tmpl/css/meteocons_font/stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='giweather-css' href='https://themaconcountynews.com/wp-content/plugins/giweather/extras/mod_giweather/tmpl/css/giweather.css' type='text/css' media='all' />
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/themaconcountynews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/themaconcountynews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"fe82f648a8","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js' id='td-site-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/giweather/extras/mod_giweather/tmpl/js/hammer.min.js' id='hammer-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/giweather/extras/mod_giweather/tmpl/js/giweather.js' id='giweather-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/giweather/extras/lib_giweather/js/giweather-starter.js' id='giweather-starter-js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://themaconcountynews.com/wp-content/themes/newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://themaconcountynews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ecbf25c9cd47fe7',m:'qZU_6yzqGfccoXKu__MOx6UKvUPAM1pui_IKqvwMOYM-1647417538-0-AWA2n7KRIbSf7rWAs/d1l7IuqOtXmu+ujwRM3rYibnQJSpTr2HnOCYZhk+Lc5Z2sb3U2F/ZVirKp8RNwqAltOSNsz7cp5pzohspg1XeIuLfONZ/qFzj1UZOwu1p8109zay+5nY/UHflns6QwSEeqAPQq4CnVZjth17UuS8/gm9F0ooQS9mwBszsF8OOO9qnggQ==',s:[0xae1e19d244,0xd270e9cd57],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
