<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Open Sans:300italic,400italic,600italic,400,600,700","Roboto:500,400italic,700,900,500italic,400,300"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://themaconcountynews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://themaconcountynews.com/xmlrpc.php" />
<meta property="og:image" content="https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed.png" /><meta name="author" content="Macon County News">
<link rel="icon" type="image/png" href="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png">

<title>Highlands Road safety project now underway - The Macon County News</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://themaconcountynews.com/highlands-road-safety-project-now-underway/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Highlands Road safety project now underway - The Macon County News" />
<meta property="og:description" content="A contractor for the N.C. Department of Transportation has begun a safety project along a stretch of Highlands Road in Macon County that should have long-lasting benefits for residents and visitors. The project is funded through the Highway Safety Improvement Program which is designed to address specific traffic safety concerns such as those along this [&hellip;]" />
<meta property="og:url" content="https://themaconcountynews.com/highlands-road-safety-project-now-underway/" />
<meta property="og:site_name" content="The Macon County News" />
<meta property="article:publisher" content="https://www.facebook.com/MaconCountyNews/" />
<meta property="article:published_time" content="2021-08-05T14:18:00+00:00" />
<meta property="og:image" content="https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed.png" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="253" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@maconcountynews" />
<meta name="twitter:site" content="@maconcountynews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Macon County News" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://themaconcountynews.com/#organization","name":"The Macon County News","url":"https://themaconcountynews.com/","sameAs":["https://www.facebook.com/MaconCountyNews/","https://twitter.com/maconcountynews"],"logo":{"@type":"ImageObject","@id":"https://themaconcountynews.com/#logo","inLanguage":"en-US","url":"https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png","contentUrl":"https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png","width":600,"height":150,"caption":"The Macon County News"},"image":{"@id":"https://themaconcountynews.com/#logo"}},{"@type":"WebSite","@id":"https://themaconcountynews.com/#website","url":"https://themaconcountynews.com/","name":"The Macon County News","description":"Free Independent Weekly","publisher":{"@id":"https://themaconcountynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://themaconcountynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://themaconcountynews.com/highlands-road-safety-project-now-underway/#primaryimage","inLanguage":"en-US","url":"https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed.png","contentUrl":"https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed.png","width":320,"height":253,"caption":"Improvements to the shoulders and the addition of reflective rumble strips on U.S. 64/N.C. 28 are designed to reduce crashes."},{"@type":"WebPage","@id":"https://themaconcountynews.com/highlands-road-safety-project-now-underway/#webpage","url":"https://themaconcountynews.com/highlands-road-safety-project-now-underway/","name":"Highlands Road safety project now underway - The Macon County News","isPartOf":{"@id":"https://themaconcountynews.com/#website"},"primaryImageOfPage":{"@id":"https://themaconcountynews.com/highlands-road-safety-project-now-underway/#primaryimage"},"datePublished":"2021-08-05T14:18:00+00:00","dateModified":"2021-08-05T14:18:00+00:00","breadcrumb":{"@id":"https://themaconcountynews.com/highlands-road-safety-project-now-underway/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://themaconcountynews.com/highlands-road-safety-project-now-underway/"]}]},{"@type":"BreadcrumbList","@id":"https://themaconcountynews.com/highlands-road-safety-project-now-underway/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://themaconcountynews.com/"},{"@type":"ListItem","position":2,"name":"Highlands Road safety project now underway"}]},{"@type":"Article","@id":"https://themaconcountynews.com/highlands-road-safety-project-now-underway/#article","isPartOf":{"@id":"https://themaconcountynews.com/highlands-road-safety-project-now-underway/#webpage"},"author":{"@id":"https://themaconcountynews.com/#/schema/person/6ccfcdcd3e78d15074602216cb3fa450"},"headline":"Highlands Road safety project now underway","datePublished":"2021-08-05T14:18:00+00:00","dateModified":"2021-08-05T14:18:00+00:00","mainEntityOfPage":{"@id":"https://themaconcountynews.com/highlands-road-safety-project-now-underway/#webpage"},"wordCount":337,"commentCount":0,"publisher":{"@id":"https://themaconcountynews.com/#organization"},"image":{"@id":"https://themaconcountynews.com/highlands-road-safety-project-now-underway/#primaryimage"},"thumbnailUrl":"https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed.png","articleSection":["Community","Featured","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://themaconcountynews.com/highlands-road-safety-project-now-underway/#respond"]}]},{"@type":"Person","@id":"https://themaconcountynews.com/#/schema/person/6ccfcdcd3e78d15074602216cb3fa450","name":"Macon County News","image":{"@type":"ImageObject","@id":"https://themaconcountynews.com/#personlogo","inLanguage":"en-US","url":"https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_0150-150x150.jpg","contentUrl":"https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_0150-150x150.jpg","caption":"Macon County News"},"description":"Free Independent Weekly Newspaper - Distributed in Franklin, Highlands, Dillsboro, Webster, Cullowhee, Scaly Mountain, N.C.; Dillard &amp; Clayton, Ga.","url":"https://themaconcountynews.com/author/maconnews-admin/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Macon County News &raquo; Feed" href="https://themaconcountynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Macon County News &raquo; Comments Feed" href="https://themaconcountynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Macon County News &raquo; Highlands Road safety project now underway Comments Feed" href="https://themaconcountynews.com/highlands-road-safety-project-now-underway/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://themaconcountynews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css' href='https://themaconcountynews.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://themaconcountynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://themaconcountynews.com/wp-content/plugins/revslider/public/assets/css/rs6.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}
</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://themaconcountynews.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://themaconcountynews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://themaconcountynews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://themaconcountynews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://themaconcountynews.com/wp-content/themes/newspaper-child/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js' id='tp-tools-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js' id='revmin-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://themaconcountynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themaconcountynews.com/wp-json/wp/v2/posts/19741" /><link rel='shortlink' href='https://themaconcountynews.com/?p=19741' />
<link rel="alternate" type="application/json+oembed" href="https://themaconcountynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemaconcountynews.com%2Fhighlands-road-safety-project-now-underway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themaconcountynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemaconcountynews.com%2Fhighlands-road-safety-project-now-underway%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://themaconcountynews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://themaconcountynews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 6.2.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/themaconcountynews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1";
var td_get_template_directory_uri="https:\/\/themaconcountynews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper::before {
        background-repeat: repeat-x;
    }
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73981861-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://themaconcountynews.com/wp-content/uploads/2016/01/cropped-logo_top-150x150.png" sizes="32x32" />
<link rel="icon" href="https://themaconcountynews.com/wp-content/uploads/2016/01/cropped-logo_top-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://themaconcountynews.com/wp-content/uploads/2016/01/cropped-logo_top-300x300.png" />
<meta name="msapplication-TileImage" content="https://themaconcountynews.com/wp-content/uploads/2016/01/cropped-logo_top-300x300.png" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-19741 single-format-standard highlands-road-safety-project-now-underway single_template wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MaconCountyNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/maconcountynews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-blank-container"><ul id="menu-blank" class="td-mobile-main-menu"><li id="menu-item-1133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1133"><a href="/">Home</a></li>
<li id="menu-item-1134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1134"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://themaconcountynews.com/category/news/community/">Community</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/news/education/">Education</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/news/general/">General</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/news/state-region/">State/Region</a></li>
</ul>
</li>
<li id="menu-item-1135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1135"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/features/business-finance/">Business/Finance</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/features/general-features/">General</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/features/health-wellness/">Health/Wellness</a></li>
</ul>
</li>
<li id="menu-item-1136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136"><a href="/category/arts-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1137"><a href="#">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/opinion/editorial/">Editorial</a></li>
<li class="menu-item-0"><a href="https://themaconcountynews.com/category/opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1138"><a href="#">Sports</a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1139"><a href="#">Outdoors</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://themaconcountynews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Monday, August 9, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1158"><a href="https://themaconcountynews.com/category/calendars/">Calendars</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_611175b8aa54b = new tdBlock();
block_td_uid_1_611175b8aa54b.id = "td_uid_1_611175b8aa54b";
block_td_uid_1_611175b8aa54b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_611175b8aa54b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_611175b8aa54b.td_column_number = "3";
block_td_uid_1_611175b8aa54b.block_type = "td_block_mega_menu";
block_td_uid_1_611175b8aa54b.post_count = "4";
block_td_uid_1_611175b8aa54b.found_posts = "121";
block_td_uid_1_611175b8aa54b.header_color = "";
block_td_uid_1_611175b8aa54b.ajax_pagination_infinite_stop = "";
block_td_uid_1_611175b8aa54b.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_1_611175b8aa54b);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_1_611175b8aa54b_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_611175b8aa54b"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_611175b8aa54b" id="td_uid_2_611175b8ac99b" data-td_block_id="td_uid_1_611175b8aa54b" data-td_filter_value="" href="https://themaconcountynews.com/category/calendars/">All</a><a class="mega-menu-sub-cat-td_uid_1_611175b8aa54b" id="td_uid_3_611175b8ac9d0" data-td_block_id="td_uid_1_611175b8aa54b" data-td_filter_value="27" href="https://themaconcountynews.com/category/calendars/church-calendars/">Church Calendars</a><a class="mega-menu-sub-cat-td_uid_1_611175b8aa54b" id="td_uid_4_611175b8ac9f9" data-td_block_id="td_uid_1_611175b8aa54b" data-td_filter_value="26" href="https://themaconcountynews.com/category/calendars/community-calendar/">Community Calendar</a></div></div><div id=td_uid_1_611175b8aa54b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/church-news-for-august-52021/" rel="bookmark" title="Church News for August 5,2021"><img width="218" height="150" alt="" title="Church News for August 5,2021" data-src="https://themaconcountynews.com/wp-content/uploads/2019/04/IMG_6069-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Church News for August 5,2021" data-src="https://themaconcountynews.com/wp-content/uploads/2019/04/IMG_6069-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2019/04/IMG_6069-218x150.jpg" alt="" title="Church News for August 5,2021"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/church-news-for-august-52021/" rel="bookmark" title="Church News for August 5,2021">Church News for August 5,2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/19755-2/" rel="bookmark" title="Community Calendar for August 5, 20221"><img width="218" height="150" alt="" title="Community Calendar for August 5, 20221" data-src="https://themaconcountynews.com/wp-content/uploads/2020/04/IMG_8242-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Community Calendar for August 5, 20221" data-src="https://themaconcountynews.com/wp-content/uploads/2020/04/IMG_8242-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/04/IMG_8242-218x150.jpg" alt="" title="Community Calendar for August 5, 20221"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/19755-2/" rel="bookmark" title="Community Calendar for August 5, 20221">Community Calendar for August 5, 20221</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/church-news-for-july-29-2021/" rel="bookmark" title="Church News for July 29, 2021"><img width="218" height="150" alt="" title="Church News for July 29, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2019/04/IMG_6069-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Church News for July 29, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2019/04/IMG_6069-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2019/04/IMG_6069-218x150.jpg" alt="" title="Church News for July 29, 2021"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/church-news-for-july-29-2021/" rel="bookmark" title="Church News for July 29, 2021">Church News for July 29, 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/community-calendar-for-july-29-20212/" rel="bookmark" title="Community Calendar for July 29, 20212"><img width="218" height="150" alt="" title="Community Calendar for July 29, 20212" data-src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Community Calendar for July 29, 20212" data-src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" alt="" title="Community Calendar for July 29, 20212"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/community-calendar-for-july-29-20212/" rel="bookmark" title="Community Calendar for July 29, 20212">Community Calendar for July 29, 20212</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_611175b8aa54b" data-td_block_id="td_uid_1_611175b8aa54b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_611175b8aa54b" data-td_block_id="td_uid_1_611175b8aa54b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li id="menu-item-1155" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1155"><a href="https://themaconcountynews.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-1154" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1154"><a href="https://themaconcountynews.com/category/arrest-reports/">Arrest Reports</a></li>
<li id="menu-item-1156" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1156"><a href="https://themaconcountynews.com/category/deaths-funerals/">Deaths/Funerals</a></li>
<li id="menu-item-1157" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1157"><a href="https://themaconcountynews.com/category/eating-out/">Eating Out</a></li>
<li id="menu-item-1504" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1504"><a href="https://themaconcountynews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MaconCountyNews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/maconcountynews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
 <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://themaconcountynews.com/">
<img data-retina="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data"  data-retina="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina"/></noscript>
<span class="td-visual-hidden">The Macon County News</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://themaconcountynews.com/">
<img alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina"/></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://themaconcountynews.com/">
<img data-retina="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top-1.png" src="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina"/></noscript>
</a>
</div>
<div class="menu-blank-container"><ul id="menu-blank-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1133"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1134"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_611175b8b49f4 = new tdBlock();
block_td_uid_5_611175b8b49f4.id = "td_uid_5_611175b8b49f4";
block_td_uid_5_611175b8b49f4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_611175b8b49f4_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_611175b8b49f4.td_column_number = "3";
block_td_uid_5_611175b8b49f4.block_type = "td_block_mega_menu";
block_td_uid_5_611175b8b49f4.post_count = "4";
block_td_uid_5_611175b8b49f4.found_posts = "1881";
block_td_uid_5_611175b8b49f4.header_color = "";
block_td_uid_5_611175b8b49f4.ajax_pagination_infinite_stop = "";
block_td_uid_5_611175b8b49f4.max_num_pages = "471";
tdBlocksArray.push(block_td_uid_5_611175b8b49f4);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_5_611175b8b49f4_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_611175b8b49f4"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_611175b8b49f4" id="td_uid_6_611175b8be25f" data-td_block_id="td_uid_5_611175b8b49f4" data-td_filter_value="" href="https://themaconcountynews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_5_611175b8b49f4" id="td_uid_7_611175b8be28f" data-td_block_id="td_uid_5_611175b8b49f4" data-td_filter_value="14" href="https://themaconcountynews.com/category/news/community/">Community</a><a class="mega-menu-sub-cat-td_uid_5_611175b8b49f4" id="td_uid_8_611175b8be2b6" data-td_block_id="td_uid_5_611175b8b49f4" data-td_filter_value="12" href="https://themaconcountynews.com/category/news/education/">Education</a><a class="mega-menu-sub-cat-td_uid_5_611175b8b49f4" id="td_uid_9_611175b8be2d9" data-td_block_id="td_uid_5_611175b8b49f4" data-td_filter_value="5" href="https://themaconcountynews.com/category/news/general/">General</a><a class="mega-menu-sub-cat-td_uid_5_611175b8b49f4" id="td_uid_10_611175b8be2fb" data-td_block_id="td_uid_5_611175b8b49f4" data-td_filter_value="13" href="https://themaconcountynews.com/category/news/state-region/">State/Region</a></div></div><div id=td_uid_5_611175b8b49f4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/town-council-makes-short-work-of-agenda/" rel="bookmark" title="Town council makes short work of agenda"><img width="218" height="150" alt="" title="Town council makes short work of agenda" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/IMG_0893-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Town council makes short work of agenda" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/IMG_0893-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/08/IMG_0893-218x150.jpg" alt="" title="Town council makes short work of agenda"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/town-council-makes-short-work-of-agenda/" rel="bookmark" title="Town council makes short work of agenda">Town council makes short work of agenda</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/new-addition-to-womens-history-trail-honors-cherokee-woman/" rel="bookmark" title="New addition to Women’s History Trail honors Cherokee woman"><img width="218" height="150" alt="" title="New addition to Women’s History Trail honors Cherokee woman" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/Rebecca-Na-Ha-Plaque-Dedication-July-2021-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="New addition to Women’s History Trail honors Cherokee woman" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/Rebecca-Na-Ha-Plaque-Dedication-July-2021-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/08/Rebecca-Na-Ha-Plaque-Dedication-July-2021-218x150.jpg" alt="" title="New addition to Women’s History Trail honors Cherokee woman"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/new-addition-to-womens-history-trail-honors-cherokee-woman/" rel="bookmark" title="New addition to Women’s History Trail honors Cherokee woman">New addition to Women’s History Trail honors Cherokee woman</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/highlands-road-safety-project-now-underway/" rel="bookmark" title="Highlands Road safety project now underway"><img width="218" height="150" alt="" title="Highlands Road safety project now underway" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed-218x150.png" alt="" title="Highlands Road safety project now underway"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/highlands-road-safety-project-now-underway/" rel="bookmark" title="Highlands Road safety project now underway">Highlands Road safety project now underway</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/author-to-present-historical-talk-at-the-library/" rel="bookmark" title="Author to present historical talk at the library"><img width="218" height="150" alt="" title="Author to present historical talk at the library" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/DEENA-BOUKNIGHT-headshot-2-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Author to present historical talk at the library" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/DEENA-BOUKNIGHT-headshot-2-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/08/DEENA-BOUKNIGHT-headshot-2-218x150.jpeg" alt="" title="Author to present historical talk at the library"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/arts-entertainment/" class="td-post-category">Arts/Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/author-to-present-historical-talk-at-the-library/" rel="bookmark" title="Author to present historical talk at the library">Author to present historical talk at the library</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_611175b8b49f4" data-td_block_id="td_uid_5_611175b8b49f4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_611175b8b49f4" data-td_block_id="td_uid_5_611175b8b49f4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1135"><a href="#">Features</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_611175b8d118b = new tdBlock();
block_td_uid_11_611175b8d118b.id = "td_uid_11_611175b8d118b";
block_td_uid_11_611175b8d118b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_611175b8d118b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_611175b8d118b.td_column_number = "3";
block_td_uid_11_611175b8d118b.block_type = "td_block_mega_menu";
block_td_uid_11_611175b8d118b.post_count = "4";
block_td_uid_11_611175b8d118b.found_posts = "590";
block_td_uid_11_611175b8d118b.header_color = "";
block_td_uid_11_611175b8d118b.ajax_pagination_infinite_stop = "";
block_td_uid_11_611175b8d118b.max_num_pages = "148";
tdBlocksArray.push(block_td_uid_11_611175b8d118b);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_11_611175b8d118b_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_11_611175b8d118b"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_611175b8d118b" id="td_uid_12_611175b8d46c8" data-td_block_id="td_uid_11_611175b8d118b" data-td_filter_value="" href="https://themaconcountynews.com/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_11_611175b8d118b" id="td_uid_13_611175b8d46f9" data-td_block_id="td_uid_11_611175b8d118b" data-td_filter_value="20" href="https://themaconcountynews.com/category/features/business-finance/">Business/Finance</a><a class="mega-menu-sub-cat-td_uid_11_611175b8d118b" id="td_uid_14_611175b8d4721" data-td_block_id="td_uid_11_611175b8d118b" data-td_filter_value="40" href="https://themaconcountynews.com/category/features/general-features/">General</a><a class="mega-menu-sub-cat-td_uid_11_611175b8d118b" id="td_uid_15_611175b8d4746" data-td_block_id="td_uid_11_611175b8d118b" data-td_filter_value="21" href="https://themaconcountynews.com/category/features/health-wellness/">Health/Wellness</a></div></div><div id=td_uid_11_611175b8d118b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/classifieds-for-august-5-2021/" rel="bookmark" title="Classifieds for August 5, 2021"><img width="218" height="150" alt="" title="Classifieds for August 5, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/20210731_154443-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/08/20210731_154443-218x150.jpg" alt="" title="Classifieds for August 5, 2021"/></noscript></a></div> <a href="https://themaconcountynews.com/category/classifieds/" class="td-post-category">Classifieds</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/classifieds-for-august-5-2021/" rel="bookmark" title="Classifieds for August 5, 2021">Classifieds for August 5, 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/new-high-school-subject-of-information-session/" rel="bookmark" title="New high school subject of information session"><img width="218" height="150" alt="" title="New high school subject of information session" data-src="https://themaconcountynews.com/wp-content/uploads/2021/07/IMG_7196-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/07/IMG_7196-218x150.jpeg" alt="" title="New high school subject of information session"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/new-high-school-subject-of-information-session/" rel="bookmark" title="New high school subject of information session">New high school subject of information session</a></h3> </div>
 </div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/county-approves-grant-for-broadband-access/" rel="bookmark" title="County approves grant for broadband access"><img width="218" height="150" alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></noscript></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/features/" class="td-post-category">Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/county-approves-grant-for-broadband-access/" rel="bookmark" title="County approves grant for broadband access">County approves grant for broadband access</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/community-calendar-for-july-15-2021/" rel="bookmark" title="Community Calendar for July 15, 2021"><img width="218" height="150" alt="" title="Community Calendar for July 15, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" alt="" title="Community Calendar for July 15, 2021"/></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/community-calendar-for-july-15-2021/" rel="bookmark" title="Community Calendar for July 15, 2021">Community Calendar for July 15, 2021</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_611175b8d118b" data-td_block_id="td_uid_11_611175b8d118b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_611175b8d118b" data-td_block_id="td_uid_11_611175b8d118b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1136"><a href="/category/arts-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1137"><a href="#">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_16_611175b8dc422 = new tdBlock();
block_td_uid_16_611175b8dc422.id = "td_uid_16_611175b8dc422";
block_td_uid_16_611175b8dc422.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_611175b8dc422_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_611175b8dc422.td_column_number = "3";
block_td_uid_16_611175b8dc422.block_type = "td_block_mega_menu";
block_td_uid_16_611175b8dc422.post_count = "4";
block_td_uid_16_611175b8dc422.found_posts = "390";
block_td_uid_16_611175b8dc422.header_color = "";
block_td_uid_16_611175b8dc422.ajax_pagination_infinite_stop = "";
block_td_uid_16_611175b8dc422.max_num_pages = "98";
tdBlocksArray.push(block_td_uid_16_611175b8dc422);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_16_611175b8dc422_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_16_611175b8dc422"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_611175b8dc422" id="td_uid_17_611175b8df607" data-td_block_id="td_uid_16_611175b8dc422" data-td_filter_value="" href="https://themaconcountynews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_16_611175b8dc422" id="td_uid_18_611175b8df637" data-td_block_id="td_uid_16_611175b8dc422" data-td_filter_value="17" href="https://themaconcountynews.com/category/opinion/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_16_611175b8dc422" id="td_uid_19_611175b8df65e" data-td_block_id="td_uid_16_611175b8dc422" data-td_filter_value="11" href="https://themaconcountynews.com/category/opinion/letters/">Letters to the Editor</a></div></div><div id=td_uid_16_611175b8dc422 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/letters-to-the-editor-for-august-5-2021/" rel="bookmark" title="Letters to the Editor for August 5, 2021"><img width="218" height="150" alt="" title="Letters to the Editor for August 5, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/macon-county-news-franklin-nc-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2016/01/macon-county-news-franklin-nc-218x150.jpg" alt="" title="Letters to the Editor for August 5, 2021"/></noscript></a></div> <a href="https://themaconcountynews.com/category/opinion/letters/" class="td-post-category">Letters to the Editor</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/letters-to-the-editor-for-august-5-2021/" rel="bookmark" title="Letters to the Editor for August 5, 2021">Letters to the Editor for August 5, 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/whats-new-on-the-plateau-83/" rel="bookmark" title="What’s new on the plateau"><img width="218" height="150" alt="" title="What’s new on the plateau" data-src="https://themaconcountynews.com/wp-content/uploads/2020/02/PatrickTaylor-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="What’s new on the plateau" data-src="https://themaconcountynews.com/wp-content/uploads/2020/02/PatrickTaylor-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/02/PatrickTaylor-218x150.jpg" alt="" title="What’s new on the plateau"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/opinion/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/whats-new-on-the-plateau-83/" rel="bookmark" title="What’s new on the plateau">What’s new on the plateau</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/letters-for-july-29-2021/" rel="bookmark" title="Letters for July 29, 2021"><img width="218" height="150" alt="" title="Letters for July 29, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2016/01/macon-county-news-franklin-nc-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2016/01/macon-county-news-franklin-nc-218x150.jpg" alt="" title="Letters for July 29, 2021"/></noscript></a></div> <a href="https://themaconcountynews.com/category/opinion/letters/" class="td-post-category">Letters to the Editor</a>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/letters-for-july-29-2021/" rel="bookmark" title="Letters for July 29, 2021">Letters for July 29, 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/whats-new-on-the-plateau-82/" rel="bookmark" title="What’s new on the plateau"><img width="218" height="150" alt="" title="What’s new on the plateau" data-src="https://themaconcountynews.com/wp-content/uploads/2020/02/PatrickTaylor-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="What’s new on the plateau" data-src="https://themaconcountynews.com/wp-content/uploads/2020/02/PatrickTaylor-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/02/PatrickTaylor-218x150.jpg" alt="" title="What’s new on the plateau"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/opinion/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/whats-new-on-the-plateau-82/" rel="bookmark" title="What’s new on the plateau">What’s new on the plateau</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_611175b8dc422" data-td_block_id="td_uid_16_611175b8dc422"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_611175b8dc422" data-td_block_id="td_uid_16_611175b8dc422"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1138"><a href="#">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_20_611175b8e45b7 = new tdBlock();
block_td_uid_20_611175b8e45b7.id = "td_uid_20_611175b8e45b7";
block_td_uid_20_611175b8e45b7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_611175b8e45b7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_611175b8e45b7.td_column_number = "3";
block_td_uid_20_611175b8e45b7.block_type = "td_block_mega_menu";
block_td_uid_20_611175b8e45b7.post_count = "5";
block_td_uid_20_611175b8e45b7.found_posts = "98";
block_td_uid_20_611175b8e45b7.header_color = "";
block_td_uid_20_611175b8e45b7.ajax_pagination_infinite_stop = "";
block_td_uid_20_611175b8e45b7.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_20_611175b8e45b7);
</script><div class="td_block_wrap td_block_mega_menu td_uid_20_611175b8e45b7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_20_611175b8e45b7"><div id=td_uid_20_611175b8e45b7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
 <div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/franklin-high-school-homecoming-2021/" rel="bookmark" title="Franklin Panthers Football falls to Pisgah Bears 34-11"><img width="218" height="150" alt="" title="Franklin Panthers Football falls to Pisgah Bears 34-11" data-src="https://themaconcountynews.com/wp-content/uploads/2021/04/IMG_2168-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/04/IMG_2168-218x150.jpg" alt="" title="Franklin Panthers Football falls to Pisgah Bears 34-11"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/franklin-high-school-homecoming-2021/" rel="bookmark" title="Franklin Panthers Football falls to Pisgah Bears 34-11">Franklin Panthers Football falls to Pisgah Bears 34-11</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/drake-named-mountain-six-offensive-player-of-the-year-team-finishes-season-as-co-champions/" rel="bookmark" title="Drake named Mountain Six Offensive Player of  the Year; team finishes season as Co-Champions"><img width="218" height="150" alt="" title="Drake named Mountain Six Offensive Player of  the Year; team finishes season as Co-Champions" data-src="https://themaconcountynews.com/wp-content/uploads/2021/02/FHS-volleyball-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/02/FHS-volleyball-218x150.png" alt="" title="Drake named Mountain Six Offensive Player of  the Year; team finishes season as Co-Champions"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/drake-named-mountain-six-offensive-player-of-the-year-team-finishes-season-as-co-champions/" rel="bookmark" title="Drake named Mountain Six Offensive Player of  the Year; team finishes season as Co-Champions">Drake named Mountain Six Offensive Player of the Year; team&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/nascar-announces-premier-partners-for-nascar-cup-series/" rel="bookmark" title="NASCAR announces Premier Partners for NASCAR Cup Series"><img width="218" height="150" alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></noscript></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/nascar-announces-premier-partners-for-nascar-cup-series/" rel="bookmark" title="NASCAR announces Premier Partners for NASCAR Cup Series">NASCAR announces Premier Partners for NASCAR Cup Series</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/jtg-daugherty-racing-announces-2020-driver-crew-chief-lineup/" rel="bookmark" title="JTG Daugherty Racing announces 2020 driver, crew chief lineup"><img width="218" height="150" alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" data-src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></noscript></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/jtg-daugherty-racing-announces-2020-driver-crew-chief-lineup/" rel="bookmark" title="JTG Daugherty Racing announces 2020 driver, crew chief lineup">JTG Daugherty Racing announces 2020 driver, crew chief lineup</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/community-youth-leagues-set-the-stage-for-future-champions/" rel="bookmark" title="Community youth leagues set  the stage for future champions"><img width="218" height="150" alt="" title="Community youth leagues set  the stage for future champions" data-src="https://themaconcountynews.com/wp-content/uploads/2019/11/IMG-5576-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2019/11/IMG-5576-218x150.jpg" alt="" title="Community youth leagues set  the stage for future champions"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/community-youth-leagues-set-the-stage-for-future-champions/" rel="bookmark" title="Community youth leagues set  the stage for future champions">Community youth leagues set the stage for future champions</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_611175b8e45b7" data-td_block_id="td_uid_20_611175b8e45b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_611175b8e45b7" data-td_block_id="td_uid_20_611175b8e45b7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1139"><a href="#">Outdoors</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_21_611175b8e6902 = new tdBlock();
block_td_uid_21_611175b8e6902.id = "td_uid_21_611175b8e6902";
block_td_uid_21_611175b8e6902.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_611175b8e6902_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_611175b8e6902.td_column_number = "3";
block_td_uid_21_611175b8e6902.block_type = "td_block_mega_menu";
block_td_uid_21_611175b8e6902.post_count = "5";
block_td_uid_21_611175b8e6902.found_posts = "100";
block_td_uid_21_611175b8e6902.header_color = "";
block_td_uid_21_611175b8e6902.ajax_pagination_infinite_stop = "";
block_td_uid_21_611175b8e6902.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_21_611175b8e6902);
</script><div class="td_block_wrap td_block_mega_menu td_uid_21_611175b8e6902_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_21_611175b8e6902"><div id=td_uid_21_611175b8e6902 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/chapel-hill-yellow-provides-splash-of-color/" rel="bookmark" title="‘Chapel Hill Yellow’ provides splash of color"><img width="218" height="150" alt="" title="‘Chapel Hill Yellow’ provides splash of color" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/lantanas-wall-petunias-2-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/08/lantanas-wall-petunias-2-218x150.jpeg" alt="" title="‘Chapel Hill Yellow’ provides splash of color"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/chapel-hill-yellow-provides-splash-of-color/" rel="bookmark" title="‘Chapel Hill Yellow’ provides splash of color">‘Chapel Hill Yellow’ provides splash of color</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/rescued-fawns-get-second-chances-with-licensed-rehabilitators/" rel="bookmark" title="Rescued fawns get second chances with licensed rehabilitators"><img width="218" height="150" alt="" title="Rescued fawns get second chances with licensed rehabilitators" data-src="https://themaconcountynews.com/wp-content/uploads/2021/06/IMG-6262-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/06/IMG-6262-218x150.jpg" alt="" title="Rescued fawns get second chances with licensed rehabilitators"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/rescued-fawns-get-second-chances-with-licensed-rehabilitators/" rel="bookmark" title="Rescued fawns get second chances with licensed rehabilitators">Rescued fawns get second chances with licensed rehabilitators</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/nantahala-hiking-club-replacing-old-privies-on-appalachian-trail/" rel="bookmark" title="Nantahala Hiking Club replacing old privies on Appalachian Trail"><img width="218" height="150" alt="" title="Nantahala Hiking Club replacing old privies on Appalachian Trail" data-src="https://themaconcountynews.com/wp-content/uploads/2021/05/privy-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/05/privy-218x150.jpg" alt="" title="Nantahala Hiking Club replacing old privies on Appalachian Trail"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/nantahala-hiking-club-replacing-old-privies-on-appalachian-trail/" rel="bookmark" title="Nantahala Hiking Club replacing old privies on Appalachian Trail">Nantahala Hiking Club replacing old privies on Appalachian Trail</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/clematis-a-flowering-vine-not-to-be-feared/" rel="bookmark" title="Clematis a flowering vine not to be feared"><img width="218" height="150" alt="" title="Clematis a flowering vine not to be feared" data-src="https://themaconcountynews.com/wp-content/uploads/2021/05/clematis-purple-1-3-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/05/clematis-purple-1-3-218x150.jpeg" alt="" title="Clematis a flowering vine not to be feared"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/clematis-a-flowering-vine-not-to-be-feared/" rel="bookmark" title="Clematis a flowering vine not to be feared">Clematis a flowering vine not to be feared</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/plant-bulbs-now-to-see-naked-ladies-in-the-fall/" rel="bookmark" title="Plant bulbs now to see Naked Ladies in the fall"><img width="218" height="150" alt="" title="Plant bulbs now to see Naked Ladies in the fall" data-src="https://themaconcountynews.com/wp-content/uploads/2021/04/naked-ladies-along-the-stairs-2-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/04/naked-ladies-along-the-stairs-2-218x150.jpeg" alt="" title="Plant bulbs now to see Naked Ladies in the fall"/></noscript></a></div> <a href="https://themaconcountynews.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/plant-bulbs-now-to-see-naked-ladies-in-the-fall/" rel="bookmark" title="Plant bulbs now to see Naked Ladies in the fall">Plant bulbs now to see Naked Ladies in the fall</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_611175b8e6902" data-td_block_id="td_uid_21_611175b8e6902"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_611175b8e6902" data-td_block_id="td_uid_21_611175b8e6902"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://themaconcountynews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header ">
<p class="rs-p-wp-fix"></p>
<rs-module-wrap id="rev_slider_1_1_wrapper" data-source="gallery" style="background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;max-width:">
<rs-module id="rev_slider_1_1" style="display:none;" data-version="6.2.1">
<rs-slides>
<rs-slide data-key="rs-7" data-title="Southwestern Community College" data-link="//themaconcountynews.com/g4g9" data-target="_blank" data-seoz="front" data-anim="ei:d;eo:d;s:600;r:0;t:fade;sl:d;">
<img src="//themaconcountynews.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="Highlands Road safety project now underway" data-lazyload="//themaconcountynews.com/wp-content/uploads/2018/02/MCN_SCC-ChangeLife-copy.jpg" data-bg="f:contain;" class="rev-slidebg" data-no-retina>
 </rs-slide>
</rs-slides>
<rs-progress class="rs-bottom" style="visibility: hidden !important;"></rs-progress>
</rs-module>
<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_1_1',rl:[1240,1024,778,480],el:[],gw:[650],gh:[100],type:'standard',justify:'',layout:'fullwidth',mh:"0"});
					var	revapi1,
						tpj;
					jQuery(function() {
						tpj = jQuery;
						if(tpj("#rev_slider_1_1").revolution == undefined){
							revslider_showDoubleJqueryError("#rev_slider_1_1");
						}else{
							revapi1 = tpj("#rev_slider_1_1").show().revolution({
								jsFileLocation:"//themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/",
								visibilityLevels:"1240,1024,778,480",
								gridwidth:650,
								gridheight:100,
								lazyType:"smart",
								spinner:"spinner2",
								responsiveLevels:"1240,1024,778,480",
								disableProgressBar:"on",
								shuffle:true,
								navigation: {
									mouseScrollNavigation:false,
									touch: {
										touchenabled:true,
										swipe_direction:"vertical"
									}
								},
								viewPort: {
									enable:true,
									visible_area:"20%"
								},
								fallbacks: {
									ignoreHeightChanges:"",
									allowHTML5AutoPlayOnAndroid:true
								},
							});
						}
						
					});
				</script>
<script>
					var htmlDivCss = ' #rev_slider_1_1_wrapper rs-loader.spinner2{ background-color: #FFFFFF !important; } '
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				</script>
</rs-module-wrap>

</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://themaconcountynews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://themaconcountynews.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Community" class="entry-crumb" itemprop="url" href="https://themaconcountynews.com/category/news/community/"><span itemprop="title">Community</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Highlands Road safety project now underway"><meta itemprop="url" content="https://themaconcountynews.com/highlands-road-safety-project-now-underway/">Highlands Road safety project now underway</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-19741" class="post-19741 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://themaconcountynews.com/category/news/">News</a></li><li class="entry-category"><a href="https://themaconcountynews.com/category/news/community/">Community</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Highlands Road safety project now underway</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name">By <a href="https://themaconcountynews.com/author/maconnews-admin/">Macon County News</a> - </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-05T10:18:00+00:00">August 5, 2021</time></span> <div class="td-post-comments"><a href="https://themaconcountynews.com/highlands-road-safety-project-now-underway/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthemaconcountynews.com%2Fhighlands-road-safety-project-now-underway%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Highlands+Road+safety+project+now+underway&url=https%3A%2F%2Fthemaconcountynews.com%2Fhighlands-road-safety-project-now-underway%2F&via=The+Macon+County+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://themaconcountynews.com/highlands-road-safety-project-now-underway/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://themaconcountynews.com/highlands-road-safety-project-now-underway/&amp;media=https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed.png&description=Highlands+Road+safety+project+now+underway" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Highlands+Road+safety+project+now+underway%20-%20https%3A%2F%2Fthemaconcountynews.com%2Fhighlands-road-safety-project-now-underway%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed.png" data-caption="Improvements to the shoulders and the addition of reflective rumble strips on U.S. 64/N.C. 28 are designed to reduce crashes."><img width="320" height="253" alt="" title="unnamed" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed.png" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="320" height="253" class="entry-thumb td-modal-image" src="https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed.png" alt="" title="unnamed"/></noscript></a><figcaption class="wp-caption-text">Improvements to the shoulders and the addition of reflective rumble strips on U.S. 64/N.C. 28 are designed to reduce crashes.</figcaption></figure></div>
<p>A contractor for the N.C. Department of Transportation has begun a safety project along a stretch of Highlands Road in Macon County that should have long-lasting benefits for residents and visitors.</p>
<p>The project is funded through the Highway Safety Improvement Program which is designed to address specific traffic safety concerns such as those along this stretch of highway.</p>
<p>“This project is a wonderful example of how our engineers are utilizing data to help improve safety for drivers,” Division 14 Engineer Wanda Austin said. “Our Highway Safety Improvement Program plays a critical role in identifying areas of concern and recommending improvements on our local roadways.”</p>
<p>A five-year study of this corridor revealed a total of 144 crashes including 12 severe injury crashes and five fatalities. New construction addresses multiple areas in a six-mile stretch on Highlands Road (U.S. 64/N.C. 28) between Rogers Road and Walnut Creek Road.</p>
<p>Crews for Harrison Construction are installing four-foot paved shoulders in areas prone to vehicles leaving the road to the right, and crews are also installing rumble strips on the center line for the entire length of the project. The rumble strips are a relatively new design — first installed in 2016 — and are effective in alerting drivers to their location while creating less ambient noise than traditional rumble strips.</p>
<p>The extra shoulder width will provide errant vehicles additional space to get back on path before running off the road, and rumble strips alert drivers that they are about to cross into oncoming traffic. These rumble strips also feature reflective paint which increase visibility of the centerline at night and in wet conditions.</p>
<p>In order for crews to safely complete the project, the contractor is required to use a single-lane closure for the duration of the project. NCDOT officials anticipate this $1.4 million project to conclude in October.</p>
<p>Transportation officials remind drivers to slow down, be alert and obey all posted signs when driving through work zones.</p>
<p>For real-time travel information, visit DriveNC.gov or follow NCDOT on social media.</p>
<div class="td-a-rec td-a-rec-id-content_bottom ">
<p class="rs-p-wp-fix"></p>
<rs-module-wrap id="rev_slider_6_2_wrapper" data-source="gallery" style="background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;max-width:">
<rs-module id="rev_slider_6_2" style="display:none;" data-version="6.2.1">
<rs-slides>
<rs-slide data-key="rs-14" data-title="Gooder Grafx" data-link="//themaconcountynews.com/j9f2" data-target="_blank" data-seoz="front" data-anim="ei:d;eo:d;s:600;r:0;t:fade;sl:d;">
<img src="//themaconcountynews.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="Highlands Road safety project now underway" data-lazyload="//themaconcountynews.com/wp-content/uploads/2016/01/gooder_grafix.jpg" data-bg="f:contain;" class="rev-slidebg" data-no-retina>
 </rs-slide>
<rs-slide data-key="rs-15" data-title="Slide" data-link="//themaconcountynews.com/vqud" data-target="_blank" data-seoz="front" data-anim="ei:d;eo:d;s:600;r:0;t:fade;sl:d;">
<img src="//themaconcountynews.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="Highlands Road safety project now underway" data-lazyload="//themaconcountynews.com/wp-content/uploads/2016/01/scc_spring2016.jpg" data-bg="f:contain;" class="rev-slidebg" data-no-retina>
 </rs-slide>
</rs-slides>
<rs-progress class="rs-bottom" style="visibility: hidden !important;"></rs-progress>
</rs-module>
<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_6_2',rl:[1240,1024,778,480],el:[],gw:[650],gh:[100],type:'standard',justify:'',layout:'fullwidth',mh:"0"});
					var	revapi6,
						tpj;
					jQuery(function() {
						tpj = jQuery;
						if(tpj("#rev_slider_6_2").revolution == undefined){
							revslider_showDoubleJqueryError("#rev_slider_6_2");
						}else{
							revapi6 = tpj("#rev_slider_6_2").show().revolution({
								jsFileLocation:"//themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/",
								visibilityLevels:"1240,1024,778,480",
								gridwidth:650,
								gridheight:100,
								lazyType:"smart",
								spinner:"spinner2",
								responsiveLevels:"1240,1024,778,480",
								disableProgressBar:"on",
								shuffle:true,
								navigation: {
									mouseScrollNavigation:false,
									touch: {
										touchenabled:true,
										swipe_direction:"vertical"
									}
								},
								viewPort: {
									enable:true,
									visible_area:"20%"
								},
								fallbacks: {
									ignoreHeightChanges:"",
									allowHTML5AutoPlayOnAndroid:true
								},
							});
						}
						
					});
				</script>
<script>
					var htmlDivCss = ' #rev_slider_6_2_wrapper rs-loader.spinner2{ background-color: #FFFFFF !important; } '
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				</script>
</rs-module-wrap>

</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthemaconcountynews.com%2Fhighlands-road-safety-project-now-underway%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Highlands+Road+safety+project+now+underway&url=https%3A%2F%2Fthemaconcountynews.com%2Fhighlands-road-safety-project-now-underway%2F&via=The+Macon+County+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://themaconcountynews.com/highlands-road-safety-project-now-underway/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://themaconcountynews.com/highlands-road-safety-project-now-underway/&amp;media=https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed.png&description=Highlands+Road+safety+project+now+underway" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Highlands+Road+safety+project+now+underway%20-%20https%3A%2F%2Fthemaconcountynews.com%2Fhighlands-road-safety-project-now-underway%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://themaconcountynews.com/highlands-road-safety-project-now-underway/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://themaconcountynews.com/highlands-road-safety-project-now-underway/" data-text="Highlands Road safety project now underway" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://themaconcountynews.com/author-to-present-historical-talk-at-the-library/">Author to present historical talk at the library</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://themaconcountynews.com/new-addition-to-womens-history-trail-honors-cherokee-woman/">New addition to Women’s History Trail honors Cherokee woman</a></div></div></div> <div class="author-box-wrap"><a href="https://themaconcountynews.com/author/maconnews-admin/"><img data-del="avatar" alt='' height='96' width='96' data-src="https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_0150-150x150.jpg" class="avatar pp-user-avatar avatar-96 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt='' src='https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_0150-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://themaconcountynews.com/author/maconnews-admin/">Macon County News</a></span></div><div class="td-author-description">Free Independent Weekly Newspaper - Distributed in Franklin, Highlands, Dillsboro, Webster, Cullowhee, Scaly Mountain, N.C.; Dillard &amp; Clayton, Ga.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Macon County News"></span><meta itemprop="datePublished" content="2021-08-05T10:18:00+00:00"><meta itemprop="dateModified" content="2021-08-05T10:18:00-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://themaconcountynews.com/highlands-road-safety-project-now-underway/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://themaconcountynews.com/wp-content/uploads/2016/01/logo_top.png"></span><meta itemprop="name" content="The Macon County News"></span><meta itemprop="headline " content="Highlands Road safety project now underway"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://themaconcountynews.com/wp-content/uploads/2021/08/unnamed.png"><meta itemprop="width" content="320"><meta itemprop="height" content="253"></span> </footer>
</article> 
<script>var block_td_uid_22_611175b8ef40f = new tdBlock();
block_td_uid_22_611175b8ef40f.id = "td_uid_22_611175b8ef40f";
block_td_uid_22_611175b8ef40f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_611175b8ef40f_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":19741,"live_filter_cur_post_author":"1"}';
block_td_uid_22_611175b8ef40f.td_column_number = "3";
block_td_uid_22_611175b8ef40f.block_type = "td_block_related_posts";
block_td_uid_22_611175b8ef40f.post_count = "3";
block_td_uid_22_611175b8ef40f.found_posts = "2020";
block_td_uid_22_611175b8ef40f.header_color = "";
block_td_uid_22_611175b8ef40f.ajax_pagination_infinite_stop = "";
block_td_uid_22_611175b8ef40f.max_num_pages = "674";
tdBlocksArray.push(block_td_uid_22_611175b8ef40f);
</script><div class="td_block_wrap td_block_related_posts td_uid_22_611175b8ef40f_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_22_611175b8ef40f"><h4 class="td-related-title"><a id="td_uid_23_611175b9038e9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_611175b8ef40f" href="#">RELATED ARTICLES</a><a id="td_uid_24_611175b9038ef" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_611175b8ef40f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_611175b8ef40f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/town-council-makes-short-work-of-agenda/" rel="bookmark" title="Town council makes short work of agenda"><img width="218" height="150" alt="" title="Town council makes short work of agenda" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/IMG_0893-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Town council makes short work of agenda" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/IMG_0893-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/08/IMG_0893-218x150.jpg" alt="" title="Town council makes short work of agenda"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/town-council-makes-short-work-of-agenda/" rel="bookmark" title="Town council makes short work of agenda">Town council makes short work of agenda</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/new-addition-to-womens-history-trail-honors-cherokee-woman/" rel="bookmark" title="New addition to Women’s History Trail honors Cherokee woman"><img width="218" height="150" alt="" title="New addition to Women’s History Trail honors Cherokee woman" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/Rebecca-Na-Ha-Plaque-Dedication-July-2021-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="New addition to Women’s History Trail honors Cherokee woman" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/Rebecca-Na-Ha-Plaque-Dedication-July-2021-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/08/Rebecca-Na-Ha-Plaque-Dedication-July-2021-218x150.jpg" alt="" title="New addition to Women’s History Trail honors Cherokee woman"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/news/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/new-addition-to-womens-history-trail-honors-cherokee-woman/" rel="bookmark" title="New addition to Women’s History Trail honors Cherokee woman">New addition to Women’s History Trail honors Cherokee woman</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/author-to-present-historical-talk-at-the-library/" rel="bookmark" title="Author to present historical talk at the library"><img width="218" height="150" alt="" title="Author to present historical talk at the library" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/DEENA-BOUKNIGHT-headshot-2-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Author to present historical talk at the library" data-src="https://themaconcountynews.com/wp-content/uploads/2021/08/DEENA-BOUKNIGHT-headshot-2-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/08/DEENA-BOUKNIGHT-headshot-2-218x150.jpeg" alt="" title="Author to present historical talk at the library"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/arts-entertainment/" class="td-post-category">Arts/Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/author-to-present-historical-talk-at-the-library/" rel="bookmark" title="Author to present historical talk at the library">Author to present historical talk at the library</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_611175b8ef40f" data-td_block_id="td_uid_22_611175b8ef40f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_611175b8ef40f" data-td_block_id="td_uid_22_611175b8ef40f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/highlands-road-safety-project-now-underway/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://themaconcountynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19741' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1628534201" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
<label>Current ye@r <span class="required">*</span></label>
<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" />
<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.7" autocomplete="off" />
</div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
</div>
</div></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><div class="block-title"><span>Search the News&#8230;</span></div><form method="get" class="td-search-form-widget" action="https://themaconcountynews.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1158"><a href="https://themaconcountynews.com/category/calendars/">Calendars</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_25_611175b904cc6 = new tdBlock();
block_td_uid_25_611175b904cc6.id = "td_uid_25_611175b904cc6";
block_td_uid_25_611175b904cc6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_611175b904cc6_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_611175b904cc6.td_column_number = "3";
block_td_uid_25_611175b904cc6.block_type = "td_block_mega_menu";
block_td_uid_25_611175b904cc6.post_count = "4";
block_td_uid_25_611175b904cc6.found_posts = "121";
block_td_uid_25_611175b904cc6.header_color = "";
block_td_uid_25_611175b904cc6.ajax_pagination_infinite_stop = "";
block_td_uid_25_611175b904cc6.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_25_611175b904cc6);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_25_611175b904cc6_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_25_611175b904cc6"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_611175b904cc6" id="td_uid_26_611175b905d68" data-td_block_id="td_uid_25_611175b904cc6" data-td_filter_value="" href="https://themaconcountynews.com/category/calendars/">All</a><a class="mega-menu-sub-cat-td_uid_25_611175b904cc6" id="td_uid_27_611175b905d93" data-td_block_id="td_uid_25_611175b904cc6" data-td_filter_value="27" href="https://themaconcountynews.com/category/calendars/church-calendars/">Church Calendars</a><a class="mega-menu-sub-cat-td_uid_25_611175b904cc6" id="td_uid_28_611175b905dba" data-td_block_id="td_uid_25_611175b904cc6" data-td_filter_value="26" href="https://themaconcountynews.com/category/calendars/community-calendar/">Community Calendar</a></div></div><div id=td_uid_25_611175b904cc6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/church-news-for-august-52021/" rel="bookmark" title="Church News for August 5,2021"><img width="218" height="150" alt="" title="Church News for August 5,2021" data-src="https://themaconcountynews.com/wp-content/uploads/2019/04/IMG_6069-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Church News for August 5,2021" data-src="https://themaconcountynews.com/wp-content/uploads/2019/04/IMG_6069-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2019/04/IMG_6069-218x150.jpg" alt="" title="Church News for August 5,2021"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/church-news-for-august-52021/" rel="bookmark" title="Church News for August 5,2021">Church News for August 5,2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/19755-2/" rel="bookmark" title="Community Calendar for August 5, 20221"><img width="218" height="150" alt="" title="Community Calendar for August 5, 20221" data-src="https://themaconcountynews.com/wp-content/uploads/2020/04/IMG_8242-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Community Calendar for August 5, 20221" data-src="https://themaconcountynews.com/wp-content/uploads/2020/04/IMG_8242-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/04/IMG_8242-218x150.jpg" alt="" title="Community Calendar for August 5, 20221"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/19755-2/" rel="bookmark" title="Community Calendar for August 5, 20221">Community Calendar for August 5, 20221</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/church-news-for-july-29-2021/" rel="bookmark" title="Church News for July 29, 2021"><img width="218" height="150" alt="" title="Church News for July 29, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2019/04/IMG_6069-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Church News for July 29, 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2019/04/IMG_6069-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2019/04/IMG_6069-218x150.jpg" alt="" title="Church News for July 29, 2021"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/church-news-for-july-29-2021/" rel="bookmark" title="Church News for July 29, 2021">Church News for July 29, 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/community-calendar-for-july-29-20212/" rel="bookmark" title="Community Calendar for July 29, 20212"><img width="218" height="150" alt="" title="Community Calendar for July 29, 20212" data-src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="" title="Community Calendar for July 29, 20212" data-src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2020/10/IMG_0602-218x150.jpg" alt="" title="Community Calendar for July 29, 20212"/></noscript></noscript></a></div> <a href="https://themaconcountynews.com/category/calendars/" class="td-post-category">Calendars</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/community-calendar-for-july-29-20212/" rel="bookmark" title="Community Calendar for July 29, 20212">Community Calendar for July 29, 20212</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_611175b904cc6" data-td_block_id="td_uid_25_611175b904cc6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_611175b904cc6" data-td_block_id="td_uid_25_611175b904cc6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1155"><a href="https://themaconcountynews.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1154"><a href="https://themaconcountynews.com/category/arrest-reports/">Arrest Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1156"><a href="https://themaconcountynews.com/category/deaths-funerals/">Deaths/Funerals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1157"><a href="https://themaconcountynews.com/category/eating-out/">Eating Out</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1504"><a href="https://themaconcountynews.com/contact-us/">Contact Us</a></li>
</ul></div></aside><aside class="widget widget_giweather"><div class="block-title"><span>Local Weather</span></div>
<script type="text/javascript">
jQuery( document ).ready(function($) {
	giweather_starter_ajax({"ajax_url":"https:\/\/themaconcountynews.com\/wp-admin\/admin-ajax.php","widgetid":"#giweather-module-giweather-3","options":{"widget_align":"center","show_head_details":true,"show_right_details":true,"show_forecasts":true,"show_forecasts_tempwind":true,"show_credits":false,"unitofmeasure":"imperial"},"ajax_fail_msg":"Connection error","number":3});
});
</script>

<noscript><div class="alert">giWeather needs Javascript.</div></noscript>
<div style="display:none;">giweather wordpress widget</div>
<div id="giweather-module-giweather-3" class="giweather light giw-medium" style="margin: 0 auto;max-width:475px"><div class="giweather-widget giw-loading" style="">
</div>
<div class="giw-copyright"><a style="text-decoration:none !important;color: #bababa; float: left !important;" href="https://www.sitiwebok.it/" target="_blank">by agenzia siti web ok</a><a style="text-decoration:none !important;color: #bababa; float: right !important;" href="https://openweathermap.org/" target="_blank">OpenWeatherMap</a><div style="clear:both;"></div></div></div></aside>
<aside class="widget widget_recent_entries">
<div class="block-title"><span>Recent Posts</span></div>
<ul>
<li>
<a href="https://themaconcountynews.com/obituaries-for-august-5-2021/">Obituaries for August 5, 2021</a>
</li>
<li>
<a href="https://themaconcountynews.com/letters-to-the-editor-for-august-5-2021/">Letters to the Editor for August 5, 2021</a>
</li>
<li>
<a href="https://themaconcountynews.com/whats-new-on-the-plateau-83/">What’s new on the plateau</a>
</li>
<li>
<a href="https://themaconcountynews.com/church-news-for-august-52021/">Church News for August 5,2021</a>
</li>
<li>
<a href="https://themaconcountynews.com/19755-2/">Community Calendar for August 5, 20221</a>
</li>
</ul>
</aside><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">-Advertisement-</span> <p class="rs-p-wp-fix"></p> <rs-module-wrap id="rev_slider_10_3_wrapper" data-source="gallery" style="background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;max-width:"> <rs-module id="rev_slider_10_3" style="display:none;" data-version="6.2.1"> <div class="rs_error_message_box"> <div class="rs_error_message_oops">Oops...</div> <div class="rs_error_message_content">No slides found, please add some slides</div> </div> </rs-module> </rs-module-wrap> <script type="text/javascript">				var rs_eslider = document.getElementById("rev_slider_10_3");				rs_eslider.style.display = "none";				console.log("No slides found, please add some slides");			</script></div><aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>
<ul>
<li class="cat-item cat-item-7"><a href="https://themaconcountynews.com/category/arrest-reports/">Arrest Reports</a>
</li>
<li class="cat-item cat-item-19"><a href="https://themaconcountynews.com/category/arts-entertainment/">Arts/Entertainment</a>
</li>
<li class="cat-item cat-item-10"><a href="https://themaconcountynews.com/category/business/">Business</a>
</li>
<li class="cat-item cat-item-20"><a href="https://themaconcountynews.com/category/features/business-finance/">Business/Finance</a>
</li>
<li class="cat-item cat-item-25"><a href="https://themaconcountynews.com/category/calendars/">Calendars</a>
</li>
<li class="cat-item cat-item-27"><a href="https://themaconcountynews.com/category/calendars/church-calendars/">Church Calendars</a>
</li>
<li class="cat-item cat-item-23"><a href="https://themaconcountynews.com/category/classifieds/">Classifieds</a>
</li>
<li class="cat-item cat-item-14"><a href="https://themaconcountynews.com/category/news/community/">Community</a>
</li>
<li class="cat-item cat-item-26"><a href="https://themaconcountynews.com/category/calendars/community-calendar/">Community Calendar</a>
</li>
<li class="cat-item cat-item-22"><a href="https://themaconcountynews.com/category/deaths-funerals/">Deaths/Funerals</a>
</li>
<li class="cat-item cat-item-24"><a href="https://themaconcountynews.com/category/eating-out/">Eating Out</a>
</li>
<li class="cat-item cat-item-17"><a href="https://themaconcountynews.com/category/opinion/editorial/">Editorial</a>
</li>
<li class="cat-item cat-item-12"><a href="https://themaconcountynews.com/category/news/education/">Education</a>
</li>
<li class="cat-item cat-item-2"><a href="https://themaconcountynews.com/category/featured/" title="Front Page Highlights Slide">Featured</a>
</li>
<li class="cat-item cat-item-1"><a href="https://themaconcountynews.com/category/features/">Features</a>
</li>
<li class="cat-item cat-item-5"><a href="https://themaconcountynews.com/category/news/general/">General</a>
</li>
<li class="cat-item cat-item-40"><a href="https://themaconcountynews.com/category/features/general-features/">General</a>
</li>
<li class="cat-item cat-item-21"><a href="https://themaconcountynews.com/category/features/health-wellness/">Health/Wellness</a>
</li>
<li class="cat-item cat-item-11"><a href="https://themaconcountynews.com/category/opinion/letters/">Letters to the Editor</a>
</li>
<li class="cat-item cat-item-16"><a href="https://themaconcountynews.com/category/news/">News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://themaconcountynews.com/category/opinion/">Opinion</a>
</li>
<li class="cat-item cat-item-6"><a href="https://themaconcountynews.com/category/outdoors-environment/">Outdoors/Environment</a>
</li>
<li class="cat-item cat-item-9"><a href="https://themaconcountynews.com/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-13"><a href="https://themaconcountynews.com/category/news/state-region/">State/Region</a>
</li>
</ul>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<p class="rs-p-wp-fix"></p>
<rs-module-wrap id="rev_slider_3_4_wrapper" data-source="gallery" style="background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;max-width:">
<rs-module id="rev_slider_3_4" style="display:none;" data-version="6.2.1">
<rs-slides>
<rs-slide data-key="rs-9" data-title="Slide" data-link="//themaconcountynews.com/g4g9" data-target="_self" data-seoz="front" data-anim="ei:d;eo:d;s:600;r:0;t:fade;sl:d;">
<img src="//themaconcountynews.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="Highlands Road safety project now underway" data-lazyload="//themaconcountynews.com/wp-content/uploads/2018/02/MCN_SCC-ChangeLife-copy.jpg" data-bg="f:contain;" class="rev-slidebg" data-no-retina>
 </rs-slide>
</rs-slides>
<rs-progress class="rs-bottom" style="visibility: hidden !important;"></rs-progress>
</rs-module>
<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_3_4',rl:[1240,1024,778,480],el:[],gw:[650],gh:[100],type:'hero',justify:'',layout:'fullwidth',mh:"0"});
					var	revapi3,
						tpj;
					jQuery(function() {
						tpj = jQuery;
						tpj.noConflict();
						if(tpj("#rev_slider_3_4").revolution == undefined){
							revslider_showDoubleJqueryError("#rev_slider_3_4");
						}else{
							revapi3 = tpj("#rev_slider_3_4").show().revolution({
								sliderType:"hero",
								jsFileLocation:"//themaconcountynews.com/wp-content/plugins/revslider/public/assets/js/",
								visibilityLevels:"1240,1024,778,480",
								gridwidth:650,
								gridheight:100,
								lazyType:"smart",
								spinner:"spinner2",
								responsiveLevels:"1240,1024,778,480",
								disableProgressBar:"on",
								viewPort: {
									enable:true,
									visible_area:"20%"
								},
								fallbacks: {
									ignoreHeightChanges:"",
									allowHTML5AutoPlayOnAndroid:true
								},
							});
						}
						
					});
				</script>
<script>
					var htmlDivCss = ' #rev_slider_3_4_wrapper rs-loader.spinner2{ background-color: #FFFFFF !important; } '
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				</script>
</rs-module-wrap>

<div class="td-a-rec td-a-rec-id-footer_top ">- Advertisement -<br></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://themaconcountynews.com/"><img data-retina="https://themaconcountynews.com/wp-content/uploads/2016/02/Macon-County-News.jpg" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina" data-src="https://themaconcountynews.com/wp-content/uploads/2016/02/Macon-County-News.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://themaconcountynews.com/wp-content/uploads/2016/02/Macon-County-News.jpg" data-retina="https://themaconcountynews.com/wp-content/uploads/2016/02/Macon-County-News.jpg" alt="The Macon County News" title="Your local news source for Macon County and Western North Carolina"/></noscript></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h2 style="color:white">The Macon County News</h2>
Free Independent Weekly Newspaper - Distributed in Franklin, Highlands, Dillsboro, Webster, Cullowhee, Scaly Mountain, N.C.; Dillard & Clayton, Ga.<p><div class="footer-email-wrap">Contact us: <a href="mailto:info@themaconcountynews.com">info@themaconcountynews.com</a></div></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Website development by SiteDart Studio </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/town-rolls-over-tda-surplus-to-2021/" rel="bookmark" title="Town rolls over TDA surplus to 2021"><img width="100" height="70" alt="" title="Town rolls over TDA surplus to 2021" data-src="https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_1953-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2021/03/IMG_1953-100x70.jpg" alt="" title="Town rolls over TDA surplus to 2021"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/town-rolls-over-tda-surplus-to-2021/" rel="bookmark" title="Town rolls over TDA surplus to 2021">Town rolls over TDA surplus to 2021</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T09:00:28+00:00">July 22, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/cold-snap-affects-local-businesses-put-a-damper-on-new-years-resolutions/" rel="bookmark" title="Cold snap affects local businesses, put a damper on New Year&#8217;s resolutions"><img width="100" height="70" alt="" title="Cold snap affects local businesses, put a damper on New Year&#8217;s resolutions" data-src="https://themaconcountynews.com/wp-content/uploads/2019/02/20190131_142745395_iOS-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2019/02/20190131_142745395_iOS-100x70.jpg" alt="" title="Cold snap affects local businesses, put a damper on New Year&#8217;s resolutions"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/cold-snap-affects-local-businesses-put-a-damper-on-new-years-resolutions/" rel="bookmark" title="Cold snap affects local businesses, put a damper on New Year&#8217;s resolutions">Cold snap affects local businesses, put a damper on New Year&#8217;s...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-08T14:39:05+00:00">February 8, 2019</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://themaconcountynews.com/safe-kids-macon-county-holding-car-seat-safety-check/" rel="bookmark" title="Safe Kids Macon County holding car seat safety check "><img width="100" height="70" alt="" title="Safe Kids Macon County holding car seat safety check " data-src="https://themaconcountynews.com/wp-content/uploads/2017/09/14332921_1126364254122794_8622388984846466644_n-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://themaconcountynews.com/wp-content/uploads/2017/09/14332921_1126364254122794_8622388984846466644_n-100x70.jpg" alt="" title="Safe Kids Macon County holding car seat safety check "/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://themaconcountynews.com/safe-kids-macon-county-holding-car-seat-safety-check/" rel="bookmark" title="Safe Kids Macon County holding car seat safety check ">Safe Kids Macon County holding car seat safety check </a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-14T10:01:06+00:00">September 14, 2017</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-template-6 .td-post-header {
    height: 600px;
}
.td-footer-wrapper {
    padding-top: 30px;
}
#rev_slider_10_2_wrapper, #rev_slider_9_2_wrapper, #rev_slider_10_3_wrapper {
    margin-bottom: 25px !important;
}
.widget_nav_menu {
  border-bottom: 1px solid rgba(255, 255, 255, 0.2);
}
.widget_nav_menu ul {
  list-style: none outside none;
}

.widget_nav_menu li {
  border-top: 1px solid rgba(255, 255, 255, 0.2) !important;
  position: relative;
  padding-bottom: 0 !important;
}

.widget_nav_menu a {
  padding: 8px 30px !important;
  color: #fff;
  background-color: #0088CC;
  display: block;
  text-transform: uppercase;
}

/* Media Queries */
@media screen and (min-width: 1008px) {
  .widget_nav_menu {
    font-size: 15px;
    margin: 0 -10px 48px;
    width: 340px !important;
  }
	
  .widget_nav_menu .widget-title {
    margin: 0 30px 18px;
  }
	
  .widget_nav_menu li {
    border-top: 1px solid rgba(255, 255, 255, 0.2);
    position: relative;
  }
	
  .widget_nav_menu a {
    padding: 10px 30px;
  }
	
  .widget_nav_menu li:hover > a,
  .widget_nav_menu li.focus > a {
    background-color: #EB4026;
    color: #fff;
  }
}

@media screen and (min-width: 1080px) {
  .widget_nav_menu {
    width: 222px;
  }
}
@media screen and (max-width: 1367px) {
.td-post-template-6 .td-post-header {
    height: 335px;
}
}
</style>
<script type="text/javascript">
		if(typeof revslider_showDoubleJqueryError === "undefined") {
			function revslider_showDoubleJqueryError(sliderID) {
				var err = "<div class='rs_error_message_box'>";
				err += "<div class='rs_error_message_oops'>Oops...</div>";
				err += "<div class='rs_error_message_content'>";
				err += "You have some jquery.js library include that comes after the Slider Revolution files js inclusion.<br>";
				err += "To fix this, you can:<br>&nbsp;&nbsp;&nbsp; 1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on";
				err += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jQuery.js inclusion and remove it";
				err += "</div>";
			err += "</div>";
				jQuery(sliderID).show().html(err);
			}
		}
		</script>
<script type="text/javascript">
		if(typeof revslider_showDoubleJqueryError === "undefined") {
			function revslider_showDoubleJqueryError(sliderID) {
				var err = "<div class='rs_error_message_box'>";
				err += "<div class='rs_error_message_oops'>Oops...</div>";
				err += "<div class='rs_error_message_content'>";
				err += "You have some jquery.js library include that comes after the Slider Revolution files js inclusion.<br>";
				err += "To fix this, you can:<br>&nbsp;&nbsp;&nbsp; 1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on";
				err += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jQuery.js inclusion and remove it";
				err += "</div>";
			err += "</div>";
				jQuery(sliderID).show().html(err);
			}
		}
		</script>
<script type="text/javascript">
		if(typeof revslider_showDoubleJqueryError === "undefined") {
			function revslider_showDoubleJqueryError(sliderID) {
				var err = "<div class='rs_error_message_box'>";
				err += "<div class='rs_error_message_oops'>Oops...</div>";
				err += "<div class='rs_error_message_content'>";
				err += "You have some jquery.js library include that comes after the Slider Revolution files js inclusion.<br>";
				err += "To fix this, you can:<br>&nbsp;&nbsp;&nbsp; 1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on";
				err += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jQuery.js inclusion and remove it";
				err += "</div>";
			err += "</div>";
				jQuery(sliderID).show().html(err);
			}
		}
		</script>
<link rel='stylesheet' id='meteocons_font-css' href='https://themaconcountynews.com/wp-content/plugins/giweather/extras/mod_giweather/tmpl/css/meteocons_font/stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='giweather-css' href='https://themaconcountynews.com/wp-content/plugins/giweather/extras/mod_giweather/tmpl/css/giweather.css' type='text/css' media='all' />
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://themaconcountynews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/themaconcountynews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/themaconcountynews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"99216862b3","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js' id='td-site-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/giweather/extras/mod_giweather/tmpl/js/hammer.min.js' id='hammer-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/giweather/extras/mod_giweather/tmpl/js/giweather.js' id='giweather-js'></script>
<script type='text/javascript' src='https://themaconcountynews.com/wp-content/plugins/giweather/extras/lib_giweather/js/giweather-starter.js' id='giweather-starter-js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://themaconcountynews.com/wp-content/themes/newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://themaconcountynews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
